07-10-14 11:37 PM
40 12
tools
  1. moody's Avatar
    It seems like the majority of Q10 owners are having issues where when we load all the 700 bars, our phones get hung in reboot and brick.

    With the help of MANY forum posters, particularly @FCSC I was able to successfully load 700.

    I decided it was appropriate to start a thread just for this so as Q10 ppl ask in the 700 threads for help, ppl can just direct them here.

    So here goes:

    Load 700 os as is. Then side load ONLY these bars FIRST

    [Tutorial] How to load 700 to SQN100 (Q10)-700.jpg

    ***photo compliments of @FCSC ***

    THEN AFTER SUCCESSFUL REBOOT You can go back and load the clock bar.

    ****I did NOT do a security wipe at all****

    I restored as well with no issues.

    **alarms still cannot be set but some have reported ones that were set when you backed up will work when you restore.
    Many recommend the free alarm clock available in bbw.

    **For no sound:
    Go to settings->notifications and turn off sound turn on vibrate. Then hard reboot w/ volume buttons. Sound will work when phone comes back on.

    Or use 3rd party app
    EDITED TO ADD: After doing the above bar files, rebooting and restoring I went back and added additional bars and after about 48hrs began having serious issues.

    No longer recognized sd card. Then switched my BBM to my Q (I usually use z30) and while restoring groups phone went into boot Rom and wouldn't come out.

    Had to reload os using just bars above.



    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX

    CB is screwed up and though I've deleted the following pic from my post, it's still here. So.......
    DON'T LOAD ALL THE BARS BELOW. ONLY TOP PIC
    Attached Thumbnails [Tutorial] How to load 700 to SQN100 (Q10)-700apps.jpg  
    Last edited by moodyk13; 07-04-14 at 01:48 PM.
    yciwolf, eventus7, jlc0312 and 8 others like this.
    07-02-14 06:31 AM
  2. Uzi's Avatar
    Change the title for you

    Nice tutorial

    Sent from my BlackBerry 10 smartphone.
    moody likes this.
    07-02-14 06:35 AM
  3. moody's Avatar
    Change the title for you

    Nice tutorial

    Sent from my BlackBerry 10 smartphone.
    Wow!! Now I feel "official" contributor.


    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-02-14 06:47 AM
  4. jsimon208's Avatar
    Is this suitable as a daily driver?

    Posted via CB10
    07-02-14 08:41 AM
  5. Ashraf Altayp1's Avatar
    Is the universal search working or no.

    Posted via CB10
    07-02-14 08:43 AM
  6. ralphlauren27's Avatar
    Is this suitable as a daily driver?

    Posted via CB10
    if you are OK with the following hiccups , than you are welcome to use it and decide if it's daily-driver for you:
    No universal search.
    No voice and video call in BBM.
    Alarm clock is broken
    No ringtones (some people report)
    No Triage options in Hub (again some people report)
    jsimon208 likes this.
    07-02-14 09:24 AM
  7. ralphlauren27's Avatar
    Is the universal search working or no.

    Posted via CB10
    see above.
    No, it's not working
    07-02-14 09:25 AM
  8. moody's Avatar
    I have ring tone through hub++.

    I've also read that you can set to vibrate only. Hard reboot then set ring tones and it will hold. But I cannot confirm b/c I have not tried this.

    But I do have sound on text, email, FB and other apps.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-02-14 09:33 AM
  9. ralphlauren27's Avatar
    Yep, that's right.
    Hub++ is helping with the ringtone and notification issues.
    Someone also mentioned Alarm+ (or something like this) to help with the alarm clock problems
    07-02-14 10:31 AM
  10. IFCArea51's Avatar
    Correct, after set vibrate and back to normal profile, it will hold, but, once you re-boot, it will stop working again.

    Note.

    The updated files on the OP of the thread "updated files working on. 700, now work and no more hang issues.

    Nice tutorial, though.

    Posted via CB10
    07-02-14 11:01 AM
  11. ralphlauren27's Avatar
    It seems like the majority of Q10 owners are having issues where when we load all the 700 bars, our phones get hung in reboot and brick.
    Load 700 os as is. Then side load ONLY these bars FIRST

    THEN AFTER SUCCESSFUL REBOOT You can go back and load the clock bar.
    I did not exclude clock.bar from my first setup and everything went absolutely OK.
    Probably, it's kind of "case to case" basis and mileage may vary....

    Here is my file batch. Everything loaded at once and no hang.....(However, I was experimenting and got this result after probably 4-5 wipes....)

    [Tutorial] How to load 700 to SQN100 (Q10)-clipboard01.jpg
    07-02-14 11:37 AM
  12. moody's Avatar
    I did not exclude clock.bar from my first setup and everything went absolutely OK.
    Probably, it's kind of "case to case" basis and mileage may vary....

    Here is my file batch. Everything loaded at once and no hang.....(However, I was experimenting and got this result after probably 4-5 wipes....)

    Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	1197 
Size:	275.9 KB 
ID:	282118
    May want to put in bold that you had to wipe 4-5 times because I didn't wipe at all and no problems with how I loaded.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-02-14 12:20 PM
  13. ralphlauren27's Avatar
    May want to put in bold that you had to wipe 4-5 times because I didn't wipe at all and no problems with how I loaded.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Sorry for the confusion.
    What I meant is that I was wiping 4-5 times BEFORE I finally discovered the presented combination; and that combination allowed me to setup my phone AT ONCE.
    moody likes this.
    07-02-14 03:00 PM
  14. Grzesiek Godlewski's Avatar
    Please load bars on mega or dropbox and share link

    Sent from my Q10\ 4G LTE in PLAY PL
    07-03-14 02:31 AM
  15. ralphlauren27's Avatar
    Please load bars on mega or dropbox and share link

    Sent from my Q10\ 4G LTE in PLAY PL
    should be there
    http://forums.crackberry.com/bb10-le...-700-a-941849/
    07-03-14 03:21 AM
  16. ralphlauren27's Avatar
    EDITED TO ADD: After doing the above bar files, rebooting and restoring I went back and added additional bars with no problems. Here is a FINAL picture of all the bar files I added to my Q10 (please note, this includes the above, but I did NOT add all bars the first time. I say this to hopefully not confuse someone and they start with this next list first.

    ****REMEMBER: This is pic of FINAL list of bars*****
    Well, it seems, as I expressed before, that there is no an universal recipe to deal with this situation.
    I do not know if it's depending from model/provider/country/region/sun shining-or-not shining, etc.., but I personally can not bypass boot hang if I load sys.search file. And it does not matter if this file added at the first load or the second one. I mean, whenever I load this file into my phone, I can not boot. The same was reported by few other members (one of them is @ubizmo, as I recall).

    In any case, it's a SDK guys, and if one of you can not boot after the loading of aforementioned files, wipe and start from the scratch (and even better, build your own batch, what suits your needs the best).
    07-03-14 03:38 AM
  17. moody's Avatar
    Well, it seems, as I expressed before, that there is no an universal recipe to deal with this situation.
    I do not know if it's depending from model/provider/country/region/sun shining-or-not shining, etc.., but I personally can not bypass boot hang if I load sys.search file. And it does not matter if this file added at the first load or the second one. I mean, whenever I load this file into my phone, I can not boot. The same was reported by few other members (one of them is @ubizmo, as I recall).

    In any case, it's a SDK guys, and if one of you can not boot after the loading of aforementioned files, wipe and start from the scratch (and even better, build your own batch, what suits your needs the best).
    Are you using Sachesi or Chrome to side load? And I assume if using Chrome you've tried loading it by itself?



    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-03-14 06:19 AM
  18. ralphlauren27's Avatar
    Are you using Sachesi or Chrome to side load? And I assume if using Chrome you've tried loading it by itself?



    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    I'm using the latest Sachesi. Deezy87 was reporting some hiccups with the folder installation, so I did drag-and-drop install of whole list; and another time tried drag-and-drop each file one by one.
    Just FYI and whatever reason if someone interested, I have SQN100-3
    07-03-14 07:39 AM
  19. moody's Avatar
    I'm using the latest Sachesi. Deezy87 was reporting some hiccups with the folder installation, so I did drag-and-drop install of whole list; and another time tried drag-and-drop each file one by one.
    Just FYI and whatever reason if someone interested, I have SQN100-3
    I'd try Chrome just for kicks & giggles for just that bar.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-03-14 08:41 AM
  20. ralphlauren27's Avatar
    I'd try Chrome just for kicks & giggles for just that bar.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    I probably will try Chrome, but not for now:-) The Assistant and search do not work anyway on this build, so the temptation to load this file is absent :-)
    07-03-14 08:49 AM
  21. Thai Hoang's Avatar
    I got problem with ring tone and I did remove the battery then put it back and problem solved. Just give it a try, hope it work.
    07-03-14 11:12 AM
  22. dalight13's Avatar
    Whatever I do I can't get BBM to work... it shows me the stickers screen and never gets out of it... I'll try your tutorial now

    Posted via CB10
    07-03-14 12:11 PM
  23. moody's Avatar
    **** IF YOU LOADED BARS THAT WERE I SECOND PICTURE (I've since removed) YOU WILL PROBABLY HAVE TO REVERT BACK TO FIRST PIC ONLY****

    So my phone started acting up today, wouldn't recognize sd card first.

    Just a few min ago I switched my BBM to my Q and while it was restoring groups it went into boot Rom and wouldn't come out no matter what I tried.

    So I'm reloading os and only bars on first pic.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    anon721037 likes this.
    07-03-14 08:34 PM
  24. PowderJockey's Avatar
    Which bar file holds the Docs-To-Go, Music and other core apps? They never seem to work in .700.I could cut them out.
    07-03-14 10:25 PM
  25. moody's Avatar
    Airtunes is music and dtg is the dxtg bars. There is like 4 of them.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    Mecca EL and anon721037 like this.
    07-03-14 10:48 PM
40 12

Similar Threads

  1. Say NO to camera button in OS 10.3
    By BB_makes_it_happen in forum BlackBerry 10 OS
    Replies: 70
    Last Post: 03-16-15, 08:06 PM
  2. How do you feel using Android apps instead of native BB10?
    By BK_NY_RAY in forum General BlackBerry Discussion
    Replies: 131
    Last Post: 07-04-14, 04:03 PM
  3. blackberry Q10 battery drained in bedsidemode
    By Nazari_Alx in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-02-14, 06:43 AM
  4. Facebook rolling out 'missed call' ads to boost revenue from India
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-02-14, 05:12 AM
  5. Q10 i cant find my older emails
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-14, 12:26 AM
LINK TO POST COPIED TO CLIPBOARD