1. mundo472's Avatar
    Can't backup. Did an Autoloader to 680 then a Blitz to 798 on my z30. When I try to backup I get the cannot backup. Check connection message.
    Suggestions? Already rebooted several times on phone and PC. Downgraded from beta link to official. Same

    Posted via CB10
    06-06-15 02:04 PM
  2. diegonei's Avatar
    Check to see if you have the most up to date version of Link and try different cables/ports.

    I am due a back so I'll start now and post back if I run into any issues.
    06-06-15 04:26 PM
  3. erezzun's Avatar
    Maybe you should try using sachesi, I have no problem with it.
    06-06-15 06:15 PM
  4. diegonei's Avatar
    Link managed to backup just fine.

    See if you can catch what the error message is.
    mundo472 likes this.
    06-06-15 09:58 PM
  5. mundo472's Avatar
    It seemed to be suggesting a problem with the connection. I tried Sachesi and it would no longer back up and the earlier backup (from yestersay) wouldn't load. Bit the bullet and did a wipe, autoloaded 798 and restored a backup (without settings) from 6 weeks ago . Not as terrible as I thought it would be.

    Posted via CB10
    06-07-15 08:33 PM
  6. rebroker2009's Avatar
    Yeah try a different usb cable

    Blackberry Passport running 10.3.2.798
    mundo472 likes this.
    06-07-15 08:39 PM

Similar Threads

  1. tinder,grindr working on BB Classic?
    By robertdh89 in forum BlackBerry Classic
    Replies: 8
    Last Post: 06-16-15, 10:18 AM
  2. How unblock stop sign on email addresses?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-15, 11:14 AM
  3. Replies: 9
    Last Post: 06-06-15, 02:56 PM
  4. Replies: 4
    Last Post: 06-06-15, 02:05 PM
  5. QuickPost update now adds Remember app support - 500 free copies up for grabs
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-06-15, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD