1. Madness09's Avatar
    who knows what this error?
    Install com.anddoes.launcher_v1.0.72.0.bar: failure 500 cannot determine Package-Id
    08-15-13 09:43 AM
  2. geodorn's Avatar
    I can only speculate that you are sideloading a bar with DDPB or similar tools. Check if you have downloaded the complete bar, seems that your download had not been finished yet. If that does not help, tell us what exactly are you doing when this error occurs.
    08-15-13 10:20 AM
  3. Madness09's Avatar
    This error occurs when you install any applications or games! it all happened when I downloaded the new firmware! did everything! it was empty, there was not and half of standard programs, I missed this problem began to put the program which had enjoyed it, put half and half of the beginning of such errors to issue! tried to delete and put the same application that is already installed and worked, and in the end it is the same error and at the same programs.

    PS I write this through a translator because badly know English.
    08-15-13 10:27 AM
  4. geodorn's Avatar
    Which OS did you install exactly? 10.2.0.1157 DEV OS?
    08-15-13 10:36 AM
  5. Madness09's Avatar
    Yes, 10.2.0.1157 this set, but even when you install a suspicion arose in me why the line mentioned only part of the firmware Radio
    08-15-13 10:40 AM
  6. geodorn's Avatar
    This OS is not useable for you. It does not make sense at all to install this OS.
    10.2.0.1157 is NOT a full OS.

    If you want to use a stable 10.2 version which contains all apps and features, use 10.2.0.1047
    Download the suitable autoloader for your device from the first post of this thread
    http://forums.crackberry.com/bb10-le...evices-835026/
    08-15-13 10:46 AM
  7. Madness09's Avatar
    I stood 10.2.0.1047 it just don't work I needed programs 2gis, Google maps, Yahoo maps, shazam and instagram!

    can I put this firmware B@stard_10.2_1047-1156_Z_2-3-4 .exe and if that then put back home? http://forums.crackberry.com/bb10-le...ybrids-828354/
    08-15-13 10:53 AM
  8. DeLuffy's Avatar
    u cannot sideload android launcher

    Posted via CB10
    08-15-13 10:59 AM
  9. Madness09's Avatar
    do not understand your message!
    08-15-13 11:07 AM
  10. Madness09's Avatar
    And yet many in the signature, see the firmware 10.2.0.1323, is it a lie?
    08-15-13 11:10 AM
  11. f0xG3's Avatar
    This error occurs when you install any applications or games! it all happened when I downloaded the new firmware! did everything! it was empty, there was not and half of standard programs, I missed this problem began to put the program which had enjoyed it, put half and half of the beginning of such errors to issue! tried to delete and put the same application that is already installed and worked, and in the end it is the same error and at the same programs.

    PS I write this through a translator because badly know English.
    Okay you see, you are attempting to install Apex Launcher on your device yes? However, it seems that either:

    1. The 1157 Android runtime does not allow Android-converted BAR files to run their native code like all other builds without a debug token except 810. Which may also lead to...

    2. You attempted to load an Android BAR file but it was converted using xSacha's Method; this requires you to sideload the Debug Token First AND THEN the Converted BAR. See this post for details; it is also the most reliable method of running Android Apps on your phone but requires some little comprehension
    http://forums.crackberry.com/android...erry10-817781/

    Furthermore, 10.2.0.1157 is a Programmer OS; it contains just really the essentials. If you want your phone to be usable at least 80 - 90%, you'd need to load the "system-important" apps from older builds (e.g. 1047 or 810). THIS REQUIRES HEAVY TECHNICAL SKILLS.

    But if you're interested, you can use an Autoloader of older 10.2 builds and use Darcy's Tools to extract them and Sachesi to load them on your phone.

    Sachesi :
    http://forums.crackberry.com/bb10-le...taller-825409/

    Darcy's Tools
    http://forums.crackberry.com/bb10-le...-tools-824364/
    08-15-13 11:22 AM
  12. Madness09's Avatar
    f0xG3,
    I tried to put different programs, this just got the last of all!
    08-15-13 11:30 AM
  13. Adam Szucs's Avatar
    If you need those programs so much buy a droid. If you want to sideload, then read about it. Also this is leaked forum not android sideloading, it has nothing to do with your os. Also using the dev build shows that you clearly don't know what you're doing. Paired with your attitude won't get you too much help here.

    Posted via CB10 from my awesome Z10
    08-15-13 11:38 AM
  14. Madness09's Avatar
    If you need those programs so much buy a droid. If you want to sideload, then read about it. Also this is leaked forum not android sideloading, it has nothing to do with your os. Also using the dev build shows that you clearly don't know what you're doing. Paired with your attitude won't get you too much help here.

    Posted via CB10 from my awesome Z10
    The fact that I asked for help in error "500....." she my phone has ceased to download the android software!
    08-15-13 11:51 AM
  15. VeniceBB's Avatar
    Madness, I think we have a lot of trouble understanding you and the other way around, because you use the translator. Is there anyone who can help you with reading and writing English?

    If you are using the 10.2.0.1157 OS, then you shouldn't because it is not complete.
    If you are using 10.2.0.1047 but with a 10.2.0.1157 radio file you shouldn't have this problem.
    I think it is best if you go back to the OS from your provider, or if you really want to use a leak, use http://forums.crackberry.com/bb10-le...evices-835026/ and reinstall. Then, read and follow the instructions for sideloading carefully. Sometimes it is not enough to just sideload the application you downloaded. I advise you to read a lot on here http://forums.crackberry.com/android...eloading-f279/
    Finally, if you are not sure if you understand every step to load a leaked OS or sideload applications, you are better off not trying to do it. Good luck
    clie610 and f0xG3 like this.
    08-15-13 12:25 PM

Similar Threads

  1. Headphones / Headset issue on 10.2 (DAC)
    By ghz in forum BlackBerry 10 Dev Devices
    Replies: 11
    Last Post: 09-14-13, 05:07 PM
  2. Are HTML formatted emails readable in 10.2?
    By mikegcox in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 09-07-13, 01:00 AM
  3. Gearburn Q10 review - 9/10
    By dusdal in forum BlackBerry Q10
    Replies: 5
    Last Post: 08-29-13, 08:49 PM
  4. BlackBerry 10 devices losing connection to mail
    By Razor8Tie in forum BlackBerry Administrators
    Replies: 2
    Last Post: 08-16-13, 09:26 AM
  5. Wall Street Journal 10-ways-blackberry-beats-the-iphone
    By compaqdeskpr in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-15-13, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD