1. kurchak31's Avatar
    Hi all!

    I recently loaded 10.2.1.1925 and love it! Thanks to all involved in that. I installed the leak on my brother's z10 as well but he is not getting toast notifications.

    Any ideas?

    Do I have to reload the os? Security wipe?
    We are both stl4 z10 phones on verizon. My brother was running 10.1 official release while I had an earlier 10.2 leak before loading.1925. Can this be a factor?

    Ant help is greatly appreciated!

    Posted via CB10
    01-02-14 12:33 PM
  2. cchilderhose's Avatar
    Go in to the Notification Settings and turn off all Toast notifications. Then reboot the phone and turn them back on. I did this to fix a similar issue and they started right away when turned on.
    01-02-14 12:41 PM
  3. kurchak31's Avatar
    Thanks, I don't see a toast notification option in the settings menu though, am I missing something?

    Posted via CB10
    01-02-14 12:46 PM
  4. pmccartney's Avatar
    Does your Notification screen look like this, with Instant Previews ?

    Toast and 1925-img_20140102_135823.png

    You may also need to tap Applications, near the bottom, and check each apps individual Instant Preview setting.

    Z30, 10.2.1.1925
    01-02-14 12:59 PM
  5. kurchak31's Avatar
    OK I see it now. I'm gonna try it and report back. Is that dark theme only on the z30? It looks awesome

    Posted via CB10
    01-02-14 01:13 PM
  6. pmccartney's Avatar
    OK I see it now. I'm gonna try it and report back. Is that dark theme only on the z30? It looks awesome

    Posted via CB10
    Z30 and Q10
    01-02-14 01:21 PM
  7. balenax's Avatar
    My brother was running 10.1 official release while I had an earlier 10.2 leak before loading.1925. Can this be a factor?
    Posted via CB10

    did you restore after installing the leak? if so, it might be a problem, with him coming from a pretty old version. i'd suggest doing a fresh install and don't restore.
    01-02-14 02:09 PM

Similar Threads

  1. Replies: 21
    Last Post: 01-06-14, 12:43 AM
  2. .1925 Contact Question
    By Steve54 in forum BlackBerry Z10
    Replies: 15
    Last Post: 01-03-14, 11:03 AM
  3. Replies: 7
    Last Post: 01-02-14, 03:31 PM
  4. Question about Hub and Delete Prior
    By jamesfdcampbell in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-02-14, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD