1. dtarar's Avatar
    Hello everyone. I just installed 10.3.0.1154 leak and everything is running great except for the clock. Even though I had this problem before even installing the leak but I thought a clean upgrade will solve this. The problem I'm facing is, whenever I restart my Z10, (doesn't matter if I shut it down or directly pull out the battery) it changes the time, NOT THE TIME ZONE, only time, to a specific date and time. I security wiped after upgrading and didn't restored any backup but no luck solving the issue. Anyone else having same issue?

    Posted via CB10
    09-12-14 10:29 AM
  2. dviles's Avatar
    That issue has been reported before by other users. Sorry, I don't know specifics because it has never happened to me. If I remember correctly, some have it on certain OS versions, and others have either not tried or haven't been able to solve the problem. You can search the forums and find a couple of other posts about the topic. You might have to do some digging.

    dviles

    Edit: I believe it's setting the time and date to that of the OS file version. It's the OS file's build date.
    Posted via CB10
    09-12-14 04:40 PM
  3. Cranky's Avatar
    Turn off Auto Update then reboot and turn it back on.

    Posted by a Proud NRA Supporter!
    dtarar likes this.
    09-12-14 05:58 PM
  4. dtarar's Avatar
    Yes thats OS build date and time. I noticed that while installing .1154. And I just tried turning off auto update and rebooting, still no luck. Will be searching CB forums now. Thanks a lot.

    Posted via CB10
    09-14-14 02:52 AM
  5. Cranky's Avatar
    Sorry it didn't work for you but that's the fix that worked for.

    Posted by a Proud NRA Supporter!
    09-14-14 03:58 AM
  6. dtarar's Avatar
    It worked. When I rebooted for first time after turning off outo update, it didn't, but now the issue is resolved. Thanks alot..

    Posted via CB10
    09-14-14 04:45 AM
  7. panjgoori's Avatar
    It worked. When I rebooted for first time after turning off outo update, it didn't, but now the issue is resolved. Thanks alot..

    Posted via CB10
    how you resolved your issue ? im having same issue exactly.
    09-15-14 10:02 AM
  8. Comatose11's Avatar
    how you resolved your issue ? im having same issue exactly.
    Try what Cranky suggested.
    09-15-14 10:06 AM

Similar Threads

  1. Problem with Z10-Resetting date and time automatically
    By panjgoori in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-25-14, 02:24 PM
  2. Any Problems Streaming on Hulu Plus on 10.3....
    By johnepps01 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-15-14, 02:52 AM
  3. Text message time
    By Tabdy in forum Ask a Question
    Replies: 2
    Last Post: 09-13-14, 01:06 AM
  4. Problems with phone application
    By gintsb_359 in forum BlackBerry Z30
    Replies: 2
    Last Post: 09-12-14, 09:04 AM
  5. Best app for time zone converter?
    By MohitBBQ10 in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-12-14, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD