1. chudypee's Avatar
    So I've downloaded autoloaders for z10 three times now and each time. I get a file broken message after extraction using winrar/7zip
    What am I doing wrong. I usually use a download manager to download. Could the pause and resume contribute to the error?

    Posted via CB10
    10-26-14 05:17 PM
  2. mrjmc99's Avatar
    make sure that 7zip is what you are using to unzip. Others will look like they are working till the end

    Z30STA100-3/10.3.1.938
    10-26-14 05:21 PM
  3. FabianB's Avatar
    Hmm, maby the pauze/resume causes the issue. Try not to use it and just let it download.

    Posted via CB1.8.2.0
    cjb55 likes this.
    10-26-14 05:24 PM
  4. Qrackin's Avatar
    1.) Clear your browser cache
    2.) Delete all temporary internet files
    3.) Delete previous downloads of the file(s)
    4.) Download again and if it gives the option rename the file from the name that it provides.

    I really miss the days when people posted archives with (.par) parity files, with the right software you could rebuild an archive and fix errors.
    10-26-14 06:50 PM
  5. ChrisAmbrose's Avatar
    I had this tonight, downloaded z10 autoloader and z30, z10 installed fine, but the 30 had the blink of death on my girlfriends z30... due to corrupted download. Had to run the z10 os and run the 30 radio autoloader that I had to make... massive headache I can tell you

    PassportSQW100-1/10.3.1.632
    10-26-14 06:54 PM
  6. Gearheadaddy's Avatar
    So I've downloaded autoloaders for z10 three times now and each time. I get a file broken message after extraction using winrar/7zip
    What am I doing wrong. I usually use a download manager to download. Could the pause and resume contribute to the error?

    Posted via CB10
    Download with Chrome Browser. Make sure it is correct version for your model Z10. (STL100-1 is different download than STL100-2,3,4...different hardware)

    Crackberry Genius on Verizon 10.3.1.938
    10-27-14 03:02 AM
  7. damienR's Avatar
    Yea use chrome


    Z30 Beast on Roids....
    10-27-14 04:55 AM
  8. pfl4ume's Avatar
    Use Chrome for the download and make sure you're using the latest version of winrar / 7zip

    Posted via CB10
    10-27-14 04:58 AM
  9. Arth Patel's Avatar
    And do not use download accelerators they seem to break the files when it is downloading

    Posted via CB10
    10-27-14 05:20 AM
  10. ChrisAmbrose's Avatar
    I use chrome on my pc all the time, and it corrupts the downloads, even after I installed windows 10... resort to downloading through my phone now and transferring to pc

    Posted via CB10
    10-27-14 05:30 AM
  11. ArmedHitman's Avatar
    If everything they said don't work, try another Internet Connection. Your ISP must be messing around with your packets or you may have other hardware issues which cause corrupted packets.

    Posted via the CrackBerry App for Android
    10-27-14 05:31 AM
  12. mrjmc99's Avatar
    Could be bad memory in your pc causing corruption while unzipping or even downloading.

    Bad memory causes weird stuff to start happening.

    Z30STA100-3/10.3.1.938
    10-27-14 08:32 AM

Similar Threads

  1. Three things that you love about your Passport
    By Adif_70 in forum BlackBerry Passport
    Replies: 36
    Last Post: 10-26-14, 10:52 PM
  2. Replies: 0
    Last Post: 10-24-14, 04:07 PM
  3. Replies: 34
    Last Post: 10-21-14, 02:59 PM
  4. Canadian Passport availability in three weeks?
    By Jason Coombs in forum BlackBerry Passport
    Replies: 11
    Last Post: 10-07-14, 04:10 PM
  5. Why does Passport use the three rows keyboard?
    By queshw in forum BlackBerry Passport
    Replies: 38
    Last Post: 10-06-14, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD