01-13-15 07:53 AM
38 12
tools
  1. jason18's Avatar
    All we can do is hope the official comes before another leak. Another leak, to me, means that the official OS gets pushed back while we install leaks and beta-test the OS.
    12-15-14 11:32 PM
  2. bmoney1229's Avatar
    I've been experiencing this problem on every leak post 10.3.0.1052. Back on that one for now and I am getting all my texts again. Z30STA100-3 btw

    Has anyone in this thread tried the other radios mentioned, combined with any 10.3.1 OS?

    Posted via CB10
    12-16-14 11:58 AM
  3. ikalinin's Avatar
    I've been experiencing this problem on every leak post 10.3.0.1052. Back on that one for now and I am getting all my texts again. Z30STA100-3 btw

    Has anyone in this thread tried the other radios mentioned, combined with any 10.3.1 OS?

    Posted via CB10
    Yes, i'm running 10.3.1.1154 on my VZW Z30 with radio 10.3.1.939
    i think everything is good with this combo... so far so good.
    bmoney1229 likes this.
    12-16-14 12:56 PM
  4. kawikaratekid's Avatar
    I've been having problems with my texts and mms. This was as recent as today. I'm on the 1155 radio right now. I'm probably going to put on one of the 900 series radios.

    Posted via CB10 with my Passport
    12-22-14 12:33 AM
  5. ikalinin's Avatar
    I've been having problems with my texts and mms. This was as recent as today. I'm on the 1155 radio right now. I'm probably going to put on one of the 900 series radios.

    Posted via CB10 with my Passport
    Do 939. I've tried all 9s. 939 is best!

    Posted via CB10
    12-25-14 04:12 PM
  6. gregorylkelly's Avatar
    I found a possible very easy fix that doesn't require any updates or radio changes. It takes 5 seconds to complete. Hope it works for all!!

    http://forums.crackberry.com/showthread.php?t=986105‎

    Posted via my BlackBerry Z30
    ikalinin likes this.
    12-26-14 09:56 PM
  7. dillyyo's Avatar
    I found a possible very easy fix that doesn't require any updates or radio changes. It takes 5 seconds to complete. Hope it works for all!!

    Fix for Verizon 10.3.1 Z30 SMS Bug - BlackBerry Forums at CrackBerry.com

    Posted via my BlackBerry Z30
    Funny, I'm having MMS issues and went to try your fix, but there is not VoltLTE toggle switch. Just IMS and the status "connected".
    01-11-15 05:37 PM
  8. mrjmc99's Avatar
    Funny, I'm having MMS issues and went to try your fix, but there is not VoltLTE toggle switch. Just IMS and the status "connected".
    You probably don't have a z30, I believe that is the only phone that supports volte.

    Z30STA100-3/10.3.1.1949
    01-11-15 06:27 PM
  9. kbz1960's Avatar
    I installed the 1005 radio autoloader. No issues.
    01-11-15 06:44 PM
  10. dillyyo's Avatar
    You probably don't have a z30, I believe that is the only phone that supports volte.

    Z30STA100-3/10.3.1.1949
    You know what, you're right, I have a Q10 and didn't realize this is only for a Z30.

    I have a Z30 and I have no VoltLTE toggle switch, though I did on earlier OS versions.

    BTW, I have RIM ticket open and they said this is a common issue people have complained about on their Z30. Told me to replace the SIM card, but that sis not resolve the issue for me.
    01-13-15 01:34 AM
  11. mrjmc99's Avatar
    You know what, you're right, I have a Q10 and didn't realize this is only for a Z30.

    I have a Z30 and I have no VoltLTE toggle switch, though I did on earlier OS versions.

    BTW, I have RIM ticket open and they said this is a common issue people have complained about on their Z30. Told me to replace the SIM card, but that sis not resolve the issue for me.
    I don't think that the volte toggle switch appeared till some point in 10.3, hopefully they will figure out the issues with Verizon soon.

    Z30STA100-3/10.3.1.1949
    01-13-15 07:43 AM
  12. kbz1960's Avatar
    I was told by vzw that the Z30 voLTE doesn't work in their system and that it's only for bbm.
    01-13-15 07:50 AM
  13. mrjmc99's Avatar
    I was told by vzw that the Z30 voLTE doesn't work in their system and that it's only for bbm.
    I'm pretty sure that volte only works for like 1 or 2 android phones at the moment. Eventually they will turn it on.

    Z30STA100-3/10.3.1.1949
    01-13-15 07:53 AM
38 12

Similar Threads

  1. PP users: no double typing issue so far?
    By PauloPImenta in forum BlackBerry Passport
    Replies: 46
    Last Post: 11-21-14, 10:20 PM
  2. 4g lte issue.....
    By altafmubarak in forum BlackBerry Passport
    Replies: 7
    Last Post: 11-21-14, 08:39 AM
  3. Triage issue
    By Ankit RS in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 11-20-14, 06:09 AM
  4. How do I install Sygic on the BlackBerry Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-20-14, 04:14 AM
  5. Still no Instagram and Snapchat for BlackBerry 10
    By nucks26 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-20-14, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD