07-23-15 09:37 PM
28 12
tools
  1. nalgeets's Avatar
    Not sure if any of you are experiencing the same issue as me, but after insatlling the latest 10.3 leak I've been having issues with receiving text messages recently. This doesn't happen all the time just randomly from time to time.

    I'm just wondering if anyone with the 10.3 leak is having this same issue. Also could you please tell me what phone you're using the 10.3 on.

    Thanks for the feedback
    06-04-14 08:10 AM
  2. jaydee5799's Avatar
    I have a Z30 on VZW and I haven't had any issues with texting. One day I noticed my texts were not being answered and after I rebooted my device all was well. I haven't noticed a problem since then.
    06-04-14 08:52 AM
  3. Saravanan Arumugam's Avatar
    any help on 10.3 installation on my Z30 STA100-2 ?
    06-04-14 03:11 PM
  4. drew8484's Avatar
    after a couple weeks on the new leak I experienced my first text issues yesterday. Two people texted me and then called as I had not returned their texts. I had never received them. I rebooted the phone and all seems well for now. Z30 on VZW.
    06-04-14 03:59 PM
  5. ev44's Avatar
    "They" say when you install an os from an autoloader, close everything, even anti virus/malware programs that may be ruinning... Ever since I tried this, I haven't had any issues! I used to have the sms crash issue on my Q10. Perhaps reinstall?

    I also follow this rule of thumb when I restore from backups, just contacts, no apps!
    06-04-14 04:13 PM
  6. Gearheadaddy's Avatar
    I don't restore any more...No issues now...on Verizon STL100-4 Z10 running 10.3.0.296 /442

    Trusted Member Genius on Verizon 10.3.0.296/442
    06-05-14 07:12 PM
  7. wayne504's Avatar
    Not sure if any of you are experiencing the same issue as me, but after insatlling the latest 10.3 leak I've been having issues with receiving text messages recently. This doesn't happen all the time just randomly from time to time.

    I'm just wondering if anyone with the 10.3 leak is having this same issue. Also could you please tell me what phone you're using the 10.3 on.

    Thanks for the feedback
    I had this exact problem, which forced me to go back to 10.2. If you toggle airplane mode the text will flow again for a while. I got tired of doing that so now I'm waiting on the next 10.3.

    Posted via CB10 on Z30/10.2.1.1925
    06-05-14 07:16 PM
  8. Al moon's Avatar
    any help on 10.3 installation on my Z30 STA100-2 ?
    Random off topic thread hijacker. There's a way to do it just need to look

    Posted via CB10
    06-05-14 08:25 PM
  9. SteelGreek's Avatar
    I have this off and on and have since I installed. It seems to only be a Verizon Z30 issue based on the hybrid thread. Restarting usually cures it but I am always wondering if I'm not getting my friends replies or they're just slow.

    I did a fresh install with no data restored through Link.



    Posted with a Verizon Z30 running 10.3.0.296/441 and CB10. My channel with zero subscribers but has Frenchie pics
    06-05-14 08:40 PM
  10. Allan Washington's Avatar
    I am having issues composing and reading text messages. I installed 10.3 and then did a restore and everything works but the text messages. Any advise? FYI I have been wiping clean installing OS and restoring since Sunday night
    08-28-14 01:20 PM
  11. da beanster's Avatar
    I just loaded the latest leak, and I cannot send SMS messages. Rebooted and still an issue. Guess I'll have to move back to the android until the official release comes out.
    09-27-14 10:00 PM
  12. shane0567's Avatar
    I currently have a Z10 STL100-3 running 10.2. I want to try 10.3, but does it really affect text messaging that bad? Or is it just for Verizon Customers + Z30 users?
    09-27-14 10:44 PM
  13. sledhead1's Avatar
    I keep receiving random double text on 10.3 z30 on Telus. It good coverage area, on wifi and it doesn't seem to matter who it's from - carrier or phone.

    Posted via CB10
    09-27-14 11:21 PM
  14. pac1999's Avatar
    I have been running 10.3.0.1154 on my Verizon 100-3 for about a week and just noticed after coming off an airplane Saturday that I was not receiving text Saturday night and Sunday morning until I rebooted the phone.

    Posted via CB10
    10-06-14 06:10 AM
  15. mrfreeze's Avatar
    You need to load 10.3.1. It is a much better leak, especially for those who are on Verizon.
    10-06-14 08:03 AM
  16. sirfly2fly's Avatar
    I had this issue and fixed it on my Z10, select text messages and delete using the option in the overflow menu. Don't use quick action or "delete prior".
    10-06-14 08:26 AM
  17. Nobst's Avatar
    Loaded 10.3.1 and still have a text issue on my verizon z30.
    anyway to load text file from previous builds?
    10-06-14 01:46 PM
  18. Pradeep Siwach's Avatar
    Hi,
    i am also facing the same text messages issue. After upgrading to 10.3 not getting text messages, please to solve this problem
    01-18-15 02:11 AM
  19. jtultu's Avatar
    No issues since 10.2.1 to now.

    Posted via CB10
    01-18-15 03:45 AM
  20. John Vieira's Avatar
    Hi,
    i am also facing the same text messages issue. After upgrading to 10.3 not getting text messages, please to solve this problem
    Roll back to 10.2

    Posted via CB10
    01-18-15 07:08 AM
  21. sarcazmo's Avatar
    I've had intermittent issues on my vzw z30 with every 10.3 leak so far.

    The first leaks were really bad, had to restart the phone several times a day. With the later leaks it was just always intermittent.

    I know they're leaks, but really hoping my they figure it out soon. Big fan of 10.3.

    Posted via CB10
    01-18-15 12:45 PM
  22. saxxman's Avatar
    Just tried and worked.

    Went into Hub-settings-text settings-advanced and changed setting to automatic. Was having a problem sending MMS (picture) texts, but it just worked.

    Give it a shot?

    Update: so it went back to sms. Then I tried sending the same pic, via text, to two different iPhone users. One works and one doesn't?

    Not having any sms issues on 10.3.1.2072, Z30, on VZW.

    Update: so I just deleted my old message thread, for the user I was having problems with and I am now able to send pictures to him.
    Last edited by saxxman; 01-22-15 at 03:43 PM.
    01-18-15 02:15 PM
  23. 991514982a's Avatar
    I'm experiencing issues with texts but it only started today. It has been running fine since the leak came out.

    Sometimes they send some times they don't. Sometimes they send but it can not save sent message.

    Clearing chat, and end chat functions do absolutely nothing

    Currently on 2072 leak

    Posted with CB10 on Z30
    01-18-15 03:08 PM
  24. Gees97's Avatar
    Yup these leaks have gotten out of control with text issues. And I refuse to downgrade. If I'm not leaking I'm not happy. These phones out the box are terrible. We need working leaks. I can't even send any sms texts. Keep getting general error for my texts. Oh wait, but a reboot fixes everything! I love being a Blackberry technical service tech! Z30STA100-3/10.3.1.2072 on verizon wireless.


    Posted via CB10
    01-18-15 04:57 PM
  25. sarcazmo's Avatar
    I've actually switched to a second gen moto x for the time being.

    Overall I think the BlackBerry is a far more efficient device. There are a few things google/motorola do better. I will say Google now is still amazing, the voice recognition is vastly superior, and some of the moto features are really cool. I love that it knows when I'm driving, reads me my texts aloud, allows me to reply, and remembers where I parked, all on its own. The size, hub, and intuitive gestures are enough to woo me back and I think it's only a matter of time before BlackBerry catches up to this functionality. Blend also appears to be far superior to moto connect. In the meantime it's just too difficult to downgrade back to 10.2.

    Once 10.3 gets sorted out the z30 will go back to being my dd.

    Posted via CB10
    01-19-15 11:54 AM
28 12

Similar Threads

  1. BB 10.3 Pebble Caller ID notification
    By stevedion in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-05-14, 02:06 AM
  2. Z10 Signal Problems on 10.2.1.2941 (3175)
    By Khizer Hayat1 in forum BlackBerry Z10
    Replies: 10
    Last Post: 06-04-14, 12:38 PM
  3. BB10 on Android phone?
    By Ryan Conway in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-04-14, 08:16 AM
  4. Bargain alert - BlackBerry Q5 only 99.99 on Pay As You Go from O2 UK!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-04-14, 07:51 AM
  5. Just found out what's up with Jubei Raziel
    By Mark Mutz in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 06-04-14, 06:33 AM
LINK TO POST COPIED TO CLIPBOARD