12-10-13 05:58 AM
136 ... 23456
tools
  1. ddlax22's Avatar
    i can vouch for op, i have had this issue for a long time even on official releases and newer leaks and it sucks. IT SUCKS
    10-21-13 08:31 AM
  2. yous_31's Avatar
    I understand that this is not a commonly reported bug, but I can verify that it is present. I have a Z10 (bought day 1 from Telus) and have not run into this issue. However, my brother bought a Z10 about 2 weeks later (after seeing my awesome phone of course). He has been suffering from this issue ever since that purchase. Neither of us run leaks and have the exact same OS version running. I'm not sure why and it frustrates me that I can't help him.

    My household is all BlackBerry as my sister uses a Q10 (by the way, she's never had this problem so I wonder if its solely a Z10 problem). They always turn to me for questions and problem solving since I frequent CrackBerry and know more about BlackBerry. I'll verify with him with respect to which contacts it happens with (i.e. longer text conversations).

    I've told him to wait for 10.2 to see if it fixes the issue, but he's lusting over the Z30 and is looking to switch phones anyway. Hopefully this issue is resolved with the update sine a few people mentioned BBOS vs BB10 text messaging. If anyone has any other suggestions or fixes please let me know. I would love to let him know that there's a easy fix.

    Thanks to anyone that can help. And just because this issue hasn't happen to you or hasn't been reported to you, doesn't mean it isn't occurring. Keep an open mind and try to help out as opposed to dismissing things you're not familiar with.
    Djlatino and Grumblegrumble like this.
    10-21-13 09:29 AM
  3. mset's Avatar
    I spend a whole heck of a lot of time reading these forums. And never seen anyone with this issue on an official os.
    Then this thread has been useful to you, in that you have heard from several people that they are experiencing these problems on the official OS. I'll quote only the most recent, below.

    I understand that this is not a commonly reported bug, but I can verify that it is present. Neither of us run leaks and have the exact same OS version running.
    bradu1 likes this.
    10-21-13 01:12 PM
  4. jcdammer's Avatar
    I get this issue regularly and I have never installed any leaks or software other than updates, I think it started after the 10.1.0.4181 update. It drives me up the wall from time to time, even a reboot doesn't mean it won't happen. I don't have many issues with my Z10 but this one is definately a pain in the posterior!
    10-21-13 01:18 PM
  5. dracolnyte's Avatar
    i feel your pain, i have the same issue on an official OS
    10-21-13 01:27 PM
  6. bradu1's Avatar
    Then this thread has been useful to you, in that you have heard from several people that they are experiencing these problems on the official OS. I'll quote only the most recent, below.
    You're right. This thread has been useful. I've deleted my text history on the contacts I was having the glitch with. No more glitch. That was easy.

    #IchooseBlackBerry10 (BB#25)
    10-21-13 02:49 PM
  7. mset's Avatar
    You're right. This thread has been useful. I've deleted my text history on the contacts I was having the glitch with. No more glitch. That was easy.
    Haha. For some reason, it's always tough for forum types to say things like

    'you know what, I was wrong. People with the stock OS are clearly experiencing problems '

    You found it tough too. I don't. I've admitted I was wrong around here a few times.
    10-21-13 03:40 PM
  8. bradu1's Avatar
    Haha. For some reason, it's always tough for forum types to say things like

    'you know what, I was wrong. People with the stock OS are clearly experiencing problems '

    You found it tough too. I don't. I've admitted I was wrong around here a few times.
    I said you were right. What more do you want? This post was helpful. It fixed a problem I had accepted to be a problem with the os I'm running.

    #IchooseBlackBerry10 (BB#25)
    10-21-13 08:51 PM
  9. LP_Rigg's Avatar
    This thread continues to entertain me.

    Posted via CB10
    10-21-13 09:14 PM
  10. TdotPickup's Avatar
    here's an entire thread on the subject.
    There are many more...

    http://forums.crackberry.com/bb10-le...1323-a-848144/
    P.S. i did have the same issue with the stock OS before any beta updates.. I am pretty sure. But with the default OS, I had a HILARIOUS glitch where my text messages would show on the screen backwards. It happened just once. If I found a way to replicate that, that would really show how poor an OS that it came with.
    10-21-13 09:59 PM
  11. mset's Avatar
    I said you were right. What more do you want? This post was helpful.
    What do we want?

    We want, just once, for a BBRY apologist to admit he was wrong. You said this was not an issue on the stock OS. It turns out that it is. Having integrity means posting a retraction.

    'In response to one of your posts earlier, I said that this was not a problem on the stock OS. It turns out that it clearly is because a lot of people here are confirming it. I was wrong'.

    See?

    On the positive side, you didn't just disappear into another thread when it became clear that you were wrong, which is what usually happens with the head-in-the-sand crowd when the facts come to light.
    Last edited by mset; 10-22-13 at 01:08 AM.
    10-21-13 11:07 PM
  12. bradu1's Avatar
    What do we want?

    We want, just once, for a BBRY apologist to admit he was wrong. You said this was not an issue on the stock OS. It turns out that it is. Having integrity means posting a retraction.

    'In response to one of your posts earlier, I said that this was not a problem on the stock OS. It turns out that it clearly is because a lot of people here are confirming it. I was wrong'.

    See?

    On the positive side, you didn't just disappear into another thread when it became clear that you were wrong, which is what usually happens with the head-in-the-sand crowd when the facts come to light.
    Well, I've read a lot of your posts, is that all you're here after? For 'BlackBerry apologists' to retract something? Will that finally satisfy you? OK, I retract whatever you want me to. It's retracted. So now we can be puppies and rainbows now? Yays!

    Btw, in agree with one of the first posters on here, and also with the other thread that was posted, in that, it's because we are not clearing our chats and there's long long messages there. I cleared mine, problem solved. I actually feel kind of dumb for not thinking about that. Every phone I've ever had there were problems if I let messages pile up.

    But thanks for noticing I didn't leave when 'it became clear I was wrong'

    As you tried to do here?

    "Gotta go. I have realized a few weeks ago that I will never be able to get these concepts across, but for some reason, I still try, occasionally."


    #IchooseBlackBerry10 (BB#25)
    10-22-13 12:01 AM
  13. mset's Avatar
    Well, I've read a lot of your posts, is that all you're here after? For 'BlackBerry apologists' to retract something? Will that finally satisfy you? OK, I retract whatever you want me to. It's retracted.
    Oh, I get it. 'Whatever I did wrong, I'm sorry'?

    Translation: I don't think I did anything wrong, but if what you want to hear is 'I'm sorry', then I'm saying it.

    It's fascinating that it's so difficult for you to admit you were wrong when the posts are there in black and white. Of course, we know intellectually that there are folks who would go to their graves with their hands over their ears and eyes saying 'I can't hear you, I can't see you, everything is fine'. It's just instructive to meet one, even online.

    By the way, the 'Gotta go' was merely 'I have to split now' because were involved in an exchange in quasi-real time and I didn't want you to post and not get a response. Believe it or not, I feel that would be bad etiquette and at that point I still felt like you might deserve it. If you've spent so much time reading my posts, you'll know that when I am done with a thread, I say 'My last post here'. I say that every time.
    Last edited by mset; 10-22-13 at 01:08 AM.
    10-22-13 12:21 AM
  14. bradu1's Avatar
    Well, we're bordering on infraction territory. So, my last post here.

    #IchooseBlackBerry10 (BB#25)
    10-22-13 12:48 AM
  15. mset's Avatar
    Well, we're bordering on infraction territory. So, my last post here.
    Oh, I don't think the mods will hand out an infraction. If you post information which is subsequently proved beyond all doubt to be wrong, and I point it out and ask if you will retract and you refuse, I'm sure they'll see it as legit to call you out for it.

    Nothing in this has been rude or harassing, which is what they look for, I believe.

    Fascinating that you just could not bring yourself to admit you were wrong!
    Last edited by mset; 10-22-13 at 01:25 AM.
    10-22-13 01:07 AM
  16. TdotPickup's Avatar
    got 10.2.1 , OS looks okay for now.. lol when I loaded my various OS' I got so many duplicate contacts ,, epic fail LOL.
    Q10SQN100-1/10.2.1.641 looks good FYI. will report back... my main contact I text a lot has been missing in action

    Actally I was able to get it to freeze while loading.. scrolled ALL the way up in a long text.. Not sure if it's trying to load or it just crashed the OS... Now it could be because I loaded the OS recently ... but I think I smell a glitch.

    I did notice when you scroll up, it seems to try and read the messages piece by piece, but I guess since I randomly scrolled and tried to press T to go to the top of the messages ... it decided to freeze the phone ... well that thing where you can only view 1 contact and can't send them a message

    -Attempted reloading the hub. It "reloaded" a bit faster... something is peculiar lol *opened that contact again it works*. It eventually loads, definitely you see a BLANK screen where the text messages should be if you keep SWIPING UP.
    10-22-13 01:42 AM
  17. southlander's Avatar
    I've had this problem, but only with the contact I text with the most. I deleted the conversation previous to that and the problem has disappeared. I started from scratch so I know it's not a BBOS holdover - I hypothesize (since I can't actually prove it) that the problem occurred because of the sheer size of the conversation it was trying to load. Once I deleted the older stuff, the problem disappeared.

    I'm running the official 10.1.481 from Rogers.

    JB

    Posted from my brain to your screen via CBQ10
    Ditto. I've had this happen on several leaks but always the same pattern. That being it ONLY happens with the one contact I text the most, and I typically never delete the conversation. Thus that is the one contact with which one SMS conversation can span months.

    The delay is a usually less than 30 seconds and I go ahead and type my message and allow it to "catch up".

    Then after that send I will typically delete our conversation and carry on in a new one.

    It's definitely a bug that has to do with the length of the conversation. Or so it seems to me.



    Z10STL100-4/10.2.0.1767
    10-22-13 02:55 AM
  18. moyah8's Avatar
    Nice find.

    Lucky:
    1: I don't have that problem.
    And
    2: it takes more than that to make me leave my BlackBerry (Q10 in particular).

    Posted via CB10
    10-22-13 03:28 AM
  19. demonkeir's Avatar
    Ok. I'm having similar problem... sadly, the lengthy message seems to get stuck, and I can't delete that message, its leech on to my message inbox.. and worst still, the moment I select that message, it brings me to compose a new message..

    Z10 & PadFone 2
    10-22-13 05:51 AM
  20. natehirji's Avatar
    Ok. I'm having similar problem... sadly, the lengthy message seems to get stuck, and I can't delete that message, its leech on to my message inbox.. and worst still, the moment I select that message, it brings me to compose a new message..

    Z10 & PadFone 2
    The same thing happened to me. It was actually because I decided to delete my conversation while my phone was being frozen from the android unlocked runtime I installed. That message still shows up saying I have a unread message. I just ignore it. The only way I found to get rid of this is to reload the software. Just open up a new conversation and it should be good.

    Posted via CB10
    10-22-13 01:14 PM
  21. Grumblegrumble's Avatar
    I got an update I'll write in later on this evening when I get home.

    What a mess :\
    10-22-13 01:26 PM
  22. UrbanGlowCam's Avatar
    Grumblegrumble, you're not alone.

    I've been seeing this bug since 10.1. It's a very real issue I've been bringing up to @MichaelClewley on Twitter for some time. It's a good idea if we make them aware of it. I'm on the second to newest 10.2.1 leak and it has not fixed the problem.

    Having said that, I'm seeing signs pointing to PIM apps being reworked with 10.2.1 so hopefully that's one of the issues that is being worked on. I'll bring this up to M. Clewley again though.

    I know it's frustrating but with it being one of my only problems with the phone, I definitely am not going anywhere. I love my Q10. I'm sure it will be resolved.
    10-22-13 01:30 PM
  23. NickMcBride's Avatar
    Check out the video on how to reset the hub on crackberry (or just swipe diagonally down from the top right corner of your phone while in the hub.) the hub will reset in 5 seconds or less (i would just go to the main screen and then back to the hub) voila click the already started text at the top of the hub and everything will work perfectly!

    Posted via CB10 (My amazing Q10)
    10-22-13 02:22 PM
  24. NickMcBride's Avatar
    Ive had this issue on and off since 10.1 in general. Luckily for the BB it doesn't happen often enough, except of course when I need to contact someone NOW. This issue has even occurred during an emergency situation that resulted in having to use a different phone to get the job done.

    What will happen is, I can either attempt to compose or read any text, from any contact. Touch to read/write the message, it will bring you into the message app/box with that contact name on top, BUT the phones text window will sit there unresponsive and not load the text/conversation history, just has the contacts name in blue on top. Forget trying to respond, not happening. That is until it sits there ON that "stuck" contact for up to 10min. Then it will finally load the convo, and I can send/receive as needed. - Keep in mind, the phone is not locked up, and I can freely enter and exit the text area as I need. This issue is only on the text side, and has no effect on BBM, WhatsApp, etc..

    To add insult to injury, sometimes it will only load part of the text and history, sometimes allows me to type- but leaves the "send message" greyed out.

    Ive tried to completely delete ALL text history with everyone, leaving the text section empty with no change. Battery pull, reboot has 0 effect- If it is "stuck" when I power cycle or battery pull, It will STILL be stuck once its been rebooted.

    Ive tried to reload, restore, wipe, sing to, swear at, and reason with, to just about ready to end its(Z10) life against a concrete wall! (so frustrating) If this keeps happening, especially when I need this for work, I will have no choice but to leave this platform. Not a threat, just the reality of this situation.

    Has anyone run into this?- At all, if so- did you fix it? and major thank you in advance.

    Model: STL100-1 Factory Unlocked
    OS: 10.2.0.1761
    Check out the video on how to reset the hub on crackberry (or just swipe diagonally down from the top right corner of your phone while in the hub.) the hub will reset in 5 seconds or less (i would just go to the main screen and then back to the hub) voila click the already started text at the top of the hub and everything will work perfectly!



    Posted via CB10 (My amazing Q10)
    10-22-13 02:24 PM
  25. Pluto is a planet's Avatar
    If it really hangs for a long time what you can do is end the process in the app manager in your settings.

    Posted via CB10
    Did this not work for anyone on 10.2? It has worked literally every single time I've had my texts hang on me. It even works if a sideloaded app hangs.
    10-22-13 11:17 PM
136 ... 23456

Similar Threads

  1. To all those that complain about hardware
    By dreamgreed in forum BlackBerry Z30
    Replies: 51
    Last Post: 11-07-13, 01:20 AM
  2. Impressive BB10 phone unlocking service
    By ray689 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-29-13, 08:07 PM
  3. How do you use the CrackBerry Forums? What's your "routine"?
    By southlander in forum Site Feedback & Help
    Replies: 7
    Last Post: 10-19-13, 07:58 PM
  4. Replies: 23
    Last Post: 10-19-13, 03:06 PM
LINK TO POST COPIED TO CLIPBOARD