1. yessuz's Avatar
    Hi. Here's the question:

    When I set up my account for gmail, contacts from Gmail appear in my inbox. and it awesome.

    But when I add few contacts to my address book, those contacts do not appear in gmail.

    How you sync that?!

    Account is set for 24h sync.

    Posted via my Z10 powered with 10.2.1.2141
    02-28-14 06:34 AM
  2. diegonei's Avatar
    Make sure that:

    • When you add the account, Contact sync option is turned on;
    • When you save a contact, you select that gmail account as the location (instead of SIM or local - 10.2.1 allows you to pick)


    Syncing contacts with Gmail?-img_20140228_102917.png
    02-28-14 08:30 AM

Similar Threads

  1. Sportrate Fitness Tracker gets updated with heart monitor features plus more
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 10-25-14, 09:13 AM
  2. Replies: 12
    Last Post: 04-09-14, 07:29 PM
  3. STOP syncing my Contacts to GMAIL
    By anand_ma in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-28-14, 01:41 PM
  4. Does Z10 with 10.2.1 support Miracast?
    By mnc76 in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-28-14, 08:28 AM
  5. How to enable Bedside Mode with BlackBerry OS 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-28-14, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD