01-10-14 11:05 AM
467 ... 7891011 ...
tools
  1. timeride's Avatar
    I want the dark theme all around my Q10! And specifically in the hub!!! Make it so ;-)
    The black is great...lots are wanting and waiting.



    Q10 SQN100-3 10.1.0.4543
    09-07-13 10:38 AM
  2. timeride's Avatar
    Error with last post and this one...it shows an outdated OS I no longer use...sorry will change it as soon as I figure it out. Installed on 10.2.0.1443


    Q10 SQN100-3 10.1.0.4543
    09-07-13 10:44 AM
  3. shabbs's Avatar
    Anyone try this over the .1371 build? Plz lemme know
    Yes. Calendar works, Contacts does not.
    vag65 likes this.
    09-07-13 10:44 AM
  4. vag65's Avatar
    Yes. Calendar works, Contacts does not.
    Same result here.
    09-07-13 10:51 AM
  5. timeride's Avatar
    Error with last post and this one...it shows an outdated OS I no longer use...sorry will change it as soon as I figure it out. Installed on 10.2.0.1443


    Q10 SQN100-3 10.1.0.4543
    I think I corrected my error


    Posted from my consciousness to yours using a Q10 SQN100-3 10.1.0.4543
    09-07-13 10:59 AM
  6. Arjun Sahota's Avatar
    Anyone tried it on 10.2.0.1047?

    Posted via SQN100-3 10.2.0.1047
    09-07-13 11:03 AM
  7. timeride's Avatar
    Now I got it! thanks for PM...you know who you are.

    Posted from my consciousness to yours using a Q10 SQN100-3 10.2.0.1443
    09-07-13 11:03 AM
  8. ralphbu's Avatar
    It's awesome in my 10.2.0.1443 STL 100 - 2
    09-07-13 11:09 AM
  9. scribl3's Avatar
    My CB is in dark theme mode

    Posted via CB10
    09-07-13 11:16 AM
  10. andyJH's Avatar
    Dark calendar looks wonderful. Dark contacts won't take. STL100-3 running 10.2.0.1443, both bars loaded using SACHESI.
    09-07-13 11:18 AM
  11. Al Ranson's Avatar
    Ive done this over 1371 and works fine!
    09-07-13 11:19 AM
  12. shabbs's Avatar
    Ive done this over 1371 and works fine!
    Both? The contacts does not work on my .1371.
    09-07-13 11:21 AM
  13. kocela's Avatar
    Both? The contacts does not work on my .1371.
    I have done it one 1371 and both are working fine for me as well.
    09-07-13 11:25 AM
  14. IntricateNL's Avatar
    Works great on z10 1047.
    Too bad the loadscreen is still white though.

    Attachment 199379
    09-07-13 11:26 AM
  15. mphillips828's Avatar
    Kris...you mentioned SMS having dark theme...I asked this right after the first post was on CrackBerry about themes coming to BB10.2

    My question which you probably can answer is this: With SMS being apart of the HUB and only the HUB, how will dark themes work for that? Does that mean the entire HUB can be toggled to be dark theme? or is SMS getting it's own stand-alone app?? If it is still apart of the HUB then to me it makes no sense to have the rest of the HUB light themed, and then the SMS part dark...very weird...

    hopefully this means stand alone app!
    09-07-13 11:28 AM
  16. shabbs's Avatar
    I have done it one 1371 and both are working fine for me as well.
    Interesting. So it's hit and miss with some builds...
    saddhaviro2 likes this.
    09-07-13 11:30 AM
  17. sidd1011's Avatar
    Sweet. Works like a charm on 1521 on stl100-1 though my eyes don't like the contacts dark theme

    Posted via CB10
    09-07-13 11:41 AM
  18. pttptppt's Avatar
    Thanks Kris and others. Not that we need it but it's a really nice addition. I personally find it looks much better in black than in white.

    Small bug, when you open those apps, the loading screen is still in white. Still, can't wait for new additions (bbm, hub etc).

    THANKS SO MUCH, so much that I'm hugging my pc (hope you get it on your side LOL, as awkward as that may seem)
    09-07-13 11:46 AM
  19. Bluline79's Avatar
    What OS are you currently on?

    Posted via CB10
    09-07-13 11:48 AM
  20. Derlitz's Avatar
    Works for me. STL100-3 | OS 10.2.0.1443. Security wipe after install and full restore (from the same OS. I downgraded to check out the official T-Mobile update from earlier this week, didn't like it, surprise, and came back.)
    09-07-13 11:49 AM
  21. VR6's Avatar
    Holy crap BL team keeps coming with the hits!!

    I'm having trouble making the dark theme to stick for the contacts bit it works well for the calendar!

    Any trick to getting it to work for contacts? It just reset everytime I try to switch the theme to dark.

    I'm on Z10STL100-3/10.2.0.1443

    Fired from my Z10
    09-07-13 11:56 AM
  22. Jimberry Storm's Avatar
    Thanks Team!!
    09-07-13 11:56 AM
  23. Wissam Karaky's Avatar
    Working perfectly smooth on SQN

    Posted via CB10
    09-07-13 11:56 AM
  24. wu-wei's Avatar
    Anyone try this on 10.1 OS?

    Posted via CB10
    If you look through the thread, you'll see that someone did try it on 10.1 and was unable to access Contacts or Calendar. I provided him with the files to fix it. These WILL NOT work on 10.1.

    Yeah someone tried it. it didn't go well..so he came here complaining..
    Wasn't so much complaining, it was seeking help. It probably wasn't a wise move to try this on 10.1 to begin with, but that's how things get tested.
    09-07-13 11:59 AM
  25. rgarza8's Avatar
    In case it has not been mentioned. This worked on 10.2.0.1323.
    09-07-13 11:59 AM
467 ... 7891011 ...

Similar Threads

  1. Blackberry Z10 contacts and calendar bar file?
    By monish patel in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-09-13, 08:21 AM
  2. Contact Activity Missing
    By algernon in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-08-13, 06:11 AM
  3. Back to my roots
    By emkay47 in forum BlackBerry Q10
    Replies: 11
    Last Post: 09-07-13, 07:35 PM
  4. Replies: 17
    Last Post: 09-07-13, 12:09 PM
  5. pls help with copy contacts
    By xales in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-07-13, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD