01-10-14 12:05 PM
467 12345 ...
tools
  1. dalight13's Avatar
    Very cool! Will give it a shot tomorrow

    Posted via CB10
    at 4mb you should do it now... just saying
    09-07-13 12:51 AM
  2. Pdinos3's Avatar
    ya thanks Kristen lol

    Via CB10 Rockin 10.2.0.1443 and proud member of "The Squircle of Trust" Group
    09-07-13 12:52 AM
  3. Kris Simundson's Avatar
    Seeing more and more comments it looks like it's not working for some Z owners, even on different builds.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    Seems to be a 1521 OS issue
    09-07-13 12:52 AM
  4. olaf_d's Avatar
    Seems to be a 1521 OS issue
    Looks like 1371 in some cases as well. STL100-2 reported at least.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    09-07-13 12:55 AM
  5. Kris Simundson's Avatar
    OP Updated

    Known Issues: Some team members have had issues getting contacts theme to take. (Specifically 1521OS, yet others had it work on 1521OS wierd **** i know right)
    09-07-13 12:55 AM
  6. Pdinos3's Avatar
    ya thanks Kris lol
    edit he edited it so shall I





    Via CB10 Rockin 10.2.0.1443 and proud member of "The Squircle of Trust" Group
    09-07-13 12:56 AM
  7. Kris Simundson's Avatar
    Looks like 1371 in some cases as well. STL100-2 reported at least.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    Wondering if its the cause of fragmented files left over from hybriding and flashing and restores without a wipe
    09-07-13 12:56 AM
  8. cesarpq's Avatar
    i just load 1521 ... just i timee... thanks a lot BerryLeaks Team
    09-07-13 12:58 AM
  9. Draven2666's Avatar
    I have a stl-100-4 running 10.2.0.1443. The contacts do not work for me either. I also did a security wipe on my OS after I installed 1443. So I don't think it is a non-wipe issue.

    Wondering if its the cause of fragmented files left over from hybriding and flashing and restores without a wipe
    09-07-13 01:01 AM
  10. olaf_d's Avatar
    Wondering if its the cause of fragmented files left over from hybriding and flashing and restores without a wipe
    Possibly. I always do a fresh OS without restore so I've never had these little issues when others have.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    09-07-13 01:01 AM
  11. 1magine's Avatar
    downloaded, extracted and side loaded. Changed in settings and exited apps. Restarted apps and new theme took. No problem.
    Z10 - STL 100-3 ATT
    10.2.0.14/15XX
    09-07-13 01:02 AM
  12. maxell's Avatar
    OP Updated
    still not working on contact app for my stl100-2 OS 10.2.0.1347
    09-07-13 01:03 AM
  13. olaf_d's Avatar
    still not working on contact app for my stl100-2 OS 10.2.0.1347
    How did you load 1347? Did you restore? Security wipe before or after?

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    09-07-13 01:03 AM
  14. Blacklatino's Avatar
    Yeah. Thanks BerryLeaks!
    09-07-13 01:05 AM
  15. Pdinos3's Avatar
    I hope everyone knows to exit the app after change then open it

    Via CB10 Rockin 10.2.0.1443 and proud member of "The Squircle of Trust" Group
    n8tiveg likes this.
    09-07-13 01:06 AM
  16. nhanken's Avatar
    Who says there's no dark love for Z10!! Thanks BerryLeaks team!

    Posted via CB10
    09-07-13 01:06 AM
  17. Kris Simundson's Avatar
    Yeah. Thanks BerryLeaks!
    I see you've got the fancy tag as well now, congrats man
    dalight13 likes this.
    09-07-13 01:07 AM
  18. ramaputra's Avatar
    tried 2 times, still won't work - slt-1 10.2.0.1521
    09-07-13 01:09 AM
  19. saxxman's Avatar
    On STL-3 / 10.2.0.1443

    WOW!! How awesome is this?!?!

    BLTEAM ROCKS!!!
    09-07-13 01:12 AM
  20. HaTaX's Avatar
    If you do a security wipe, there's a good chance the BAR won't stick and you'll have to re-upload it.

    Try rebooting phone, and after reboot let it sit for a few min and ONLY enable dev mode, stay out of the hub!! After dev mode is enabled send it to the phone again with your choice of sideloading and do one more reboot a few minutes after the install completes.

    That process should give you the best chance of it working... Security wipe AFTER loading the bar is most likely counter productive.

    Posted via CB10 on my Q10
    09-07-13 01:12 AM
  21. olaf_d's Avatar
    Security wipe AFTER loading the bar is most likely counter productive.

    Posted via CB10 on my Q10
    Indeed it is. But originally loading the OS, a security wipe doesn't hurt and only takes a few minutes with a fresh OS.

    https://sideswype.me | Sideload BARs OTA on BlackBerry 10
    09-07-13 01:14 AM
  22. etand's Avatar
    I have a stl-100-4 running 10.2.0.1443. The contacts do not work for me either. I also did a security wipe on my OS after I installed 1443. So I don't think it is a non-wipe issue.
    I am on stl-100-4 as well but both my contact and calendar work just fine. I did security wipe as well after installing 1443 and a fresh OS with no restore.


    Surprise! DARK THEME Contacts & Calendars are back! - Love: BerryLeaks-img_00000107.png

    Posted via CB10
    09-07-13 01:15 AM
  23. cesarpq's Avatar
    Contacts app not working for me... stk100-1 on 1521...

    Posted via CB10
    09-07-13 01:19 AM
  24. Draven2666's Avatar
    I am on stl-100-4 as well but both my contact and calendar work just fine. I did security wipe as well after installing 1443 and a fresh OS with no restore.


    Click image for larger version. 

Name:	IMG_00000107.png 
Views:	2529 
Size:	74.8 KB 
ID:	199285

    Posted via CB10
    Could be a restore thing. I did same as you but i did restore.

    Posted via CB10
    09-07-13 01:20 AM
  25. cribble2k's Avatar
    I have a stl-100-4 running 10.2.0.1443. The contacts do not work for me either. I also did a security wipe on my OS after I installed 1443. So I don't think it is a non-wipe issue.

    I have the same OS on a STL100-3 with the same issue. Calendar works in the 'Dark Theme" (Looks awesome) and the contacts are always in the light theme. I tried sideloading both through Chrome and Sachibar.

    Tried rebooting the device and all that.
    09-07-13 01:24 AM
467 12345 ...

Similar Threads

  1. Blackberry Z10 contacts and calendar bar file?
    By monish patel in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-09-13, 09:21 AM
  2. Contact Activity Missing
    By algernon in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-08-13, 07:11 AM
  3. Back to my roots
    By emkay47 in forum BlackBerry Q10
    Replies: 11
    Last Post: 09-07-13, 08:35 PM
  4. Replies: 17
    Last Post: 09-07-13, 01:09 PM
  5. pls help with copy contacts
    By xales in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-07-13, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD