1. moyah8's Avatar
    I have OS 0.2.1.3175 loaded on my Q5 (which I use as my work phone).

    I have had 3175 on the device since it was out and all was working fine. Today it just refused to send or receive emails. I tried sending an email and the email sending remained on the "sending area (with the >> symbols). So I figured that a reset would clear it (as its a Q5, I can not do a battery pull).

    I reset the device (Hold down the power button and then select reset), the phone reset and then started with the screen you see after uyou have whipped your device... basically, I had to go through the Settings Setup and Swiping Tutorials! After having gone through them, all my messages then started coming through and the phone continued to perform as normal!

    Strange.
    05-14-14 05:41 AM
  2. pkcable's Avatar
    That is strange. Are you having any further problems ?
    05-14-14 10:11 PM
  3. moyah8's Avatar
    No...

    That's just it (what makes it so strange / random). All seems to be working now.

    I am curious to know if any other users had this?
    05-15-14 05:13 AM
  4. OneofLittleHarmony's Avatar
    You sure you had that os when you started? When did you get the q5 it sounds like you did an upgrade.

    Posted via CB10
    05-15-14 05:21 AM
  5. moyah8's Avatar
    You sure you had that os when you started? When did you get the q5 it sounds like you did an upgrade.

    Posted via CB10
    Yes I am sure.

    It was built using a Autoloader, the same one that was used for my Q10 (which is working perfectly).
    05-15-14 07:01 AM

Similar Threads

  1. BlackBerry Kopi 'Hands on'
    By eldricho in forum Rumored Devices
    Replies: 16
    Last Post: 06-09-14, 07:44 AM
  2. Typo Keyboard still on sale
    By CyberMan2013 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-15-14, 08:12 AM
  3. I need help with the new Hybrid OS?
    By Lucas B in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 05-15-14, 06:11 AM
  4. Receiving fax on bb10
    By androidphanatic in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-14-14, 09:16 PM
  5. Themes for 10.3?
    By DYLANHABKIRK in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 05-14-14, 08:23 PM
LINK TO POST COPIED TO CLIPBOARD