1. Mic_JP's Avatar
    My phone had a reboot today running this leak...just curious if anyone else has had this happen. I was replying via text to my wife. No side loading and phone has been running great....found it just odd as it happened at the same time of the day when I first experienced with 10.0 OS

    Posted via CB10
    09-11-13 05:20 PM
  2. halebw's Avatar
    I had reboot issues with STL1004 on 10.0, but nothing on 10.2.0.1443 so far. Been running the leak for about four days now. And, I do have a few side loads, including the dark theme calendar and contact apps...they are awesome.

    Posted via CB10
    Mic_JP likes this.
    09-11-13 05:39 PM
  3. legin111's Avatar
    I had one reboot on mine as well...stl100-3

    Posted via CB10
    Mic_JP likes this.
    09-11-13 06:44 PM
  4. Gearheadaddy's Avatar
    No reboots here...

    Trusted Member
    Mic_JP likes this.
    09-12-13 06:23 AM
  5. UnlimitedEra's Avatar
    Stl100-2 running the same leak and I only faced one reboot because of the unlocked android runtime, I was trying to upload a video using instagram, it glitched, I tried clicking back and I ended up in a blackscreen and it rebooted.
    Mic_JP likes this.
    09-12-13 06:58 AM
  6. sedalia066's Avatar
    To date every OS including most of the leaks has had reboots about 1-2 times a week. On ATT with Z10 100-3 now running 10.2.0.1443 and rebooting about 1 time a week. Otherwise the phone is a real joy so far.
    Mic_JP likes this.
    09-12-13 08:00 AM
  7. QWKSNKE's Avatar
    Stl 4 here. Never had a reboot on any of the OS's

    Posted via CB10. 10.2.0.1443
    Mic_JP likes this.
    09-12-13 06:07 PM
  8. SilkySunshine's Avatar
    I had my first reboot ever on my Z10 a couple days ago. I'm running Z10STL100-3/10.2.0.1443 and like the OP I was sending a text to someone. It might sound weird but I believe certain characters in the message might have caused the reboot. I say this because as soon as I hit send on the specific message, my phone rebooted. Then after the reboot I sent some texts to someone else and then some to the same person that I was sending to when it crashed and they all went through fine.
    So, just to test, I copied the message that caused the first reboot and sent it again and just like that, my phone rebooted.

    I didn't try it again and my phone hasn't rebooted since.

    Posted via CB10
    Mic_JP likes this.
    09-12-13 11:01 PM

Similar Threads

  1. WhatsApp issue with 10.2.0.x?
    By Perus in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 09-26-13, 07:58 AM
  2. Help with Z 10
    By steelgrey in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-13-13, 10:10 AM
  3. Replies: 11
    Last Post: 09-13-13, 02:05 AM
  4. Backberry 10.1 Contacts
    By berrydeck in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-12-13, 07:29 PM
  5. On 10.2? Want the Andriod Bar gone?
    By FCSC in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-12-13, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD