07-18-13 12:14 AM
1,016 ... 3233343536 ...
tools
  1. kazmi's Avatar
    can you post a link please
    It's on the front page too

    http://forums.crackberry.com/showthread.php?t=825730

    Posted via CB10
    07-05-13 04:57 PM
  2. mopar_fxr's Avatar
    Sorry I forgot to mention that I currently have the OS 10.2.0.93 on my Z10. I wanted to know if this new leak is better or the one I have is better.

    Posted via CB10 net on my Z10
    ahh sorry... that I cannot tell you... I have yet to pull off a 10.2. but doing the newest 4543 now to try and get the backup to work since I now am missing MANY contacts at the moment.
    07-05-13 04:58 PM
  3. sdgandhi's Avatar
    It's on the front page too

    http://forums.crackberry.com/showthread.php?t=825730

    Posted via CB10
    Ok got it but can u pls confirm whether we can restore app data on that leak? I need some data back.... or go back or older version...
    07-05-13 05:05 PM
  4. flyingblackbeard's Avatar
    I m now on 10.1.0.2354 with 1880 radio.... if I upgrade to this leaked OS should i use the 1880 radio file?

    I on Vodafone India...
    I'm on T-Mobile US. I had the same combo as you, and I upgraded the OS and radio. 1/2 day in and no problems. The OS is great so far.

    Posted via CB10
    07-05-13 05:13 PM
  5. frendon3279's Avatar
    I need some info on the leak please,
    So which link is for the STL-100-3 ...Z10, BB10.1.0.4543_SQN-1-2-3-4-5.rar/leak_STL100-2_10.1.0.4537.rar

    Posted via CB10 net on my Z10
    07-05-13 05:19 PM
  6. WEB2010's Avatar
    Loaded OS via autoloader....check
    Did a security wipe after.....check
    Restored apps only......check
    Happy Z10 customer.....priceless


    P.S.-My media and pics are saved on my micro sd card.

    STL-3

    Posted via Z10 at&t
    mopar_fxr likes this.
    07-05-13 05:22 PM
  7. thurask's Avatar
    I need some info on the leak please,
    So which link is for the STL-100-3 ...Z10, BB10.1.0.4543_SQN-1-2-3-4-5.rar/leak_STL100-2_10.1.0.4537.rar

    Posted via CB10 net on my Z10
    The second one. When it comes to OS, -2, -3 and -4 tend to be interchangeable.
    NOKJAA likes this.
    07-05-13 05:22 PM
  8. farouk007punk's Avatar
    Lendo I have the same problem don't know if I should downgrade but I tried yesterday's and I went straight back to 10.2 because 10.2 is much smoother faster and has new things

    Posted via CB10
    07-05-13 05:24 PM
  9. WEB2010's Avatar
    I need some info on the leak please,
    So which link is for the STL-100-3 ...Z10, BB10.1.0.4543_SQN-1-2-3-4-5.rar/leak_STL100-2_10.1.0.4537.rar

    Posted via CB10 net on my Z10
    I use the first one where it says here highlighted blue.

    I'm running STL -3

    Posted via Z10 at&t
    07-05-13 05:27 PM
  10. mopar_fxr's Avatar
    Ok got it but can u pls confirm whether we can restore app data on that leak? I need some data back.... or go back or older version...
    mine is going through the motions as we speak... which is much further than I got with the other
    07-05-13 05:34 PM
  11. NOKJAA's Avatar
    Christmas in july it is!!!! Thank you Santa Klaus ;-)
    Attachment 178802

    Holy hell, my Fastmail account now has forever as a retrieval option...

    This really is Christmas in July.

    Posted via CB10
    07-05-13 05:46 PM
  12. shabbs's Avatar
    Thanks to op for the leak. Been using it for last day or so and have been very happy with the performance of the overall os just noticed something I haven't seen in recent leaks with what's app

    Attachment 179369
    That was pushed out with a recent Whatsapp update. Nothing to do with the leaks.
    07-05-13 05:51 PM
  13. frendon3279's Avatar
    The second one. When it comes to OS, -2, -3 and -4 tend to be interchangeable.
    Also I'm currently running 10.2.0.93 so with that being said is it wise to download this leak or is the 10.2 better.

    Posted via CB10 net on my Z10
    07-05-13 05:53 PM
  14. farouk007punk's Avatar
    10.2 is much better

    Posted via CB10
    Mecca EL likes this.
    07-05-13 06:00 PM
  15. GJW's Avatar
    FYI, for any new T-Mobile customers out there...you will likely need to call customer care and provide them a 911 address as calls over Wifi do not properly indicate your position to emergency services. My calls over Wifi with this build did not work until I did this.

    Posted via CB10
    My outgoing wifi calling didn't work until I received a call first (with my cell radio turned off). now it works.

    Note that whenever my wifi connects to a network, the handset sends me a notification that calls will now use wifi, and it says to open the notification to get to some sort of preference settings screen - but alas no preference screen displays.
    07-05-13 06:03 PM
  16. docfreed's Avatar
    That's some sort of bug - a few of us noted it in this thread: http://forums.crackberry.com/bb10-le...4537-a-825532/ . There are some other posts related and the entire stupid scenario caused me to switch back to an earlier leak. IMHO, T-Mobile did not at all look at the downsides of WiFi calling and particularly the inability to turn it off unless you turn WiFi off. I'd like to know what BB Moron is responsible for that project.

    My outgoing wifi calling didn't work until I received a call first (with my cell radio turned off). now it works.

    Note that whenever my wifi connects to a network, the handset sends me a notification that calls will now use wifi, and it says to open the notification to get to some sort of preference settings screen - but alas no preference screen displays.
    07-05-13 06:09 PM
  17. mopar_fxr's Avatar
    Ok got it but can u pls confirm whether we can restore app data on that leak? I need some data back.... or go back or older version...
    I got my backup to work on this one. all is well. must have been a "bug" they fixed on this release.
    07-05-13 06:10 PM
  18. SWAT-ron2k11's Avatar
    Another Possible bug is when your being called, Only the number shows up, even if you have the persons number inside your Contacts.
    07-05-13 06:25 PM
  19. WEB2010's Avatar
    Another Possible bug is when your being called, Only the number shows up, even if you have the persons number inside your Contacts.
    I did noticed that too but after a couple of calls it brought up the name and pic on the screen.


    Posted via Z10 at&t
    07-05-13 06:47 PM
  20. shabbs's Avatar
    Another Possible bug is when your being called, Only the number shows up, even if you have the persons number inside your Contacts.
    I don't have that issue. The contact name shows up for me along with the numeric digits. Are all your contacts finished syncing?
    07-05-13 06:48 PM
  21. SWAT-ron2k11's Avatar
    I did noticed that too but after a couple of calls it brought up the name and pic on the screen.


    Posted via Z10 at&t
    Its Corrected itself for me as well. it took a while... but its good now so no complaints
    07-05-13 06:59 PM
  22. caltrmptguy86's Avatar
    Ok. People need to realize that this is a leak and not and official OS. There will be bugs. So please stop complaining about the inability to turn off wifi calling without turning off wifi. I'm pretty sure Blackberry is aware and are working on a fix.

    Posted via CB10
    07-05-13 07:01 PM
  23. Smilyniiiz's Avatar
    Even though nobody replied to my question about tethering, I took the liberty of extracting the escreen bar from 10.1.0.2354 and installed it on this build and BINGO, the option to disable VZW over Tethering/MHS Entitlement was active again. And now I am able to tether once again!

    Here's the bar file in case anyone wants it:
    https://docs.google.com/file/d/0B4Nk...it?usp=sharing
    You are a Genius! Thank You!!
    caltrmptguy86 likes this.
    07-05-13 07:42 PM
  24. lanecfite's Avatar
    Quick question. My z10 is only pushing new email from gmail. Older messages from before the wipe are not showing up. And a related question is if there is still the 30 day limit for gmail because I don't see the setting?
    07-05-13 09:13 PM
  25. Phill_UK's Avatar
    Quick question. My z10 is only pushing new email from gmail. Older messages from before the wipe are not showing up. And a related question is if there is still the 30 day limit for gmail because I don't see the setting?
    Delete the account and set it up again to get the initial sync settings... and the limit on Gmail is now 'forever'

    Attachment 179420
    07-05-13 09:16 PM
1,016 ... 3233343536 ...

Similar Threads

  1. Binder (aka Pouch): A Better Pocket App for BlackBerry 10
    By DannySmurf in forum App Announcements
    Replies: 49
    Last Post: 01-30-14, 11:28 PM
  2. Issue with Leak 10.1.0.4537
    By docfreed in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 08-07-13, 11:21 AM
  3. 10.soon idea for rotation lock icon
    By canderson85 in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-05-13, 08:27 AM
  4. Replies: 2
    Last Post: 07-04-13, 08:58 PM
  5. Verizon 4537 OS
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 07-04-13, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD