07-18-13 12:14 AM
1,016 ... 2930313233 ...
tools
  1. caltrmptguy86's Avatar
    Hope you didn't take the non-response personally because with a new leak, people are usually busy answering all kinds of questions and it is easy to overlook one or two. Anyways, glad you got it working. It just goes to show that sometimes before instinctively asking a question, a user can play around with the OS and find solutions to specific concerns that helps others.
    I didn't take it personally. I know people are always busy checking out different things in the OS, I was just a little shocked no one had gone into the escreen yet. That's usually one of the first things that I do when getting a new leak
    EchuOkan1 likes this.
    07-05-13 01:04 PM
  2. thurask's Avatar
    So is anyone else's boot time back or is it just me?

    Posted via CB10
    07-05-13 01:15 PM
  3. Comatose11's Avatar
    How do you skip lines in text?

    Posted via CB10
    07-05-13 01:16 PM
  4. LazyEvul's Avatar
    So is anyone else's boot time back or is it just me?

    Posted via CB10
    Boot time working perfectly here, after a few reboots.
    zilla0617 likes this.
    07-05-13 01:17 PM
  5. ubersurfer's Avatar
    has anyone tested this leak on a Z10 STL-4
    Yes.

    (http://forums.crackberry.com/bb10-le...537-os-825479/)
    07-05-13 01:17 PM
  6. LazyEvul's Avatar
    How do you skip lines in text?

    Posted via CB10
    Hold shift and press the "Send" button.
    VR6 likes this.
    07-05-13 01:17 PM
  7. pili4's Avatar
    has anyone tested this leak on a Z10 STL-4
    Working perfectly on my stl-4!

    On my sweet Z10 with CB10!
    07-05-13 01:18 PM
  8. jimpilot's Avatar
    Not from what I can see... My phone hasn't done anything out of the ordinary. But I'll keep you posted if I see anything different.
    Well I tried this. Sideloaded with DDPM but it didn't work the first time. Re-installed the bar and rebooted immediately. Work this time.

    Thanks caltrmptguy86, well done!
    caltrmptguy86 likes this.
    07-05-13 01:19 PM
  9. caltrmptguy86's Avatar
    has anyone tested this leak on a Z10 STL-4
    I'm using it on mine. I have Verizon and so far it seems to be running well. I haven't experienced any issues with it so far.
    07-05-13 01:20 PM
  10. EchuOkan1's Avatar
    Even though nobody replied to my question about tethering, I took the liberty of extracting the escreen bar from 10.1.0.2354 and installed it on this build and BINGO, the option to disable VZW over Tethering/MHS Entitlement was active again. And now I am able to tether once again!

    Here's the bar file in case anyone wants it:
    https://docs.google.com/file/d/0B4Nk...it?usp=sharing
    Thank you. I have never been able to use tethering without having to pay AT&T. I will try this in my wife's phone since last night I uploaded this leak.

    I am not sure how to program the tethering screen to make it work though.

    Posted via CB10
    Last edited by EchuOkan1; 07-06-13 at 02:35 AM.
    07-05-13 01:24 PM
  11. VR6's Avatar
    Hold shift and press the "Send" button.
    Holy crap, this actually works in BBM now!!!
    07-05-13 01:26 PM
  12. caltrmptguy86's Avatar
    Thank you. I have never been able to use tethering without having to pay AT&T. I will try this in my wife's phone since last night I uploaded this leak.

    I am not sure hot to program the tethering screen to make it work though.

    Posted via CB10
    Check this thread out. This is how i learned about it:

    http://forums.crackberry.com/blackbe...creens-793184/
    EchuOkan1 and gritsinct like this.
    07-05-13 01:26 PM
  13. VR6's Avatar
    Holy crap, this actually works in BBM now!!!
    And whatsapp!!!
    07-05-13 01:27 PM
  14. docfreed's Avatar
    Yes, I use my usual procedure as follows:
    Initial load of OS with Autoloader
    Initial setup but no sign in to BBID and no setup of email
    Security Wipe
    Resetup (full - enter BBID, email accounts, my available apps from App World, notifications....)
    Reboot Once and then I start using
    Quick question Doc... did you complete setup of your phone?

    Posted via CB10
    07-05-13 01:31 PM
  15. EchuOkan1's Avatar
    Check this thread out. This is how i learned about it:

    http://forums.crackberry.com/blackbe...creens-793184/
    Awesome. Thanks. I will try this in a few minutes (I am finishing brunch). =0)

    Posted via CB10
    caltrmptguy86 likes this.
    07-05-13 01:36 PM
  16. sdgandhi's Avatar
    I m now on 10.1.0.2354 with 1880 radio.... if I upgrade to this leaked OS should i use the 1880 radio file?

    I on Vodafone India...
    07-05-13 01:41 PM
  17. ad19's Avatar
    Anyone figure out how to restore text messages from a back up?
    07-05-13 01:42 PM
  18. docfreed's Avatar
    Yeah, the "prompt when saving...." only means if you had already stored a hotspot - it's useless and I do not think that's the issue here. I wound up as follows:

    Reloaded official T-Mobile OS - for me that's 10.1.0.273 on a SQN 100-5
    I then reloaded the leaked 4537 for SQN 100-3, and did an initial setup (no BBID or email accounts) and then went through
    a security wipe followed by a full setup (BBID, Email accounts, notifications...)
    Also, I never restore from backups - I always start fresh since most of my media/contacts/pix is in the cloud and it takes
    very little time to reenter - also I always re-download the apps from AppWorld
    I then immediately tested by making a WiFi call - call went through and I got a message saying "congratulations you have just made your first WiFi call.....)
    So far I have been up and running for 6 hours and have not seen on prompt to view open wifi networks - I was away from the house
    for several hours - in fact on several emergency fire calls where there was no WiFi at all and, keeping my fingers crossed, not
    one reprompt
    Is it solved - IDK since I do not understand the cause but the above worked for me

    Any luck solving this issue?! It's driving me crazy also and does kind of render the leak useless. Unchecking "Prompt when a saved Wi-fi hotspot is found nearby" didn't do it for me.
    07-05-13 01:44 PM
  19. LazyEvul's Avatar
    Anyone figure out how to restore text messages from a back up?
    Mine restored just fine, tough to say why others are having issues. Are you running the latest version of BlackBerry Link? Were they full backups or partial? If they were partial, what did you backup?
    07-05-13 01:45 PM
  20. vulfadli's Avatar
    Anyone tried to do a full restore using BBLink from a previous backup successfully? I really don't wanna lose all of my phone contacts mostly for the 8th time.
    Try contactx or intouchapp from bbw. The former is 2 bucks but I used the latter it's free and it works. Just make sure u backup your contacts and it will restore all of them back just fine.

    Posted via CB10
    07-05-13 02:01 PM
  21. ad19's Avatar
    Mine restored just fine, tough to say why others are having issues. Are you running the latest version of BlackBerry Link? Were they full backups or partial? If they were partial, what did you backup?
    Latest version of link and did a full backup prior to installing. Going to try to restore again to see how that goes.
    07-05-13 02:04 PM
  22. LazyEvul's Avatar
    Latest version of link and did a full backup prior to installing. Going to try to restore again to see how that goes.
    Hm, maybe it's an issue with full backups? My backup was partial (Settings and Application Data).
    07-05-13 02:05 PM
  23. Simon Ng's Avatar
    Sorry to ask this, regards to WhatsApp History, how do you restore it after you wipe your device? During upgrade etc.
    07-05-13 02:05 PM
  24. FuriousK's Avatar
    Latest version of link and did a full backup prior to installing. Going to try to restore again to see how that goes.
    Previously someone was mentioning that their texts weren't restoring to this OS version either. Went back to their previous version, and the texts would restore there. I think they had resolved to buy the SMS Backup app ($2), backup their text messages with that while on the old version, then load this version again and restore those from SMS Backup.

    Strange how some peoples backups bring the texts and others don't, though.
    07-05-13 02:11 PM
  25. JamieWilson01's Avatar
    So is anyone else's boot time back or is it just me?

    Posted via CB10
    Mine too.

    Posted via CB10 on my sexy Z10 STL100-2
    07-05-13 02:12 PM
1,016 ... 2930313233 ...

Similar Threads

  1. Binder (aka Pouch): A Better Pocket App for BlackBerry 10
    By DannySmurf in forum App Announcements
    Replies: 49
    Last Post: 01-30-14, 11:28 PM
  2. Issue with Leak 10.1.0.4537
    By docfreed in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 08-07-13, 11:21 AM
  3. 10.soon idea for rotation lock icon
    By canderson85 in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-05-13, 08:27 AM
  4. Replies: 2
    Last Post: 07-04-13, 08:58 PM
  5. Verizon 4537 OS
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 07-04-13, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD