1. JexterTuazon's Avatar
    Does playing videos on android app (like facebook or any android apps from Play Store) works? (or playing but its like crumpled)For STL100-1 Users on Latest Leak/Official-img_20150221_130729.png
    02-21-15 12:12 AM
  2. Thesmartmale's Avatar
    Does playing videos on android app (like facebook or any android apps from Play Store) works? (or playing but its like crumpled)Click image for larger version. 

Name:	IMG_20150221_130729.png 
Views:	982 
Size:	332.4 KB 
ID:	335452
    Scrambled

    Posted via CB10
    02-21-15 01:29 AM
  3. UnlimiteD3k's Avatar
    Yeah its all messed up! I wonder how it is on the official release

    Posted via CB10
    02-21-15 01:33 AM
  4. malingering's Avatar
    My android notification in hub messed too. When I open it, only black.. something is wrong with the latest runtime. And I can't connect to sachesi.

    Posted via CB10
    02-21-15 02:00 AM
  5. Thesmartmale's Avatar
    They never got the Android runtime right in any release on the STL100-1, even on 10.2.1, it use to cause camera issues and snapchat didn't work, and now snapchat works but this happens

    Posted via CB10
    02-21-15 04:20 AM
  6. LostOnThePianoRoll's Avatar
    My android notification in hub messed too. When I open it, only black.. something is wrong with the latest runtime. And I can't connect to sachesi.

    Posted via CB10
    My notifications look normal and act normal, most apps work fine.. I was even surprised to find that "LINE" worked + push notifications and it would pop up when someone calls even if it wasn't in active frame.
    Video calls work perfectly too.

    But I updated ota from 10.3.1.2072 not 10.2.1... so maybe that's why

    Posted via CB10
    02-21-15 07:19 AM
  7. JexterTuazon's Avatar
    But, is it working? The android video player?

    Posted via CB10
    02-21-15 09:34 AM
  8. dave_writer's Avatar
    On 10.3.1.2267 for STL-1, I use VLC for android to play mkv or other non supported formats.
    Apart from the app getting stuck sometimes haven't noticed any such issues as you have described !!

    Posted via CB10 via my Zzzippin 10 on 10.3.1.2267
    02-21-15 08:21 PM
  9. Thesmartmale's Avatar
    On 10.3.1.2267 for STL-1, I use VLC for android to play mkv or other non supported formats.
    Apart from the app getting stuck sometimes haven't noticed any such issues as you have described !!

    Posted via CB10 via my Zzzippin 10 on 10.3.1.2267
    Try to play an instagram video

    Posted via CB10
    02-22-15 07:51 AM
  10. KachyVibez's Avatar
    Yess the instagram videos are all scrambled up on my Z10 with the new OS


    Posted via CB10
    02-23-15 01:11 AM
  11. Thesmartmale's Avatar
    And don't tell me BlackBerry doesn't know, they know, they just choose to ignore it

    Posted via CB10
    02-23-15 04:13 AM
  12. Parrillas NY's Avatar
    Same problem With Instagram and Vine app 10.3.1.1581
    03-01-15 03:10 PM

Similar Threads

  1. Videos not playing on Z30 since 10.3.1 update
    By Lotster in forum Ask a Question
    Replies: 9
    Last Post: 03-05-15, 09:00 AM
  2. Replies: 3
    Last Post: 02-21-15, 02:42 PM
  3. official link for z10 stl 2
    By vicky_235235 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-21-15, 08:56 AM
  4. Facebook on 10.3.1
    By George Guirguis in forum Ask a Question
    Replies: 3
    Last Post: 02-21-15, 12:11 AM
  5. Issue with latest os update
    By mycj7 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-20-15, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD