07-30-13 02:04 PM
200 ... 45678
tools
  1. prithvi64's Avatar
    even I tried security wipe but even then that yellow exclaimation mark appears. Have some users done successful restore?
    07-05-13 05:29 AM
  2. HaTaX's Avatar
    even I tried security wipe but even then that yellow exclaimation mark appears. Have some users done successful restore?
    Others have and I reported the steps I followed on my Q10 to do a restore : http://forums.crackberry.com/bb10-le...ml#post8762263

    Might try that procedure starting with step 2.
    07-05-13 05:30 AM
  3. keff's Avatar
    Take a look at the steps some of us followed earlier in the thread, there is definitely a 'process' to getting a backup to reliably restore. That being said, it can be done and you just need to do a little research and possibly do a security wipe before attempting it again.
    i did security wipe and i did follow the steps given in this thread by not signing to bb id first and still not working....and i believe many of us facing the sampe problem here.thanks
    07-05-13 05:31 AM
  4. andryantoadi's Avatar
    I can't get the backup files restored on my Q10 after I flashed it.

    it will disconnect from my computer or reboot if I start the restore process

    is there something I should set or notice before I restore?
    try this way... I did it last night from 10.1.0.2062 back up and restore to 10.1.0.4537 succesfully...
    I couldn't restore my back up with "normal" method with BB Link, even the 1.1.1.32

    1. Back up your last data
    2. Install 10.1.0.4573
    3. Run Security wipe
    4. Run setup, DON't sign in to BB ID
    5. Run restore in BB Link, it will complain no BBID is associated with your device, hit CANCEL
    6. Go to your device setting and SIGN IN to BBID in your device
    7. Back to BB Link, and try to restore again

    I have managed to restore my back up data from 10.1.0.2062
    07-05-13 05:31 AM
  5. andryantoadi's Avatar
    i did security wipe and i did follow the steps given in this thread by not signing to bb id first and still not working....and i believe many of us facing the sampe problem here.thanks
    Try my method, broer....it works

    I did it on my Z10 STL100-1
    Hopefully it also works for the Q....
    07-05-13 05:34 AM
  6. keff's Avatar
    Try my method, broer....it works

    I did it on my Z10 STL100-1
    Hopefully it also works for the Q....
    i did,still no love,thanks anyway
    07-05-13 05:44 AM
  7. andryantoadi's Avatar
    i did,still no love,thanks anyway
    try this way... I did it last night from 10.1.0.2062 back up and restore to 10.1.0.4537 succesfully...
    I couldn't restore my back up with "normal" method with BB Link, even the 1.1.1.32

    1. Back up your last data
    2. Install 10.1.0.4573
    3. Run Security wipe
    4. Run setup, DON't sign in to BB ID
    5. Run restore in BB Link, it will complain no BBID is associated with your device, hit CANCEL
    6. don't unplug your device from the PC/laptop
    7. Go to your device setting and SIGN IN to BBID in your device
    8. Back to BB Link, and try to restore again

    I added one point no.6
    I have managed to restore my back up data from 10.1.0.2062
    fr10 and tushargkwd like this.
    07-05-13 05:51 AM
  8. BravoZuluDelta's Avatar
    Those of you with restore issues, are you trying to restore a 10.2 backup? You cannot restore a backup from a newer OS onto an older one. To do so, you will have to use Darcy's tools to change the version number of the backup file to one that is equal to or older than 10.1.0.4537.
    DBones1021 likes this.
    07-05-13 07:09 AM
  9. wolexf's Avatar
    This build certainly improves the battery life. I use Z10 STL100-1 its 12pm in the afternoon now, and as a heavy user by now my battery is usually red or already plugged into the charger. The interesting thing is that today. I have played music on the phone for over an hour and i still did all my messaging as usual and now i still have 47% on my battery. Am really happy about the battery.

    I also noticed that my sms messages were not restored from the backup
    07-05-13 07:15 AM
  10. pacifichero's Avatar
    Awesome it worked alright
    07-05-13 07:20 AM
  11. glimer4's Avatar
    A new finding, I cannot set up the voice mail number on my Q10..

    Via MyQ10
    07-05-13 07:20 AM
  12. pacifichero's Avatar
    Awesome it worked alright

    For everyone who's facing issues restoring via link try this method..

    1. Install the leaked os
    2. Run through setup but don't login your BBID when it asks
    3. Restore through link, it will say the device is not associated with the BBID
    4. Hit cancel
    5. In you mobile go to setting and login to your BBID
    5. Restore using link and it will succeed

    Note. If restoring stuck on 100% reboot the device by holding the power button for 10 second

    Note 2. If you already logged in BBID you will have to do a security wipe and start from step 2


    Note 3. Didn't try this method on this leak but worked for me when I get back from 10.2 to 10.1

    Note 4. And the finall do it at your own risk xD

    Posted via CB10
    07-05-13 07:21 AM
  13. andryantoadi's Avatar
    Those of you with restore issues, are you trying to restore a 10.2 backup? You cannot restore a backup from a newer OS onto an older one. To do so, you will have to use Darcy's tools to change the version number of the backup file to one that is equal to or older than 10.1.0.4537.
    I've tried several times using Darcy's tools, but still can't work
    I don't know the reason why
    07-05-13 07:35 AM
  14. fr10's Avatar
    try this way... I did it last night from 10.1.0.2062 back up and restore to 10.1.0.4537 succesfully...
    I couldn't restore my back up with "normal" method with BB Link, even the 1.1.1.32

    1. Back up your last data
    2. Install 10.1.0.4573
    3. Run Security wipe
    4. Run setup, DON't sign in to BB ID
    5. Run restore in BB Link, it will complain no BBID is associated with your device, hit CANCEL
    6. don't unplug your device from the PC/laptop
    7. Go to your device setting and SIGN IN to BBID in your device
    8. Back to BB Link, and try to restore again

    I added one point no.6
    I have managed to restore my back up data from 10.1.0.2062

    Yes it really works, Thanks ...
    07-05-13 07:47 AM
  15. branza's Avatar
    Just installed and restored without any problems... Worked like a charm... Will be back with more on this 2morrow
    07-05-13 08:08 AM
  16. riv's Avatar
    Thx for the leak

    But 10.2 is just too awesome, I don't think I'll go back to 10.1
    07-05-13 08:31 AM
  17. andryantoadi's Avatar
    Thx for the leak

    But 10.2 is just too awesome, I don't think I'll go back to 10.1
    Yes, it is smoother, but one thing I don't like most of leaked 10.2 is we can't change the ring tone for incoming call, sms, ? etc etc.

    Posted via CB10
    07-05-13 08:54 AM
  18. Emgell's Avatar
    try this way... I did it last night from 10.1.0.2062 back up and restore to 10.1.0.4537 succesfully...
    I couldn't restore my back up with "normal" method with BB Link, even the 1.1.1.32

    1. Back up your last data
    2. Install 10.1.0.4573
    3. Run Security wipe
    4. Run setup, DON't sign in to BB ID
    5. Run restore in BB Link, it will complain no BBID is associated with your device, hit CANCEL
    6. don't unplug your device from the PC/laptop
    7. Go to your device setting and SIGN IN to BBID in your device
    8. Back to BB Link, and try to restore again

    I added one point no.6
    I have managed to restore my back up data from 10.1.0.2062
    I did this, still can't restore the back up.
    I also tried using Darcy's autoloader and changed the version, also did not work.
    07-05-13 09:01 AM
  19. thatplaybookguy's Avatar
    Did I have to see this Threads just as i get to work, Its going to be a long 8 hours.
    How many times has this heppened to you now? Ive seen this post a few times. lol your luck and timing I guess.
    07-05-13 09:32 AM
  20. bnee007's Avatar
    Did the upgrade last night. Had some issues with the Phone app. Pictures for Favorites keep flashing off and on. Weird... Did 2 restarts and it seems to have sorted itself out. other than that the OS is smooth. Loving the Simple Password option
    07-05-13 09:44 AM
  21. Kirtdawg's Avatar
    Hey everyone, used the tutorial to update from .4285 to this OS but it doesn't show it in the About, same version stated above, what should I try? Using the Q10 SQN100-1

    Thanks!

    Posted via CB10
    shief24 likes this.
    07-05-13 11:00 AM
  22. Adam Szucs's Avatar
    Still having issues... once BlackBerry connectivity went away, restart solved. then I played some with flycraft, the phone overheated so shut off charging, after cooling down still. Replugged it, started to charge again. But now it's not even hot, still refusing it at 87%...

    Posted via CB10 from my awesome Z10
    07-05-13 11:17 AM
  23. balenax's Avatar
    i noticed i have a problem. i don't see who's calling. it just shows the number and an emply picture . what the heck? trying to mess with how the contacts are shown and saved.
    07-05-13 11:19 AM
  24. Adam Szucs's Avatar
    i noticed i have a problem. i don't see who's calling. it just shows the number and an emply picture . what the heck? trying to mess with how the contacts are shown and saved.
    I had several calls today and always showed up the contact with the set up picture.

    Posted via CB10 from my awesome Z10
    07-05-13 11:23 AM
  25. Alaa Qweider's Avatar
    If I was you , Need to be careful about the leak things .
    It went south for me, I did back up but I tried everyway to restore and it didn't work "even rolling back to 10.0 or the previous os"
    it didn't work , keep getting the message ( there might be issue with the device or connection in bb link ) in 3 different pc and cables .
    Thank god I back up my contacts on intouch but still some application data and sms I can never get back .
    If it happen to anyone who found a way to fix it , please do share ..

    Keep rocking
    07-05-13 11:30 AM
200 ... 45678

Similar Threads

  1. Binder (aka Pouch): A Better Pocket App for BlackBerry 10
    By DannySmurf in forum App Announcements
    Replies: 49
    Last Post: 01-31-14, 12:28 AM
  2. Issue with Leak 10.1.0.4537
    By docfreed in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 08-07-13, 12:21 PM
  3. 10.soon idea for rotation lock icon
    By canderson85 in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-05-13, 09:27 AM
  4. Replies: 2
    Last Post: 07-04-13, 09:58 PM
  5. Verizon 4537 OS
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 07-04-13, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD