1. elitedaytrader77's Avatar

    Love this leak, it's been the smoothest and has ironed out pretty much all the bugs I've had.

    However the strangest thing has happened, starting yesterday I had google.com set as my home page as well as search. The browser loads it, then it hangs, I cannot select anything. This is the only site it's doing it with. Yahoo works fine, if it loads google initially it won't load any other pages as well. I've turned off and on desktop mode, dev settings, cleared history, it seems to be unique to google.com. I'm not sure why.

    Anyone else had this issue?

    Has me stumped.

    *Just wish they'd fix the damn facebook bug linking itself to all my contacts no matter what I do, even with the option turned off, it seems to still connect to current contacts, so then when I search for them in the phone app, since I have do not show facebook contacts shown, it doesn't show my existing contacts that facebook tried to link to it.* Very annoying...
    05-15-13 12:42 PM
  2. jrsegoviano's Avatar
    I have the same issue with the browser hanging up, It never fails when you enter something in the universal search and choose either google or bing it brings up the browser but it would not let you click on any link, also sometimes i get random hangups!! I tought this was supposed to be the best Browser outhere!!. WTF as I'm typing this I'm trying to go to a site and the Browser just won't respond, this is the last starw!! Bye bye BB!!! I'm trading this in for an HTC one.
    06-12-13 11:17 AM
  3. Kris Simundson's Avatar
    Keep in mind that this a leaked OS, so the browser build may not be a solid build, no point blaming blackberry for you installing a leak and not being happy with it

    Posted via CB10
    06-12-13 11:26 AM

Similar Threads

  1. 02-02-10/Rogers/BIS BBM/Browser lag
    By blackout5599 in forum Service Outages
    Replies: 5
    Last Post: 02-05-10, 02:11 AM
  2. Browser Bug
    By nvious in forum Site Feedback & Help
    Replies: 3
    Last Post: 11-08-09, 11:20 AM
  3. RIM and VZW missed a pretty big visual bug in
    By JRSCCivic98 in forum Storm OS Discussion
    Replies: 130
    Last Post: 10-26-09, 10:14 PM
  4. Replies: 1
    Last Post: 10-06-09, 12:29 AM
  5. Has anyone ever used the VZW homepage on the BB Browser?
    By amosrock in forum Verizon Wireless
    Replies: 15
    Last Post: 05-24-09, 10:34 PM