07-14-13 07:38 PM
125 ... 2345
tools
  1. DZOM91's Avatar
    Hey guys/gals,

    I just installed the 10.1.0.2354 + 1881 OS via the autoloader in the OP, and I can't get the BB Link software to restore any of my backups. I'm running on an STL 100\4 and downloaded the latest BB Link software before installing the leak. The error I'm getting states that the device does not have BB ID configured, however it does as I can access BB World and BBM...

    The only possible issue I can see is that when i go into Settings > BlackBerry ID on the phone, there is no data, just a blank screen.

    FYI - I upgraded from the latest stock Verizon OS, and i have tried reboots and battery pulls.

    Any ideas? I have tried searching the forums with no luck.
    06-19-13 03:52 PM
  2. DZOM91's Avatar
    Hey guys/gals,

    I just installed the 10.1.0.2354 + 1881 OS via the autoloader in the OP, and I can't get the BB Link software to restore any of my backups. I'm running on an STL 100\4 and downloaded the latest BB Link software before installing the leak. The error I'm getting states that the device does not have BB ID configured, however it does as I can access BB World and BBM...

    The only possible issue I can see is that when i go into Settings > BlackBerry ID on the phone, there is no data, just a blank screen.

    FYI - I upgraded from the latest stock Verizon OS, and i have tried reboots and battery pulls.

    Any ideas? I have tried searching the forums with no luck.

    Disregard, it just started working. Maybe the system was busy with background syncing???
    imstig and dezzilak like this.
    06-19-13 04:31 PM
  3. dezzilak's Avatar
    That's what happened to me, too. Having over 37 000 emails to sync with is a bit of a pain, I'm currently letting my Z10 on charge while it does its thing. I hope this syncing process won't be too long.
    06-19-13 04:53 PM
  4. Gearheadaddy's Avatar
    Nisarg86, so how's it going so far? Which radio seems to work best? I'm on Verizon In USA.

    Posted via CB10
    06-19-13 05:19 PM
  5. Gearheadaddy's Avatar
    Installed 1881 radio. Just had a frequent caller tell me my call quality was better on their end...BTW I'm running 2354 os....on Verizon

    Posted via CB10
    06-19-13 07:28 PM
  6. macwild's Avatar
    Ok so I'm stupid! Every other OS leak I've downloaded and installed was a rar file but since these are exe files I can't get them to open.

    Posted via CB10
    06-19-13 08:40 PM
  7. eyecrispy's Avatar
    Ok so I'm stupid! Every other OS leak I've downloaded and installed was a rar file but since these are exe files I can't get them to open.

    Posted via CB10
    exe files are executables. You run them. The rar files contained exe or bars you use to install on your device. For the exe, just plug in your phone and double click the exe and it would run and install the leak.

    Posted via CB10
    06-19-13 09:21 PM
  8. gjcavana's Avatar
    My findings with 2354 + 1881 after 36 hours are it's ok. I love 10.1 but my battery life isn't what I had with Verizon's stock 10.0. When the device is just idling it's about the same but any processes like texting, e-mail or opening any app uses twice the juice as on 10.0. It doesn't seem to matter what I do, it will use twice the battery as it used to. I am now having to use my charger at work which I never did before. It also runs hotter than it before 2354.
    Update:
    I changed the network setting from Global to LTE/CDMA and the battery usage seems to have improved.
    Overall I am very happy with this OS
    mendez777 likes this.
    06-20-13 10:55 AM
  9. eyecrispy's Avatar
    Many people have had issues with 2354/1917 combo. The most stable combo that everyone has been raving about is the 2354/1881
    Is the exe for 1881 radio around somewhere? I want to flash it. I can't seem to find the thread with all the different radios. Did they take it down?

    UPDATE: Nevermind. I found the thread. Not sure how I missed it previously. I've now flashed 1881 radio on top of 2354. Now to test!
    Last edited by eyecrispy; 06-20-13 at 01:14 PM.
    06-20-13 12:27 PM
  10. imstig's Avatar
    Is the exe for 1881 radio around somewhere? I want to flash it. I can't seem to find the thread with all the different radios. Did they take it down?
    http://forums.crackberry.com/bb10-le...-3-4-a-811099/
    06-20-13 01:01 PM
  11. craigwo007's Avatar
    I load the 10.1.235 and radio. 1881 and it works great but battery gotten a lot worst,

    Posted via CB10
    06-20-13 01:13 PM
  12. anon(5928073)'s Avatar
    Hi, just wanted to know. Has anyone tried 2354 with a 2337 radio hybrid? Do they mesh on an stl-3?
    06-21-13 08:13 PM
  13. Norg's Avatar
    I'm running the 2062 OS which includes the 2063 Radio, and so far so good...very stable when at home on AT&T and when roaming in Canada on Rogers.
    Last edited by gliveron; 06-23-13 at 10:48 AM.
    06-23-13 12:53 AM
  14. jimpilot's Avatar
    I've been running 2354 with 2355 radio but have noticed dropped calls the last few days. I could not get the radio files to load, they just bricked the phone each try. I spent the afternoon loading this hybrid and reinstalling backup. No issues getting it done. I will report back in a few days if it helps the radio.

    Verizon -4 version of the Z10
    Radio problem solved. Phone now solid with good battery life and no dropped calls
    imstig likes this.
    06-23-13 07:41 PM
  15. caltrmptguy86's Avatar
    So I installed this with the 1880 radio and my Android runtime doesn't seem to want to work. I've pulled the battery s couple of times to no luck. What can I do to get my Android apps working again? Do I have to run the autoloader again or can I use sachibar to load up the core os? I really don't want to have yo restore everything again. What do you all recommend?

    Posted via CB10
    06-24-13 05:41 AM
  16. caltrmptguy86's Avatar
    I meant 1881 radio.

    Posted via CB10
    06-24-13 05:42 AM
  17. trsbbs's Avatar
    So I installed this with the 1880 radio and my Android runtime doesn't seem to want to work. I've pulled the battery s couple of times to no luck. What can I do to get my Android apps working again? Do I have to run the autoloader again or can I use sachibar to load up the core os? I really don't want to have yo restore everything again. What do you all recommend?

    Posted via CB10
    Bayberry pills are not needed with BB10. Simple shutdown and power up is fine.

    Try a security wipe and see if that helps.

    Using a BlackBerry Z10
    caltrmptguy86 likes this.
    06-24-13 05:48 AM
  18. imstig's Avatar
    I meant 1881 radio.

    Posted via CB10
    Does nothing load when you launch an android app or does the player crash? If nothing loads, i would install ONLY the android player bar from sachibar (using update it will download all applications seperately). Else, I would say that you have a corrupt android app that is not installed completely that is crashing the player.
    caltrmptguy86 likes this.
    06-24-13 12:50 PM
  19. caltrmptguy86's Avatar
    Does nothing load when you launch an android app or does the player crash? If nothing loads, i would install ONLY the android player bar from sachibar (using update it will download all applications seperately). Else, I would say that you have a corrupt android app that is not installed completely that is crashing the player.
    Well, apparently I fell asleep and when I woke up my Viber app was working and received a message. I guess it might have taken a while before the android player to kick in somehow. But no app would open initially and they would just force close themselves. As far as I can see, every android app is opening up now. Everything seems to be running well so far as well. No issues that I can see. Thanks for the help and for providing the hybrid!
    imstig likes this.
    06-24-13 02:49 PM
  20. probomo's Avatar
    I have posted this elsewhere but am updating my battery use. I am on Verizon in Colorado...in and out of 4g and running the 2354 and originally had numerous dropped calls each day. I flashed the 1881 radio and it solved the dropped calls...none in the last week. The battery was alright but not great. Read about changing it from "Global" to "LTE/CDMA" (see above post) and significant difference. In 10 hour day with medium to light use down to 63%. Significant difference over Global.
    06-24-13 05:31 PM
  21. ZMc1834's Avatar
    I had a random reboot on this build today, looked over at it on the table and there it was, restarting.

    Posted via CB10
    06-30-13 05:15 PM
  22. jwarman's Avatar
    I have been running the radio file from the VZW specific 10.1.0.2062 (2063) for over a week now with 10.1.0.2354 OS and it has been great. I am seeing much better battery life than when I had the 1881 radio file installed over 2354.

    I have had no dropped calls or random reboots in that time. Though I have not had a random reboot since I first jumped up to 2354 back in May.
    07-01-13 08:23 AM
  23. eyecrispy's Avatar
    I have been running the radio file from the VZW specific 10.1.0.2062 (2063) for over a week now with 10.1.0.2354 OS and it has been great. I am seeing much better battery life than when I had the 1881 radio file installed over 2354.

    I have had no dropped calls or random reboots in that time. Though I have not had a random reboot since I first jumped up to 2354 back in May.
    What carrier are you on? How mic better is the battery?

    Posted via CB10
    07-01-13 02:17 PM
  24. jwarman's Avatar
    What carrier are you on? How mic better is the battery?

    Posted via CB10
    I am on Verizon. I would say I have seen about a 20% improvement over the 1881 radio with OS 2354 while solely on cellular. I do notice that I still get higher battery drain when I am using the phone then a number of people on here so I was thinking of downgrading to OS 2062 so that radio and OS are paired. Don't know if it matters or not but couldn't hurt to try if I have the time.
    07-01-13 03:52 PM
  25. wayne504's Avatar
    I have been running the radio file from the VZW specific 10.1.0.2062 (2063) for over a week now with 10.1.0.2354 OS and it has been great. I am seeing much better battery life than when I had the 1881 radio file installed over 2354.

    I have had no dropped calls or random reboots in that time. Though I have not had a random reboot since I first jumped up to 2354 back in May.
    I'm seeing the same thing on my Verizon Z10. I tried 1881 and also 1917 but had dropped calls with both. So far the 2062 radio is better. I've also noticed that people aren't having issues with understanding me on the other end.

    Posted via CB10
    07-02-13 11:38 AM
125 ... 2345

Similar Threads

  1. Hybrid Developers - Any hope to fix .151 memory issues?
    By ahovis in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 07-30-09, 07:55 AM
  2. Replies: 5
    Last Post: 05-05-09, 01:49 AM
  3. New Hybrid! 5.0/.113 with mms fix.
    By Thomas271973 in forum Legacy Leaked/Beta OS
    Replies: 0
    Last Post: 04-17-09, 11:48 PM
  4. Random Reboots with Hybrid 113/114 Anyone else???
    By thekidran in forum Hybrid OS
    Replies: 1
    Last Post: 03-13-09, 12:19 AM
  5. Did 9530 Hybrid .106 Fix Photo Email Issue?
    By hookbill in forum Hybrid OS
    Replies: 13
    Last Post: 02-17-09, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD