06-16-15 07:51 AM
50 12
tools
  1. hazarder's Avatar
    So, there have been about two or three threads created about this issue so far(that I know of). Quite frankly I'm tired of the double typing, the freezing of the OS every time I use an instagram app or android app. I've tried blitzing via sachesi to the 680 and the 798 build to no avail. I haven't tried any autoloaders because honestly that is too time consuming and I consider myself to busy to dedicate 5+ hours to backing up, wiping, restoring etc. On top of that I don't know if an autoloader would actually work, so it could definitely be wasted time. Nevertheless I'm on OS 10.3.1.1372(stock OS) model SQW100-3. Sorry if I offended anyone with this thread, but I really would like to know if there is hope. Thanks in advance.

    Edit: guess I was not clear. In attempting to load these two OS' which installed fine with no issues, the OS remains the same with nothing but the radio updating to 799.

    Final Edit: Thanks to all for the quick and helpful responses and dealing with my ignorance. I will update soon as I run this autoloader method tomorrow. Peace. Love. And chicken grease.

    Posted via my Passport
    Last edited by hazarder; 06-08-15 at 10:46 PM.
    06-08-15 05:02 PM
  2. rebroker2009's Avatar
    Leaks are leaks, dont install them then

    Blackberry Passport running 10.3.2.798
    06-08-15 05:31 PM
  3. Mecca EL's Avatar
    So, there have been about two or three threads created about this issue so far(that I know of). Quite frankly I'm tired of the double typing, the freezing of the OS every time I use an instagram app or android app. I've tried blitzing via sachesi to the 680 and the 798 build to no avail. I haven't tried any autoloaders because honestly that is too time consuming and I consider myself to busy to dedicate 5+ hours to backing up, wiping, restoring etc. On top of that I don't know if an autoloader would actually work, so it could definitely be wasted time. Nevertheless I'm on OS 10.3.1.1372(stock OS) model SQW100-3. Sorry if I offended anyone with this thread, but I really would like to know if there is hope. Thanks in advance.

    Posted via my Passport
    Who's your carrier? Because I have an awesome Motorola RAZR flip, 05 model, that has NONE of the problems that pos BlackBerry you have, is having. PM me, I might consider a trade, if you throw in a PlayBook or a Z10.
    06-08-15 05:42 PM
  4. 3hb78ftg's Avatar
    So, there have been about two or three threads created about this issue so far(that I know of). Quite frankly I'm tired of the double typing, the freezing of the OS every time I use an instagram app or android app. I've tried blitzing via sachesi to the 680 and the 798 build to no avail. I haven't tried any autoloaders because honestly that is too time consuming and I consider myself to busy to dedicate 5+ hours to backing up, wiping, restoring etc. On top of that I don't know if an autoloader would actually work, so it could definitely be wasted time. Nevertheless I'm on OS 10.3.1.1372(stock OS) model SQW100-3. Sorry if I offended anyone with this thread, but I really would like to know if there is hope. Thanks in advance.

    Posted via my Passport
    If you loaded 680 and 798 already, how is it you're back on 1372? That's impossible. If your not willing to try an autoloader then there's not much help you'll find here. I highly recommend it and setting up your phone from scratch.


    Murdeme
    anon(9208252) and DarkJoker33 like this.
    06-08-15 05:42 PM
  5. hazarder's Avatar
    Leaks are leaks, dont install them then

    Blackberry Passport running 10.3.2.798
    Agh guess you don't understand my post.


    Posted via my Passport
    06-08-15 05:47 PM
  6. hazarder's Avatar
    If you loaded 680 and 798 already, how is it you're back on 1372? That's impossible.

    Murdeme
    I wasn't clear it seems, sorry. The loading of those two OS' does not work is y point, everything seems to go through fine. It "installs" and restarts my phone, and when it boots back up it is still on my stock AT&T OS the only thing that's changed is the radio which is on 798 I believe

    Posted via my Passport
    06-08-15 05:49 PM
  7. hazarder's Avatar
    Who's your carrier? Because I have an awesome Motorola RAZR flip, 05 model, that has NONE of the problems that pos BlackBerry you have, is having. PM me, I might consider a trade, if you throw in a PlayBook or a Z10.
    You're pretty funny.

    Posted via my Passport
    Mecca EL likes this.
    06-08-15 05:49 PM
  8. SteelGreek's Avatar
    Why do you need to do a full back up and restore? I've been loading leaks forever and I always start fresh... I don't have a lot of the issues that those users who restore do.

    Takes like a half hour to run a loader and set up all your accounts again
    06-08-15 05:51 PM
  9. 3hb78ftg's Avatar
    I wasn't clear it seems, sorry. The loading of those two OS' does not work is y point, everything seems to go through fine. It "installs" and restarts my phone, and when it boots back up it is still on my stock AT&T OS the only thing that's changed is the radio which is on 798 I believe

    Posted via my Passport
    Edited my post above. If your having issues updating go with an autoloader. No need to wipe, the autoloader will do a standard wipe for you.

    Murdeme
    moody and DarkJoker33 like this.
    06-08-15 05:51 PM
  10. hazarder's Avatar
    Why do you need to do a full back up and restore? I've been loading leaks forever and I always start fresh... I don't have a lot of the issues that those users who restore do.

    Takes like a half hour to run a loader and set up all your accounts again
    Reinstalling of apps and resetting up email accounts etc is time consuming, nevertheless you're right it does not take too long. But my issue therein lies, what if the autoloader cleans out my device as it should and the OS doesn't update? Then it'd be time wasted, lol

    Posted via my Passport
    06-08-15 05:53 PM
  11. hazarder's Avatar
    Edited my post above. If your having issues updating go with an autoloader. No need to wipe, the autoloader will do a standard wipe for you.

    Murdeme
    That's the thing, I don't know if that'll work with this AT&T model. I don't know anyone who's done it, do you?

    Posted via my Passport
    06-08-15 05:55 PM
  12. 3hb78ftg's Avatar
    That's the thing, I don't know if that'll work with this AT&T model. I don't know anyone who's done it, do you?

    Posted via my Passport
    Yes plenty of people. It doesn't matter where you got the phone from.

    Murdeme
    06-08-15 05:57 PM
  13. SteelGreek's Avatar
    Reinstalling of apps and resetting up email accounts etc is time consuming, nevertheless you're right it does not take too long. But my issue therein lies, what if the autoloader cleans out my device as it should and the OS doesn't update? Then it'd be time wasted, lol

    Posted via my Passport
    In my experience from reading some of the Q10 issue threads that's not really what happens. Either the OS takes and you have a fresh upgraded OS or the OS doesn't take and you have the same set up as before. You don't lose anything

    Yes I know you have a passport but the result would be the same

    I've also never had an issue on any of my devices with an autoloader not working correctly
    06-08-15 05:58 PM
  14. SteelGreek's Avatar
    Yes plenty of people. It doesn't matter where you got the phone from.

    Murdeme
    Thanks bro
    06-08-15 06:01 PM
  15. hazarder's Avatar
    In my experience from reading some of the Q10 issue threads that's not really what happens. Either the OS takes and you have a fresh upgraded OS or the OS doesn't take and you have the same set up as before. You don't lose anything

    Yes I know you have a passport but the result would be the same

    I've also never had an issue on any of my devices with an autoloader not working correctly
    I've done this before, autoload or sachesi on my Z30 with no issues. It's just a weird thing to see happen. Guess I'll try the autoloader way and hope for the best

    Posted via my Passport
    06-08-15 06:03 PM
  16. hazarder's Avatar
    Yes plenty of people. It doesn't matter where you got the phone from.

    Murdeme
    Guess I'll put it to the test, wonder why the sachesi method did not work though

    Posted via my Passport
    06-08-15 06:04 PM
  17. SteelGreek's Avatar
    I've done this before, autoload or sachesi on my Z30 with no issues. It's just a weird thing to see happen. Guess I'll try the autoloader way and hope for the best

    Posted via my Passport
    It'll be fine. If you run into any issues PM the user PDinos3. He's very helpful with these things bruh
    Kris Simundson likes this.
    06-08-15 06:09 PM
  18. Pdinos3's Avatar
    It'll be fine. If you run into any issues PM the user PDinos3. He's very helpful with these things bruh
    Please don't

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    moody, SteelGreek, raino and 2 others like this.
    06-08-15 06:25 PM
  19. masterscarhead1's Avatar
    The problem is you aren't installing the OS at all. Should probably stop relying on Blitz and make your own update package to update the OS
    Kris Simundson likes this.
    06-08-15 06:35 PM
  20. ppeters914's Avatar
    The problem is you aren't installing the OS at all. Should probably stop relying on Blitz and make your own update package to update the OS
    Agreed. If you don't want to roll your own, consider downloading a different Blitz. If Robenezzer's isn't working, try dlewis13 or Paul86. Yeah, technically a Blitz is a Blitz is a Blitz, but it won't hurt to try.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    06-08-15 08:22 PM
  21. TxMudSlngr's Avatar
    I have an AT&T passport running 798 from an autoloader, it's working just fine and didn't take much time at all.

    Posted via CB10
    Mecca EL and Paul86 like this.
    06-08-15 08:57 PM
  22. DarkJoker33's Avatar
    I autoloaded my AT&T passport as well a while ago running 1767. I was sick of waiting.
    I've been pondering on the latest 10.3.2 though.
    Mecca EL likes this.
    06-08-15 09:04 PM
  23. Zeratul57's Avatar
    So the Blitz and sanchez method is not working? I wonder if that is because his phone is still NETWORK LOCKED.
    06-08-15 09:43 PM
  24. Pdinos3's Avatar
    So the Blitz and sanchez method is not working? I wonder if that is because his phone is still NETWORK LOCKED.
    Sachesi. And that joke wasn't funny

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    Mecca EL likes this.
    06-08-15 09:45 PM
  25. tjarkmentos's Avatar
    I also have the AT&T Passport (locked) and was able to use Sachesi and a blitz to update to 10.3.2.798 with absolutely zero problems.

    I agree with others to just do an autoloader and start from scratch to ensure all is fresh.

    Passport (Round), 10.3.2.798 on AT&T
    06-08-15 09:58 PM
50 12

Similar Threads

  1. No BBs on Sprints website to purchase
    By G Mail in forum BlackBerry Q10
    Replies: 18
    Last Post: 10-22-15, 11:58 PM
  2. WTB: AT&T Passport - preferably unlocked.
    By Mr.Conviviality in forum The Marketplace - Buy, Sell & Trade
    Replies: 12
    Last Post: 07-01-15, 10:46 AM
  3. App for screen shot of video??
    By chrispmoto in forum BlackBerry 10 Apps
    Replies: 14
    Last Post: 06-11-15, 12:03 PM
  4. There is a video error for media on my videos, how can I fix it?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 06-10-15, 05:54 PM
  5. Dropped my Passport now it won't start. What should I do?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-08-15, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD