03-09-18 08:43 PM
81 ... 234
tools
  1. marc25v's Avatar
    Very good news. New official release 10.2.1.3175 solved the connectivity problems between my Z10 and the Mercedes.
    I'm glad it fixed the connectivity issues ! However I still get Audio Paused issue when attempting to stream from Songza or any android app. Anyone found a solution ?
    05-28-14 10:21 AM
  2. 018125's Avatar
    The volume control for android apps has been fixed in the android runtime 10.2.1.155.

    Still can't properly control android apps via Mercedes Bluetooth though.
    05-28-14 11:04 AM
  3. go1ndr's Avatar
    The connection issues were with only one build-may have been 1925, not sure but it was quite a while ago. It happened as soon as I downloaded that particular OS and restored with the next OS update or load. There has been no posts on this being a problem since back in the 1925 days.
    PS: resetting a Command System in a Mercedes Benz is not a good idea. Doesn't take much to screw up the system. some models of 2012 MB command systems had the ability to stream, etc., (my wife's 2012 C250 for instance) and some don't depending on the model in the car (I have a 2012 GLK350 (basically the same as a C-class). Mine only shows "hands free calling" even though they are both 2012 models.
    05-28-14 04:56 PM
  4. adrenaline_x's Avatar
    UPDATE
    I seem to have fixed this issue. I reset the MB system, then repaired and all seems to work well now.


    My wife has a ml 320, about 6 years old. I have a new issue that hasn't (as far as I can see) been mentioned here.

    When she connects to BT, it works fine, but once the car is switched off and BT is disconnected, the phone loses the majority of its contacts, she only has about 100 in there, but when you look at the phone it only shows about 20 off them. I can't figure out if it's a particular address book giving the issue. I know she syncs a outlook.com one and an iPhone I cloud one but I think the missing contacts are a mix of the two accounts.

    I've checked the configure section within the BT settings to ensure both accounts have ticks in them.

    The only way to recover the missing contacts is to reboot.

    Any ideas please anyone?

    PS. I've tried the methods listed on this thread also.. still the same.
    How do you reset the system?

    What is lost when you do this? Our Companies president is have this issue with his new Blackberry Classic .. It will pair but not show handsfree or anything. Same thing happens with my passport..
    01-13-15 04:04 PM
  5. andre3030's Avatar
    Reboot your Benz and install QNX

    Posted via CB10
    01-14-15 06:56 AM
  6. Knowledge Seeker's Avatar
    Right guys, I figured it out.
    First of all you need to activate BT Audio in Engineering Mode (hold down End call button & 1 & # for 5-10 seconds. Look for Parameters HU and you'll find BT AUDIO in there. Enable it.

    Next connect Tel to phone as normal.
    Then go to Audio tab, do not search for phone, click options and 'external authorisation' select it, go back to your phone and click BT audio in Bluetooth settings....you should now be able to BT audio stream.
    03-09-18 08:43 PM
81 ... 234

Similar Threads

  1. Connection issues - HELP!!
    By Jordss in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 05-31-14, 03:34 PM
  2. Tether internet from PC to BlackBerry 10
    By menshawy in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 05-29-14, 08:35 AM
  3. Browser/music player bug still present..
    By Clanked in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-28-14, 02:18 PM
  4. Active Frames in 10.3
    By glenn_8 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-28-14, 11:34 AM
  5. What's the best navigation app on BlackBerry 10 in india
    By RaviBainsley2aee50fe in forum BlackBerry Z10
    Replies: 3
    Last Post: 05-28-14, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD