08-12-15 11:53 PM
702 ... 2526272829
tools
  1. Moopusmaximus's Avatar
    This was one of the coolest threads because literally everybody high up in this forum were working together. I'm glad this is finally over.

    Posted via the CrackBerry App for Android
    02-25-15 11:27 PM
  2. vutranloc's Avatar
    Finally... it is over... all in all BB support is one of the best no doubt, very professional and helpful. Congratulations to all you fellows who own a "Blue-demon-led" device and may the BB force be with you

    Posted via CB10
    Danny Ocean and dblekberi like this.
    02-26-15 12:01 AM
  3. BigBadWulf's Avatar
    Hurray! So glad they finally provided a resolution. May we never see the likes of this again.

    You guys can all thank me later for starting this thread. I'll take my free BlackBerry now. Good bye everyone. That includes you BigBadWulf!

    Posted via CB10
    Ummmm, you're welcome thank you?
    Danny Ocean and mrfreeze like this.
    02-26-15 12:04 AM
  4. anon(4290548)'s Avatar
    Thank you to the starter of this thread, to everyone who gave up their time to contribute whether they had the issue or not, to those who raised it officially with Blackberry, and to Blackberry Support, who dealt with this about as professionally and promptly as anyone could hope.
    02-26-15 03:22 AM
  5. gambit09's Avatar
    I don't have this issue but I am thankful it is already resolved.
    02-26-15 03:27 AM
  6. mrfreeze's Avatar
    To whomever had this issue resolved:

    You're welcome. Without my help and input this would have still been resolved.

    Wait...

    Posted via CB10
    Pdinos3 and johnoyson like this.
    02-26-15 06:22 AM
  7. johnoyson's Avatar
    I am the happiest person alive right now. So no Android phone for me

    Posted via CB10
    02-26-15 08:03 AM
  8. batero's Avatar
    after downloading and saving the blackberryfix file on ma desktop, i get this error messeage while trying to extract/open the file

    C:\Users\ATP\Desktop\BlackBerryFix.zip: The archive is either in unknown format or damaged
    Cannot execute "C:\Users\ATP\AppData\Local\Temp\Rar$EXa0.704\Blac kBerryFix.exe"
    02-26-15 11:34 AM
  9. mrfreeze's Avatar
    [QUOTE=batero;11404218]after downloading and saving the blackberryfix file on ma desktop, i get this error messeage while trying to extract/open the file

    C:\Users\ATP\Desktop\BlackBerryFix.zip: The archive is either in unknown format or damaged
    Cannot execute "C:\Users\ATP\AppData\Local\Temp\Rar$EXa0.704\Blac kBerryFix.exe"[/QUOT

    What OS is your computer?

    You have to extract the file first.
    02-26-15 11:42 AM
  10. batero's Avatar
    i have windows 7. This is not the first time i will be using it to extract file. i am somewhat stuck!!!
    02-26-15 11:54 AM
  11. mrfreeze's Avatar
    i have windows 7. This is not the first time i will be using it to extract file. i am somewhat stuck!!!
    Have you tried re downloading the file. Sounds like it's corrupt.


    Posted via CB10
    02-26-15 12:01 PM
  12. mrfreeze's Avatar
    It's also extracting to the temp folder. Extract it to your desktop.

    Posted via CB10
    02-26-15 12:02 PM
  13. Moopusmaximus's Avatar
    i have windows 7. This is not the first time i will be using it to extract file. i am somewhat stuck!!!
    Use WinRAR or 7-Zip, also, instead of executing it from the file explorer (and thus, the TEMP folder), extract it first, then run it.

    Posted via the CrackBerry App for Android
    02-26-15 03:35 PM
  14. batero's Avatar
    Can u pls extract and send the extracted one? The one I managed to extract says it has a virus...I get diffrent error message each time I try to extract!!
    02-26-15 04:52 PM
  15. Pdinos3's Avatar
    Can u pls extract and send the extracted one e? The one I managed to extract says it has a virus...I get diffrent error message each time I try to extract!!
    If your antivirus says it removed the file because it's a virus, restore the file. That's what I did. Or disable your antivirus for 5 minutes. That's what I did. Don't worry. It's safe (I just wanted to try it out, doesn't do anything on Passport)

    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-26-15 05:22 PM
  16. batero's Avatar
    OK, I will try that...though I would appreciate if u can sent the unzipped file to me. Thanks!!!
    02-26-15 06:15 PM
  17. mrfreeze's Avatar
    OK, I will try that...though I would appreciate if u can sent the unzipped file to me. Thanks!!!
    It's more likely that your Antivirus and/or email will filter that out.

    Just disable your antivirus for the 5 minutes and then turn it back on.

    Posted via CB10
    02-26-15 06:22 PM
  18. batero's Avatar
    The stuff worked like magic. In just about 2 to 3 seconds, the blue led demon was defeated !! Thanks to every one that has made this possible... cheers!!! I am happy!!!!
    02-26-15 10:26 PM
  19. batero's Avatar
    I disabled my anti virus and it worked. Thanks man!!!
    02-26-15 10:27 PM
  20. Haziq711's Avatar
    How to solve this issue is was sick
    STL100-3/10.3 VODAFONE IN

    Posted via CB10
    02-27-15 12:22 AM
  21. vutranloc's Avatar
    Tomorrow I'm gonna look in that exe file to see what magic lies behind...

    Posted via CB10
    02-27-15 09:59 AM
  22. JamieWilson01's Avatar
    Tomorrow I'm gonna look in that exe file to see what magic lies behind...

    Posted via CB10
    Surprised no one's done that already.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2480
    02-27-15 11:42 AM
  23. johnoyson's Avatar
    Am I the only one that keeps resetting my device to see if the blue led would come back??? I really appreciate BlackBerry for dealing with this matter

    Posted via CB10
    02-27-15 12:55 PM
  24. GPuba's Avatar
    Although I didn't have this issue, I have been following this post closely from the start. This has been the most fascinating post that I have seen in all my time on Crackberry. When the issue was finally resolved, I was so ecstatic that one would think that MY device had that blue light. Much props to EVERYONE involved with this post in one way or another (especially Rockstar for starting the post), and a big high-five for all of you that now have (and can have) your phones finally fixed!!!

    I'd like to FORMALLY welcome all of you former "blue-light special" suffering brethren to 10.3!!!!!!!

    Z30STA100-3/10.3.1.2267

    Posted via CB10
    02-27-15 01:20 PM
  25. icecoldstew's Avatar
    AMEN!!! Cant wait to get home tonight

    *SOLVED* [Blue LED 10.3 upgrade issue] Can anyone help fix a re-wiped device?-tumblr_l9z46vzv6i1qaugdr.gif
    mrfreeze likes this.
    02-27-15 02:24 PM
702 ... 2526272829

Similar Threads

  1. Snapchat since 10.3.1
    By AllenMQ in forum Ask a Question
    Replies: 19
    Last Post: 04-16-15, 06:34 PM
  2. Z30 10.3 Android Application Performance
    By bbking67 in forum BlackBerry Z30
    Replies: 6
    Last Post: 02-27-15, 07:31 AM
  3. Stickers issues after 10.3 official update anyone?
    By stethur in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 09:13 PM
  4. Replies: 1
    Last Post: 02-25-15, 07:47 PM
  5. Having 'Blue LED' errors on your BlackBerry 10 device? Here's how to fix it!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-25-15, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD