11-18-13 10:21 PM
28 12
tools
  1. rashidJkhan69's Avatar
    I thought the software release number is only seen in official updates...how did this happen after installing a leak on my Q10?

    Posted via CB10
    11-18-13 04:50 PM
  2. rashidJkhan69's Avatar
    Sorry, forgot the pic!
    Sofware Release!-img-20131119-wa001.jpg

    Posted via CB10
    11-18-13 04:55 PM
  3. howarmat's Avatar
    what leak did you install? It shows for me on the latest 1055 leak

    Edit: ok pic is up now.
    11-18-13 04:55 PM
  4. AzzlanOfBB's Avatar
    what leak did you install? It shows for me on the latest 1055 leak

    Edit: ok pic is up now.
    The latest 10.2.1.1055 leak

    I also have the Software Release.
    Sofware Release!-img_00000023.png

    Posted via CB10
    snakejam likes this.
    11-18-13 04:57 PM
  5. m1kr0's Avatar
    Shows for me too on latest 1055 leak.
    11-18-13 04:59 PM
  6. rashidJkhan69's Avatar
    The latest 10.2.1.1055 leak

    I also have the Software Release.
    Click image for larger version. 

Name:	IMG_00000023.png 
Views:	2249 
Size:	73.2 KB 
ID:	222103

    Posted via CB10
    Hmm, maybe it's all changed with this leak...
    Before all leaks showed "No Information" in the software release row...

    Posted via CB10
    11-18-13 04:59 PM
  7. eyecrispy's Avatar
    No Software Release for me on my Z10. But I don't really care


    SQN100-1 10.2.0.1791
    STL100-3 10.2.1.1055
    11-18-13 05:02 PM
  8. rashidJkhan69's Avatar
    No Software Release for me on my Z10. But I don't really care


    SQN100-1 10.2.0.1791
    STL100-3 10.2.1.1055
    lol me too!
    I tried on my Q5 and it says "No Information" whereas on my Q10, it shows the number...

    Posted via CB10
    11-18-13 05:03 PM
  9. beckzyboi's Avatar
    "No information available" for me on my Q10.

    Posted via CB10
    11-18-13 05:06 PM
  10. rashidJkhan69's Avatar
    "No information available" for me on my Q10.

    Posted via CB10
    This keeps getting weird right?

    Posted via CB10
    11-18-13 05:09 PM
  11. nate8830's Avatar
    It's showing on my stl100-3 t-mobile usa

    Posted via CB10
    11-18-13 07:08 PM
  12. LillyFox's Avatar
    No info on STA100-3 on Verizon

    Lilly's hand stitched Frankensteined Z30 powered by 10.2.1.(latest Leak)
    11-18-13 07:19 PM
  13. 3hb78ftg's Avatar
    Don't see it on mine but I'm on AT&T so that explains it.

    Posted via CB10
    11-18-13 07:56 PM
  14. thurask's Avatar
    Squat over here, Z30 STA100-5 / Telus.
    11-18-13 08:08 PM
  15. shotgunboss's Avatar
    Showing on my at&t z10? Wasn't after I installed but did show up after several reboots

    Posted via CB10
    11-18-13 08:17 PM
  16. bBOLD723's Avatar
    After doing a software update check and reboot software info appears on my Telus Z10.


    Posted via CB10
    11-18-13 08:26 PM
  17. Anonymous2039's Avatar
    Squat over here, Q10 10.2.1.1055 / Fido.

    Q10SQN100-3/10.2.1.1055 using CB10
    11-18-13 08:28 PM
  18. etnt7's Avatar
    No info for me
    Z10STL100-2/10.2.1.1055 Vodafone NL

    Posted via CB10
    11-18-13 08:33 PM
  19. SubCamp's Avatar
    I've got a software release and I'm on Rogers

    Posted via CB10
    11-18-13 08:35 PM
  20. Jamie Wooten's Avatar
    Nothing shows up for me either. Lol

    Posted via CB10
    11-18-13 08:38 PM
  21. pinoytoronto's Avatar
    No software release on my Z10 with Telus
    11-18-13 08:40 PM
  22. ronfc's Avatar
    I'm speculating that the first 10.2.1.1055 (the one for STL100-1, SQN, SQR) didn't have Software Release number. The ones that have it are the second release, complete with radios, for STL100-2/3/4, and STA.

    Posted via CB10
    11-18-13 08:44 PM
  23. Paul86's Avatar
    I'm speculating that the first 10.2.1.1055 (the one for STL100-1, SQN, SQR) didn't have Software Release number. The ones that have it are the second release, complete with radios, for STL100-2/3/4, and STA.

    Posted via CB10
    It's the same OS. I installed what was leaked for the Q10, then loaded the radio after. I have a software release of 176 on WIND Mobile on my Z10



    Posted via CB10
    11-18-13 08:56 PM
  24. pvphooman's Avatar
    I've got it. T-Mobile USA.

    STL100-3 10.2.1.1055 CB10
    11-18-13 09:19 PM
  25. akavbb's Avatar
    Just tried to manually update and there it was.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    11-18-13 09:53 PM
28 12

Similar Threads

  1. What is the release date for the 10.2 update for AT&T?
    By Drake Photography HD in forum BlackBerry Z10
    Replies: 28
    Last Post: 02-12-14, 11:51 AM
  2. Official 10.2.1 release?
    By TarstarDrudo in forum BlackBerry Z10
    Replies: 61
    Last Post: 01-29-14, 02:38 AM
  3. AT&T Release Date?
    By Dylanmichael603 in forum BlackBerry Z30
    Replies: 38
    Last Post: 01-03-14, 09:11 PM
  4. Full Developer Releases?
    By jaylenbledsoe in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-17-13, 03:33 AM
  5. Why does BLACKBERRY still rely on Carriers to release updates?
    By ronniell in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 11-15-13, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD