1. slagman5's Avatar
    Hello, I am currently on 10.3.2.2747 and wanted to load a different radio since this one isn't quite as good. I forgot which one I tried but it was one recommended by others here. I simply used the radio autoloader but it ended up soft bricking my phone. Was there something else I needed to download first or is it just bad luck and maybe if I try it again it would work? Also, I may have deleted that file, can you guys maybe recommend which radio version would be the best for me? I do find I get some reception issues where I didn't before this latest radio version, think it's 2640 or something like that??

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    10-21-15 02:20 PM
  2. Uzi's Avatar
    Hi Slagman!
    If you upgrade using sachesi method and then load radio using autoloader you will end up soft brick
    But if you use autoloader to update you can load radio using sachesi method or radio autoloader

    What radio file you need? The latest one?

    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io you can find there, radio autoloader

    If you want the bar format just let me know
    10-21-15 02:24 PM
  3. conite's Avatar
    Following up on what Usman wrote, you can recover from the softbrick by making an autoloader from a CORE OS and a radio.

    It will be non-destructive.

    PassportSQW100-4/10.3.2.2789
    diegonei likes this.
    10-21-15 02:30 PM
  4. slagman5's Avatar
    Oh ok, I did a blitz before and tried to use a radio autoloader, guess that's why it softbricked. But I then used an autoloader to recover from that, however I think since then I used another blitz to upgrade to the latest. So I would have to use autoloaders for both the os and radio and restore everything?

    Which radio is the best? The latest one seems to not be so great.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    10-22-15 08:34 AM
  5. conite's Avatar
    Oh ok, I did a blitz before and tried to use a radio autoloader, guess that's why it softbricked. But I then used an autoloader to recover from that, however I think since then I used another blitz to upgrade to the latest. So I would have to use autoloaders for both the os and radio and restore everything?

    Which radio is the best? The latest one seems to not be so great.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    I find the latest 2789/2790 combo is the best, but results may vary by location or use case.

    Like I said, make an autoloader out of the Core (not the debrick) and the radio for a non-destructive fix.

    You can then use Sachesi to update your apps from 2639 to 2789. The updated apps are available separately in the 2789 thread.

    PassportSQW100-4/10.3.2.2789
    10-22-15 09:05 AM

Similar Threads

  1. Replies: 30
    Last Post: 04-19-16, 12:30 AM
  2. BB not loading and led blinking in green
    By dpgo in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-27-15, 04:58 PM
  3. Huge battery 2nd to nine!
    By ivantoothache in forum BlackBerry Priv
    Replies: 15
    Last Post: 10-22-15, 04:56 AM
  4. Why am I unable to compose emails?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-21-15, 01:35 PM
  5. Replies: 0
    Last Post: 10-21-15, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD