10-03-14 03:18 PM
99 1234
tools
  1. Niels B's Avatar
    1154

    q10 os10.3.0.1154
    09-11-14 08:13 AM
  2. zocster's Avatar
    Loaded correctly Z10STL100-2/10.3.0.1154 is awesome. No sticky keyboard issue, battery life great.

    Loaded poorly, keyboard sticky, Android notifications don't open.

    Sent from my Z10 using Tapatalk
    09-11-14 08:18 AM
  3. prithvi64's Avatar
    I am using 1154 on Z10-STL-1 since last one week as daily driver. Quite stable and battery usage is also much better than 1052.
    09-11-14 09:08 AM
  4. John Clark's Avatar
    Loaded correctly Z10STL100-2/10.3.0.1154 is awesome. No sticky keyboard issue, battery life great.

    Loaded poorly, keyboard sticky, Android notifications don't open.

    Sent from my Z10 using Tapatalk
    So, what's your difference between loading "correctly" and loading "poorly?" When this is released to the masses it will be an OTA update. BlackBerry doesn't expect everyone to use unsupported 3rd party software to autoload the OS to their device. It will be an OTA update very similar to a Sachesi load on top of whatever they have.

    That said, I have done Sachesi loads only since 10.2.1 and the issues I have with 1154 are:

    Android app notifications in hub won't open.
    Android apps opening animation has the momentary stutter.
    Android apps sometimes open very slowly--sit on black screen for a minute or longer. Sometimes they're just fine.(I have a bazillion android apps.)
    Flick typing occasionally doesn't do what I expect, though admittedly I rarely use it.
    Camera is laggy in 16:9 mode unless I kill android apps running in the background first (I use Advanced Task Killer.)
    Selecting HDR mode in camera causes camera app to crash.
    Sometimes calls stop being logged in Hub and Call log (reboot fixes for a while.)

    To me, these are all minor with exception of the android apps not opening and the call log not logging and even those two items aren't enough for me to downgrade back to 10.2.1. I've considered going back to 1052, though, as it seemed to have fewer of these bugs.
    09-11-14 09:47 AM
  5. PowderJockey's Avatar
    The 1154 that I'm using on my Z10 is just fine. It is a create improvement over the .700 which I also used. Things are really starting to come together wtih 10.3.
    09-11-14 01:39 PM
  6. yohannrjm's Avatar
    So far, I'd say 1154 is working just fine on my Q10. No hiccups since I installed it, but it's early days (for me) yet.

    All android apps seem to stutter just a bit, though. I don't remember this from the very early 10.3 leaks, so this may be a new issue.
    09-11-14 02:23 PM
  7. MattyG27's Avatar
    1154 is a very god DD, but with VZW Z30 my text messages were not being delivered and phone notifications were spotty. Also camera lag in 16X9 mode was bad. 4X3 was fine. If your device experiences none of the above, it's a very solid OS. Many report so many different experiences it's not fair to see my experience as something to discourage you. I recommend giving 1154 a try for sure. Just be sure to make good backups in case you want to revert. I did.

    Posted via CB10
    So in speaking to Clewley last night, since these builds weren't actually meant for the Z30 you will have the issues with not getting text and spotty phone calls. It must be a cdma/Verizon thing cause others don't seem to have this problem. 10.3.1 is the actually OS that will be for our phone but these builds weren't made for the Z30 so it's the radio file causing the problem.
    I'm wondering if a 10.2.1 radio file for the Z30 could be made as a hybrid into one of these 10.3 builds to correct this problem. Anyone care to try it?

    Posted via CB10
    09-11-14 02:36 PM
  8. Numero12's Avatar
    Yes I'm using 10.3.0.1154 and I haven't had an issue.
    Same happens to Me. Works flawless on my Z30.

    One question: with .1154 BB Link doesn't recognize the device?
    09-11-14 03:08 PM
  9. chrizrun30's Avatar
    I am using 1154 on Z10-STL-1 since last one week as daily driver. Quite stable and battery usage is also much better than 1052.
    Is it clean install or restore from backup?
    09-11-14 04:54 PM
  10. D.Vader's Avatar
    Most I believe are on 1154 as daily driver, my only issue seems to be the spacebar not wanting to work. But I can deal with that

    Posted via my AzzazzinBerry (STL100-3/10.3.0.1154)
    Spacebar not working?
    09-11-14 05:18 PM
  11. D.Vader's Avatar
    It is not laggy, but it's slower than 10.2.x

    Posted via CB10 from my STA100-3 on 10.3.1154
    Slower in terms of time to boot or time from pressing to getting photo taken?
    09-11-14 05:20 PM
  12. Arabianhorse's Avatar
    Loaded correctly Z10STL100-2/10.3.0.1154 is awesome. No sticky keyboard issue, battery life great.

    Loaded poorly, keyboard sticky, Android notifications don't open.

    Sent from my Z10 using Tapatalk
    Yep. Clean install with security wipe is best. No problem with any apps except Medscape. Best OS so far. All other Android apps work great.

    Z30 / STA-100-3 / 10.3.0.1154 / Verizon
    09-11-14 05:24 PM
  13. jhimmel's Avatar
    So in speaking to Clewley last night, since these builds weren't actually meant for the Z30 you will have the issues with not getting text and spotty phone calls. It must be a cdma/Verizon thing cause others don't seem to have this problem. 10.3.1 is the actually OS that will be for our phone but these builds weren't made for the Z30 so it's the radio file causing the problem.
    I'm wondering if a 10.2.1 radio file for the Z30 could be made as a hybrid into one of these 10.3 builds to correct this problem. Anyone care to try it?

    Posted via CB10
    I didn't have to go back that far. I left 1154 installed and just back-leveled only the radio to 10.3.0.1131 and my VZW Z30 is not having those issues any more.
    09-11-14 05:34 PM
  14. go1ndr's Avatar
    Agreed, not completely polished yet but it's pretty damn good.

    Only real issue I have discovered is when receiving phone calls it lags a bit on picking up the call

    Posted Pantlessly via My Kick @ss Z30!!!
    Hey Carjackd! same here. loaded 1154 via autoloader and did a clean restore and all is well. Icon fonts could be a little bigger but other than that and maybe the volume being a little low for notifications, its awesome!
    09-11-14 05:56 PM
  15. theegoldenone's Avatar
    Hey Carjackd! same here. loaded 1154 via autoloader and did a clean restore and all is well. Icon fonts could be a little bigger but other than that and maybe the volume being a little low for notifications, its awesome!
    What is a "clean restore"?

    Posted via CB10
    09-11-14 07:13 PM
  16. MattyG27's Avatar
    I didn't have to go back that far. I left 1154 installed and just back-leveled only the radio to 10.3.0.1131 and my VZW Z30 is not having those issues any more.
    Well technically the issue still should be there since these builds aren't made for the Z30. However if yours is working then that's great.
    So just to be clear, you were on Z30STA100-3/10.3.0.1154 and the problem was there but now it's working on 1131? I'll have to try it if that's the case

    Posted via CB10
    09-11-14 09:41 PM
  17. BallJohnsonDance's Avatar
    Im on 10.3.0.1052 and it's incredibly stable for a leak

    Posted via CB10
    09-11-14 09:48 PM
  18. yeek's Avatar
    Any version of 10.3.0.1xxx is more than ready for daily drive comparing to any of the official 10.2.1.xxxx or 10.2.2.xxxx versons.

    Posted via CB10
    Numero12 likes this.
    09-11-14 10:41 PM
  19. jhimmel's Avatar
    Well technically the issue still should be there since these builds aren't made for the Z30. However if yours is working then that's great.
    So just to be clear, you were on Z30STA100-3/10.3.0.1154 and the problem was there but now it's working on 1131? I'll have to try it if that's the case

    Posted via CB10
    Yes, problem was there on 10.3.0.1154. I did not have the problem when I was on 10.3.0.1131, so I reinstalled ONLY the 1131 RADIO - leaving the rest of 1154 installed, and have not had any problems since. Working great.
    09-12-14 10:11 PM
  20. mrjmc99's Avatar
    Any version of 10.3.0.1xxx is more than ready for daily drive comparing to any of the official 10.2.1.xxxx or 10.2.2.xxxx versons.

    Posted via CB10
    1154 is good. The few minor things that are issues for me don't compare to the overall os 10.3 being better than 10.2.1.

    Keyboard lag with swiping from time to time. And the seemingly random reboot or crash when running casca run. Camera lag is bearable.

    Let's just say that I'm not going back for 10.2.1

    Z30STA100-3/10.3.0.1154
    09-14-14 12:11 PM
  21. Lawrie Sherratt's Avatar
    On 1154 and running great. Still the issue of not charging when switched off. Had this problem since after 1052. Any offers. ??
    09-14-14 02:39 PM
  22. MaxR_A's Avatar
    Using .1154 on Rogers Z10. Works really well; glad I upgraded. Couple little bugs such as in-letter word predictions not swiping up as easily as on 10.2.1, NFC connection delay to music gateway and slight occasional lag when opening apps. Minor bugs really.

    Posted via CB10
    09-14-14 02:50 PM
  23. bhrgvr's Avatar
    The 10.3 is my daily driver... its good and too much if a lag...

    Z10STL100-1/10.3.0.1154

    Posted via CB10
    09-14-14 03:19 PM
  24. mrjmc99's Avatar
    On 1154 and running great. Still the issue of not charging when switched off. Had this problem since after 1052. Any offers. ??
    Leave the phone on? If you are trying to avoid getting calls or messages, try bedside mode in the clock

    Z30STA100-3/10.3.0.1154
    00stryder and Lawrie Sherratt like this.
    09-14-14 03:25 PM
  25. NinjaB's Avatar
    10.2.2 has a stable Android RT for the apps I use - Instagram, Snapchat etc.

    I've used this 10.3.0.1154 since it leaked, but I'm tempted to go back to 10.2.2

    Posted via CB10
    Wait, what?! Where did you / can I get .2.2?? Didn't even know it was leaked yet

    Posted via CB10
    09-14-14 04:52 PM
99 1234

Similar Threads

  1. Replies: 179
    Last Post: 09-24-14, 03:33 PM
  2. Replies: 37
    Last Post: 09-20-14, 04:34 PM
  3. Linkedin and 10.3.0.1154
    By mndb369 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 09-10-14, 04:42 PM
  4. New too bb10, 10.3
    By drakerage15 in forum Ask a Question
    Replies: 1
    Last Post: 09-09-14, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD