1. meqdadi's Avatar
    Hi

    While typing the fonts characters are ok but when sent they appears as "????".

    Any idea
    Q10SQN100-3/10.2.1.1259

    Posted via CB10
    12-21-13 01:59 AM
  2. meqdadi's Avatar
    Any idea?

    Posted via CB10
    12-21-13 05:02 AM
  3. Branta's Avatar
    SMS font support depends on the service to which you and the recipient are connected. If one end is on a "Latin alphabet" carrier the extended characters may not be supported

    Sent from an Otterbox wrapped Samsung Galaxy.
    12-21-13 05:16 AM
  4. meqdadi's Avatar
    It was ok with the previous leak. This one Q10SQN100-3/10.2.1.1259 has the issue only in sms.
    And as said while typing it shows the right letters but not after I click the send button.

    SMS Arabic Fonts Are Showing as ??? Marks-img_20131221_225502.png

    Posted via CB10
    12-21-13 01:56 PM
  5. Eng.KoD's Avatar
    I can confirm that
    I have the same issue


    Running Z30STA100-2/10.2.1.1259

    Regards

    Posted via CB10
    12-21-13 02:29 PM
  6. hamode 192's Avatar
    SENDING TEXT MESSAGE ????? ISSUE FIX

    Go Hub -> More (3 dots vertical icon at bottom right) -> Settings -> Text Messages -> Advanced (located at bottom-center) -> Allow Special Characters ON

    Try this someone on the forum posted that

    Posted by my lovely BlackBerry z10
    ifathy and mohammadi1758 like this.
    12-21-13 05:30 PM
  7. Tarek Gharib's Avatar
    Thnx bro, i was facing the same problem. but your fix work perfectly
    12-22-13 11:55 PM
  8. Eng.KoD's Avatar
    SENDING TEXT MESSAGE ????? ISSUE FIX

    Go Hub -> More (3 dots vertical icon at bottom right) -> Settings -> Text Messages -> Advanced (located at bottom-center) -> Allow Special Characters ON

    Try this someone on the forum posted that

    Posted by my lovely BlackBerry z10
    Working fine


    Thanks a lot
    Last edited by Eng.KoD; 12-23-13 at 05:59 AM.
    12-23-13 05:18 AM
  9. meqdadi's Avatar
    Works just fine thank you for the help

    Posted via CB10
    12-23-13 08:35 AM

Similar Threads

  1. What are the must have for Q10???
    By ganglecat in forum BlackBerry Q10
    Replies: 21
    Last Post: 12-24-13, 07:34 AM
  2. Gmail folders (labels) not showing/syncing on newly set up PB
    By JJonPB in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 12-23-13, 12:53 PM
  3. does anybody know if these unlocking websites are legitimate?
    By amjass12 in forum Rehab & Off-Topic Lounge
    Replies: 13
    Last Post: 12-23-13, 08:56 AM
  4. How can USERS see Chen's plan as positive?
    By AlaJack in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 12-23-13, 12:23 AM
  5. Does BlackBerry world silently use up data as it runs in the background
    By vasiqshair in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-22-13, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD