1. xfwania's Avatar
    after loading 10.3.0.442sdk and bars from 296 , found smarttags not working , anyone have this problem and any solutions ?
    05-26-14 07:17 AM
  2. hamsterwheel's Avatar
    Welcome, as it is a developer build not all things will function right, even if you loaded the 296 bars.
    05-27-14 04:18 PM
  3. ceckland's Avatar
    after loading 10.3.0.442sdk and bars from 296 , found smarttags not working , anyone have this problem and any solutions ?
    I don't have any smart tags, so I can't say anything about it. That being said, it hasn't turned up in any forum posts (aside from yours) as far as I can see.
    I'm assuming you did a security wipe after installing? It seems to have helped with triage mode, panoramic camera, etc.

    Posted via CB10
    06-01-14 02:51 PM
  4. billsterjito's Avatar
    I am running the same OS and all of my smart tags are working fine. Are you able to rewrite them or do they just not work at all?

    C0015B221 Wine kit making
    06-01-14 02:54 PM
  5. billsterjito's Avatar
    Sorry I miss read. I am running. 296. Leaked.


    C0015B221 Wine kit making
    06-01-14 02:55 PM
  6. 1magine's Avatar
    Mine are working for some functions - not for all. For instance, WIFI antenna does not seem to respond to tag instructions, but cellular antenna does.
    06-01-14 10:24 PM

Similar Threads

  1. Avabel Online not Running on Z10
    By berrydisappointed in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 05-29-14, 10:44 PM
LINK TO POST COPIED TO CLIPBOARD