1. nolenut's Avatar
    I have two z10 phones that are having the same issue. When you send a text or MMS you get the clock for about a min before it sends. Anyone else having this problem?
    09-11-14 11:19 AM
  2. Minhaaj Rehman's Avatar
    Not for a minute but it does seem to strive

    We all love a great comeback!
    09-11-14 11:23 AM
  3. mrjmc99's Avatar
    Try the 1131 radio, that has fixed for some

    Z30STA100-3/10.3.0.1154
    09-11-14 05:32 PM
  4. zack west's Avatar
    I'm on a list of 30 people on a mass text and when a job gets sent out its first come, I have yet to be first since I've came to 10.3 when multiple jobs are sent out in succession. Pisses me off to no end.

    Posted via CB10
    09-11-14 07:30 PM
  5. compuboy04's Avatar
    Same issue on my Q10 on Verizon. Texts are perfect, sometimes MMS is delayed about 4 minutes before sending like you describe (red clock icon)
    09-11-14 07:56 PM
  6. trsbbs's Avatar
    Ditto on my Verizon Z10.

    Posted via Verizon Z10!
    09-11-14 11:07 PM
  7. blackguy07's Avatar
    Hmm I'm on vzw with a z10 and I just sent two test mms to a friend. It actually seemed faster than 10.2.1

    Posted via CB10
    09-12-14 09:15 AM
  8. mrweller's Avatar
    I too am getting the delay in sending MMS in my Verizon Z30 running Z30STA100-3/10.3.0.1154. One way I have found to speed things up is to go to NY quick settings and turn off the mobile network and as soon as it is off, then it back on. Quite annoying, but it sends the message out right away when it finds the network again.

    Posted via CB10
    09-12-14 09:33 AM
  9. mrweller's Avatar
    No one else is experiencing this lag time from the time you hit the send button until the time it actually uploads the photo and sends it?

    I'm wondering if it is a Verizon network issue or if it is an OS issue...

    Posted via CB10
    09-12-14 10:23 PM
  10. bluegreen1965's Avatar
    Delay here too. Anyone else try a different radio with good results? If so which one? Thanks!

    VZW Z10 10.3.0.1154
    09-13-14 02:54 PM
  11. stooy leown's Avatar
    Ditto here, Q10 on vzw, group txt blow for me. Only time it's ok is when active in the txt. If there are slow times in the chat, that's when I'm gettin them


    Q10SQN100-2/10.3.0.1154 - CB10
    09-13-14 04:02 PM
  12. mrweller's Avatar
    I've had some of my mms messages stay on the red clock for 5 minutes or longer...very frustrating, but my work around of turning off the mobile network for a moment and turning back on always pushes them though quickly...

    Posted via CB10
    09-15-14 04:58 PM

Similar Threads

  1. Wells Fargo and Apple Play.
    By Oglon3r in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 09-12-14, 04:55 PM
  2. Passport and Gaming
    By malingering in forum BlackBerry Passport
    Replies: 6
    Last Post: 09-12-14, 02:23 PM
  3. Error installing Terraria game on BlackBerry 10
    By chung1905 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 09-12-14, 05:15 AM
  4. MMS net_rim_RetrieveError
    By mprice63 in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 09-11-14, 01:28 PM
  5. Vote for the passport on the verge!!!!!
    By Anthony Roberts5 in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-11-14, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD