06-24-18 10:40 AM
665 ... 2223242526 ...
tools
  1. rockj's Avatar
    THX ,last time i choose the 5. T_T
    03-19-15 04:59 AM
  2. clie610's Avatar
    THX ,last time i choose the 5. T_T
    5 is for playbook
    03-19-15 08:13 AM
  3. muindor's Avatar
    May I ask what's actually happening when I plugged in my Z30 to my PC and then I turned off and then started the sic wipe. Is the phone supposed to stay turned off or is it then booting when the sic wipe is processing?



    03-19-15 08:34 AM
  4. clie610's Avatar
    May I ask what's actually happening when I plugged in my Z30 to my PC and then I turned off and then started the sic wipe. Is the phone supposed to stay turned off or is it then booting when the sic wipe is processing?



    You have to turn the phone on when display in PC shown: connecting to bootrom
    muindor likes this.
    03-19-15 09:27 AM
  5. muindor's Avatar
    You have to turn the phone on when display in PC shown: connecting to bootrom
    Thank you very much, I'll try it at home right away.

    Also Thank you for your work here to keep moving the BlackBerry experience. Developers like you and a lot of others here in this forum are very important and I really appreciate your work and time you invest.
    Legal Eagle and clie610 like this.
    03-19-15 09:47 AM
  6. remedy243's Avatar
    what about when i choose wrong option, i have z30 but i choose no.3 (z3), it's affected for my z30. THX
    03-28-15 12:06 AM
  7. clie610's Avatar
    what about when i choose wrong option, i have z30 but i choose no.3 (z3), it's affected for my z30. THX
    It will still wipe the OS and user data in the device, what's excluded in the wipe process is data in the area that specifically assigned by BlackBerry to specific device.
    03-28-15 12:49 AM
  8. MinhHoang's Avatar
    Excuse me, can anybody know the version of cfp can use for blackberry classic. I can't use "wipe" command on cfp version 3.10.0.57 for blackberry classic.
    03-30-15 03:04 AM
  9. bluepearls's Avatar
    I'm sorry if I'm repeating what has been mentioned or solved. I use a Z10 stl100-1 model, my phone does a security wipe instead of a nuke. Is that normal or am i doing something wrong?
    04-01-15 07:47 PM
  10. clie610's Avatar
    Excuse me, can anybody know the version of cfp can use for blackberry classic. I can't use "wipe" command on cfp version 3.10.0.57 for blackberry classic.
    We haven't got cfp 3.11 yet.

    I'm sorry if I'm repeating what has been mentioned or solved. I use a Z10 stl100-1 model, my phone does a security wipe instead of a nuke. Is that normal or am i doing something wrong?
    I believe I answered this somewhere, anyway, if it goes to secwipe then it hasn't went through SIC multiwipe process yet.
    Try this, restart your PC, once settled then connect your Z10 to PC, turn the phone off and start SIC again. When it says connecting to bootrom press your Z10 power button once.
    Good luck!
    04-02-15 01:00 AM
  11. Emre Alp's Avatar
    Thanks
    Last edited by Emre Alp; 04-08-15 at 11:39 AM.
    04-08-15 11:29 AM
  12. Emre Alp's Avatar
    VirusTotal says your programm contains Trojans and some Viruses....

    W32/S-2acc08eb!Eldorado
    TrojanDropper.Mudrop.dea
    Suspicious_GEN.F47V0314
    Trojan.Qhost
    04-09-15 05:23 AM
  13. hazary's Avatar
    VirusTotal says your programm contains Trojans and some Viruses....

    W32/S-2acc08eb!Eldorado
    TrojanDropper.Mudrop.dea
    Suspicious_GEN.F47V0314
    Trojan.Qhost
    You should switch off your anti virus programmes and instead of this try run as administrator

    Vırus programını devre dışı bırak olmazsa ynetici olarak alıştır

    Z10STL100-1/10.3.1.2708
    stevie_wonder likes this.
    04-09-15 09:00 AM
  14. ddtrills's Avatar
    My settings and application data are very important to me . What happens if i restore them ?
    04-11-15 07:08 PM
  15. tlgem's Avatar
    Thank You clie610
    04-12-15 08:50 AM
  16. kayuz6's Avatar
    Hi
    I did the procedure with my q10 but then I said no when it ask load os.
    Now my phone is not even booting up only red link blinking all the time .(
    how I can manage to make it working again? pleasee help me... (((
    05-29-15 04:05 PM
  17. Pdinos3's Avatar
    Hi
    I did the procedure with my q10 but then I said no when it ask load os.
    Now my phone is not even booting up only red link blinking all the time .(
    how I can manage to make it working again? pleasee help me... (((
    Very easy. Run an autoloader

    Did you not understand what the program actually did?




    Via CB10 Rockin PassportSQW100-1/10.3.2.680
    05-29-15 04:54 PM
  18. kayuz6's Avatar
    Very easy. Run an autoloader

    Did you not understand what the program actually did?




    Via CB10 Rockin PassportSQW100-1/10.3.2.680
    no way
    When I run an autoloader a cmd screen appears some texts then.. can't load os and it close I don't know
    05-29-15 04:56 PM
  19. KenV54's Avatar
    no way
    When I run an autoloader a cmd screen appears some texts then.. can't load os and it close I don't know
    You're not trying to run it on a Mac with a Windows VM are you?Because it can't be done. You have to use Boot Camp Windows on a Mac.

    Otherwise, in Windows, try running CMD as administrator, navigate to the Desktop or wherever your autoloader is, and run it from the CMD window.

    I assume you're sure you have the right autoloader for your particular phone.
    05-29-15 05:15 PM
  20. kayuz6's Avatar
    You're not trying to run it on a Mac with a Windows VM are you?Because it can't be done. You have to use Boot Camp Windows on a Mac.

    Otherwise, in Windows, try running CMD as administrator, navigate to the Desktop or wherever your autoloader is, and run it from the CMD window.

    I assume you're sure you have the right autoloader for your particular phone.
    look this is the error I get

    https://drive.google.com/file/d/0B6Q...ew?usp=sharing
    05-30-15 07:49 AM
  21. mrjmc99's Avatar
    You probably loaded 10.3.2.500 or 680, you can't go back, have to load 680. You must not have read that big disclaimer. Sorry

    Z30STA100-3/10.3.2.680
    kayuz6 likes this.
    05-30-15 09:58 AM
  22. kayuz6's Avatar
    You probably loaded 10.3.2.500 or 680, you can't go back, have to load 680. You must not have read that big disclaimer. Sorry

    Z30STA100-3/10.3.2.680
    oh....
    How I can return to official version then?
    Last edited by kayuz6; 05-30-15 at 04:54 PM.
    05-30-15 01:25 PM
  23. mrjmc99's Avatar
    oh....
    How I can return to official version then?
    You can't, will have to keep loading the latest 10.3.2

    Z30STA100-3/10.3.2.680
    05-30-15 06:12 PM
  24. kayuz6's Avatar
    You can't, will have to keep loading the latest 10.3.2

    Z30STA100-3/10.3.2.680
    brutally awful news .. :S
    05-31-15 09:46 AM
  25. BlackBerryIdea's Avatar
    Any update for the Classic SICTeam?
    06-04-15 01:09 AM
665 ... 2223242526 ...

Similar Threads

  1. I Wish I Had a Friend With BB10
    By Edwin Gonzalez5 in forum BlackBerry Q10
    Replies: 8
    Last Post: 03-05-14, 11:17 AM
  2. Change of Password Between Mail Account & Phone Maildroid App
    By LillianBehj in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 03-01-14, 09:14 AM
  3. Need a good native news app !
    By Pierjean Pariollaud in forum BlackBerry World
    Replies: 2
    Last Post: 03-01-14, 03:57 AM
  4. Replies: 2
    Last Post: 02-28-14, 09:20 PM
  5. Dropbox's new arbitration clause takes away your right to sue so take it back!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-28-14, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD