10-18-17 10:16 AM
664 ... 2122232425 ...
tools
  1. hazary's Avatar
    Could someone tell me difference between sic wipe and cfp nuke 57?

    When I last did sic+ autoloader: I have seen all languas like first time use phone

    Only use Autoloader : I see my language (turkish) and English

    It shows sic wipes well

    But I don't know about cfp? Someone let me know please )

    Posted via CB10
    02-21-15 09:53 AM
  2. vman88's Avatar
    Off the choices in V1.3, which one to use with Z30?

    Sorry, found the answer in the thread:
    Select 2 (non STL1)
    Last edited by vman88; 02-21-15 at 10:50 PM.
    02-21-15 10:39 PM
  3. dblekberi's Avatar
    Tnx

    Posted via CB10
    02-22-15 06:53 PM
  4. Man@Arms's Avatar
    We saw comment from others questioning about SIC Multiwipe process time, just want to explain here that if the How To instruction followed well it will take 3-4/5 minutes for the nuke -a, erase and wipe process to run and another 10-15 minutes for the OS and Radio load process runs.

    If not followed, the process might go to the Security Wipe process that will run minimum 20 minutes and maximum so far that we heard can go to 12 hours (depends in the amount of data in the device) for the Security Wipe process itself
    Does this usually go into Security Wipe on device afterwards?
    02-24-15 01:25 AM
  5. dhodo agger's Avatar
    As requested, SIC Multiwipe 1.3 with choice for numbers of wipe added in OP.

    Edited: Sorry still can't be use for Classic
    Thanks you very much papah az..

    Posted via CB10
    03-03-15 11:11 AM
  6. clie610's Avatar
    Does this usually go into Security Wipe on device afterwards?
    It usually happens when the device has low memory, recommended to connect the device to your PC, turn it off, run SIC Multiwipe and turn on the device when the ms-dos box shows connecting to bootrom.

    Thanks you very much papah az..

    Posted via CB10
    Ur welcome mas Dhodo
    03-03-15 12:09 PM
  7. dhodo agger's Avatar
    It usually happens when the device has low memory, recommended to connect the device to your PC, turn it off, run SIC Multiwipe and turn on the device when the ms-dos box shows connecting to bootrom.



    Ur welcome mas Dhodo

    Nahh....super mastah sepuh nya turun gunung...hormat n sungkemmm puhhh..terima kasih bimbingannya puhhh... Wakakakakaka




    Posted via CB10
    03-03-15 01:44 PM
  8. risky5's Avatar
    really good
    03-05-15 04:01 AM
  9. risky5's Avatar
    I use SIC Multiwipe to wipe my passport,but alter display "upload 100%",it stop and report "could not connect to usb device".
    Version is 1.3,SIC has a "4.passport" option.
    03-05-15 11:37 PM
  10. clie610's Avatar
    I use SIC Multiwipe to wipe my passport,but alter display "upload 100%",it stop and report "could not connect to usb device".
    Version is 1.3,SIC has a "4.passport" option.
    That can happen either because of unstable USB cable or PC out of memory.

    Try to restart your PC, wait a bit until it settled connect your Passport and turn it off, run SIC Multiwipe, and turn on Passport when display in PC shown connected to bootrom
    03-06-15 01:39 AM
  11. risky5's Avatar
    That can happen either because of unstable USB cable or PC out of memory.

    Try to restart your PC, wait a bit until it settled connect your Passport and turn it off, run SIC Multiwipe, and turn on Passport when display in PC shown connected to bootrom
    Thanks man.I will try again.
    03-06-15 03:08 AM
  12. ddtrills's Avatar
    Thank You!
    03-06-15 08:41 AM
  13. risky5's Avatar
    HI dude,1.2 works fine on my passport,but 1.3 not,same error message.I use same computer,cable,USB port.
    03-06-15 10:34 AM
  14. clie610's Avatar
    HI dude,1.2 works fine on my passport,but 1.3 not,same error message.I use same computer,cable,USB port.
    Might try to click right on SIC Multiwipe.exe, select properties, set compatibilities, choose win7 and save/apply. After that you can try to run SIC Multiwipe procedure as usual.
    03-06-15 12:15 PM
  15. risky5's Avatar
    Might try to click right on SIC Multiwipe.exe, select properties, set compatibilities, choose win7 and save/apply. After that you can try to run SIC Multiwipe procedure as usual.
    I get the point.1.2 was built with cfp 3.10.0.57,but 1.3 was built with 3.10.0.47.So err occur.

    Here is 1.2:

    ######### SIC MULTIWIPE V1.2#########
    Created by Sator, Iking , Clie610


    PREPARING TO PERFORM SIC MULTIWIPE...



    Nuke...

    RIM Wireless Device Command-Line Programmer Version 3.10.0.57 (Win32) [Feb 13 20
    14 14:12:14]
    Copyright 2012 Research In Motion Limited


    and 1.3:
    ######### SIC MULTIWIPE V1.3 FOR BBOS, BB10
    RIM Wireless Device Command-Line Programmer Version 3.10.0.47 (Win32) [Oct 31 20
    13 10:38:28]
    Copyright 2012 Research In Motion Limited
    03-06-15 01:00 PM
  16. clie610's Avatar
    I have double checked from the link provided in 1st page that SIC Multiwipe 1.3 file contain CFP 3.10.0.57.
    I don't know how you got CFP 3.10.0.47, perhaps you can try to download it again?
    03-06-15 03:05 PM
  17. XTCTeam's Avatar
    Same with my passport. 1.2 works fine,but 1.3 comes with USB error message. I've also rechecked Device Command-Line Programmer Version for 1.2 and it's a 3.10.0.57, as for 1.3 multi choice version is 3.10.0.47.
    clie610 likes this.
    03-06-15 08:44 PM
  18. clie610's Avatar
    Same with my passport. 1.2 works fine,but 1.3 comes with USB error message. I've also rechecked Device Command-Line Programmer Version for 1.2 and it's a 3.10.0.57, as for 1.3 multi choice version is 3.10.0.47.
    You're right...my bad...I've included older CFP in the SIC Multiwipe 1.3 with choices bundle.
    Please replace it with the 3.10.0.57 (link in the first page), and thanks for letting us know.
    03-06-15 09:07 PM
  19. trinichindian's Avatar
    Ok;

    Wanted to autoload OS 2258 on a clean slate on my Z10 STL-001.

    Shut down the phone, took out the battery.
    Started SIC wipe until connecting to bootrom appeared.

    Connected phone using usb and it said connected.
    I put back in the battery at this point
    Then, Erasing..which went to 100%.(this took like 5 seconds)
    The Led went from green to red then went off.

    SIC then said connecting for Nuke, Connecting to bootrom.:
    I assumed for the second wipe
    and it was just waiting there but appeared my phone was now powered off.

    So pressed the power button and it booted up straight in to a security wipe...
    Still waiting for this to finish..approaching second hour...
    03-14-15 01:16 PM
  20. clie610's Avatar
    In this stage you can either wait until it finished the security wipe (make sure your z10 charged) and redo the SIC Multiwipe process because it hasn't been cleaned yet.

    You can insert the battery after the SIC Multiwipe process finished or when it starts erasing, not when it says connected. Once finished you can insert the battery and run autoloader.

    Hope you're doing fine after this.
    03-14-15 03:20 PM
  21. trinichindian's Avatar
    In this stage you can either wait until it finished the security wipe (make sure your z10 charged) and redo the SIC Multiwipe process because it hasn't been cleaned yet.

    You can insert the battery after the SIC Multiwipe process finished or when it starts erasing, not when it says connected. Once finished you can insert the battery and run autoloader.

    Hope you're doing fine after this.
    Hi,

    After 2 1/2 hours it finished the security wipe.

    I have already loaded the OS and up and running...thanks for the reply.
    03-14-15 05:09 PM
  22. paperplanes7's Avatar
    Do we NEED to remove battery for sic to work properly? I've done sic with battery in, phone on and plugged USB. Is that okay? My phones working just fine.
    03-16-15 03:24 AM
  23. clie610's Avatar
    Do we NEED to remove battery for sic to work properly? I've done sic with battery in, phone on and plugged USB. Is that okay? My phones working just fine.
    It is not mandatory, that's why we say recommended to .

    We just recommend that procedure since it solve problems for most user.
    03-16-15 03:30 AM
  24. rockj's Avatar
    I am using Q10 100-3 ,so which choices should i choice?
    03-19-15 05:20 AM
  25. clie610's Avatar
    I am using Q10 100-3 ,so which choices should i choice?
    Choose Non-STL1

    Passport 10.3.1.2582
    03-19-15 05:53 AM
664 ... 2122232425 ...

Similar Threads

  1. I Wish I Had a Friend With BB10
    By Edwin Gonzalez5 in forum BlackBerry Q10
    Replies: 8
    Last Post: 03-05-14, 12:17 PM
  2. Change of Password Between Mail Account & Phone Maildroid App
    By LillianBehj in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 03-01-14, 10:14 AM
  3. Need a good native news app !
    By Pierjean Pariollaud in forum BlackBerry World
    Replies: 2
    Last Post: 03-01-14, 04:57 AM
  4. Replies: 2
    Last Post: 02-28-14, 10:20 PM
  5. Dropbox's new arbitration clause takes away your right to sue so take it back!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-28-14, 06:20 PM
LINK TO POST COPIED TO CLIPBOARD