10-18-17 10:16 AM
664 ... 1415161718 ...
tools
  1. Uzi's Avatar
    Done, now device led blinks red light in 1-3-2 sequence.
    Run the autoloader again

    Posted via CB10
    Rafael Angeles likes this.
    05-20-14 01:56 AM
  2. Rafael Angeles's Avatar
    Run the autoloader again

    Posted via CB10
    Thank you! i've been running the auoloader for like 5 times but keep on ending with the red 1-3-2 sequence but now it booted up after the last run of autoloader. Im now doing the initial setup
    05-20-14 02:14 AM
  3. Rafael Angeles's Avatar
    Run the autoloader again

    Posted via CB10
    Hey so im done with the setup, can i restore my back up to get my previous apps?
    05-20-14 03:22 AM
  4. Sator's Avatar
    Hey so im done with the setup, can i restore my back up to get my previous apps?
    Now it's better to start sideloading the bar files frm 296, connect your phone, open sachesi, click install (upper right) , choose folder and redirect to your bars folder, click choose and wait until it's finished loading all the bar files. Restart your device and you can restore your backup.

    Posted via CB10
    Rafael Angeles likes this.
    05-20-14 03:32 AM
  5. Rafael Angeles's Avatar
    Now it's better to start sideloading the bar files frm 296, connect your phone, open sachesi, click install (upper right) , choose folder and redirect to your bars folder, click choose and wait until it's finished loading all the bar files. Restart your device and you can restore your backup.

    Posted via CB10
    Thank you so much guys! You have been a big help!
    05-20-14 03:50 AM
  6. Sator's Avatar
    Thank you so much guys! You have been a big help!
    Np. Rafael..

    Posted via CB10
    Rafael Angeles likes this.
    05-20-14 04:15 AM
  7. Rafael Angeles's Avatar
    Np. Rafael..

    Posted via CB10
    Last! there is this bar file that i cannot install. Its named sys.dxtg.launcher.bar what is it? it says
    While sending: sys.dxtg.launcher.bar
    Error: failure 533 File is not a zip file
    05-20-14 05:12 AM
  8. Uzi's Avatar
    Last! there is this bar file that i cannot install. Its named sys.dxtg.launcher.bar what is it? it says
    While sending: sys.dxtg.launcher.bar
    Error: failure 533 File is not a zip file
    Ignore it
    Download doc to go from bbw

    Posted via CB10
    Rafael Angeles likes this.
    05-20-14 05:31 AM
  9. Rafael Angeles's Avatar
    Ignore it
    Download doc to go from bbw

    Posted via CB10
    Thanks again!
    05-20-14 06:01 AM
  10. divyan's Avatar
    After experimenting with 10.3 in my Z30, wanted to go back to 10.2.1.2941. Since it is almost destructive (for me ) decided to do a Multiwipe.

    Nice update, guys. I like the different options, especially the 'load OS'? stuff.
    clie610 likes this.
    06-17-14 09:38 AM
  11. clie610's Avatar
    After experimenting with 10.3 in my Z30, wanted to go back to 10.2.1.2941. Since it is almost destructive (for me ) decided to do a Multiwipe.

    Nice update, guys. I like the different options, especially the 'load OS'? stuff.
    Thanks! the load OS option we keep in the SIC Wipe n Load for BB10 only cause it uses signed files
    divyan likes this.
    06-17-14 09:45 AM
  12. divyan's Avatar
    Thanks! the load OS option we keep in the SIC Wipe n Load for BB10 only cause it uses signed files
    Understood .

    Oh, adding to my previous comment, this time my antivirus did not give trouble at all, when I run SIC W'n'L tool. So, that is another plus for us lesser mortals .
    06-17-14 10:13 AM
  13. clie610's Avatar
    Understood .

    Oh, adding to my previous comment, this time my antivirus did not give trouble at all, when I run SIC W'n'L tool. So, that is another plus for us lesser mortals .
    Haha...come on, we all are real mortals, we make it as a stand alone application for the latest SICs to avoid false positive issues from the antivirus.
    06-17-14 04:58 PM
  14. HarryDragon's Avatar
    Has anyone try Multiwipe tool with the new OS?
    06-24-14 07:34 PM
  15. dierre's Avatar
    Has anyone try Multiwipe tool with the new OS?
    Has anyone tried this with 10.2.1.3247

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    06-25-14 01:42 PM
  16. dierre's Avatar
    it wont let me download the tool via mediafire i tried IE chrome and firefox
    06-25-14 03:15 PM
  17. clie610's Avatar
    Added Mega download link
    deezy87 likes this.
    06-26-14 01:58 AM
  18. dierre's Avatar
    Thanks I'll let you know how it works out

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    06-26-14 09:20 AM
  19. clie610's Avatar
    Thanks I'll let you know how it works out

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    No problem, looking forward to hear your result
    dierre and dierre like this.
    06-26-14 09:35 AM
  20. dierre's Avatar
    No problem, looking forward to hear your result
    Can you bbm me the link pin:2B957637

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    06-26-14 10:29 AM
  21. Uzi's Avatar
    Can you bbm me the link pin:2B957637

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    https://mega.co.nz/#!jAQGgQRL!IIs7x0...5VXwarms2BJzJs
    Here you go

    Posted via CB10
    dierre and Elite1 like this.
    06-26-14 10:51 AM
  22. dierre's Avatar
    Thank you

    Pin:2B957637 Q10 SQN 100-5 10.3.0.700
    06-26-14 10:55 AM
  23. ubizmo's Avatar
    This is a long shot but...

    I'm using this tool for the first time. So far, all it appears to have done is reset my Q10 nine times. If it continues like this, I take it there's no hard in closing multiwipe and just doing a security wipe on the phone itself, right?
    06-26-14 07:37 PM
  24. anon721037's Avatar
    Hey guys, just used sic 1.2 and reloaded the 700 dev os and like always has made a big difference, I can't believe there is non believers , it works great for myself on my Z30.

    Thanks again vm.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    06-26-14 08:36 PM
  25. ubizmo's Avatar
    Hey guys, just used sic 1.2 and reloaded the 700 dev os and like always has made a big difference, I can't believe there is non believers , it works great for myself on my Z30.

    Thanks again vm.


    Posted on CB10 on my Z30 STA100-5 / 10.2.1.3175
    I wish I could have gotten it to work, but after 20 resets I threw in the towel.
    06-26-14 09:24 PM
664 ... 1415161718 ...

Similar Threads

  1. I Wish I Had a Friend With BB10
    By Edwin Gonzalez5 in forum BlackBerry Q10
    Replies: 8
    Last Post: 03-05-14, 12:17 PM
  2. Change of Password Between Mail Account & Phone Maildroid App
    By LillianBehj in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 03-01-14, 10:14 AM
  3. Need a good native news app !
    By Pierjean Pariollaud in forum BlackBerry World
    Replies: 2
    Last Post: 03-01-14, 04:57 AM
  4. Replies: 2
    Last Post: 02-28-14, 10:20 PM
  5. Dropbox's new arbitration clause takes away your right to sue so take it back!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-28-14, 06:20 PM
LINK TO POST COPIED TO CLIPBOARD