1. saescott's Avatar
    <sorry for misnaming the thread... should have been "...2006">
    I have a TMO Z10 SLT100-3 and have been runnung .2354 with no incident, good battery life, maybe 2 or 3 reboots over the last week and a half, which is fine for me - much less than 2-3 times per day that I had to live with originally, and then with earlier leaks.
    Being that TMO just released .2006 officially, should I assume that this release is more custom tailored to my phone, potentially giving me even better performance, or should I stay with .2354?
    Last edited by saescott; 06-10-13 at 09:18 AM.
    06-10-13 07:30 AM
  2. wu-wei's Avatar
    I'm downloading the upgrade packages right now and comparing versions against 2354.

    I am also a T-Mobile user, and I will very likely try the new radio file just to see whether there are any performance improvements (I'm running 2354/4285 right now with the radio from 1881).
    06-10-13 07:57 AM
  3. walt63's Avatar
    I'm most cases, always use the recommended carrier provided OS. It's most likely going to be tested more thoroughly than the leaks provided on CB.

    Now that you have 10.1, the next leak you should be thinking about installing is the 10.2.

    Are you a foodie? Check out my channel: CBFN - C0004E653
    06-10-13 08:03 AM
  4. saescott's Avatar
    Right... only remaining issue for me is that I am unlocked and using an overseas carrier's sim... in my case the TMO radio file won't help me, outside of any general stability as a result of it being tested. That being said, 2354 was also tested for general stability by Orange Romania...
    06-10-13 08:13 AM
  5. wu-wei's Avatar
    Right... only remaining issue for me is that I am unlocked and using an overseas carrier's sim... in my case the TMO radio file won't help me, outside of any general stability as a result of it being tested. That being said, 2354 was also tested for general stability by Orange Romania...
    For your specific case then, I would not bother messing with a downgrade if 2354 is working fine for you.

    I'll also point out that the actual versioning is 10.1.0.2006. (OS is 10.1.0.2025, radio is 10.1.0.2026.)
    06-10-13 08:19 AM
  6. saescott's Avatar
    Yes, 2006, sorry about that.
    06-10-13 08:28 AM
  7. wu-wei's Avatar
    Yes, 2006, sorry about that.
    No worries...I was just adding details. It is important to note that it is not the same 2009 as was leaked previously. I'm hoping the radio file might make a difference for me, but who knows.
    06-10-13 08:30 AM
  8. ubizmo's Avatar
    If I had the reboot problem, I might consider rolling back to the official .2006, on the assumption that it was officialized because it minimized that problem. But that's just an assumption, and it could easily be false. I haven't heard that the reboot problem is officially or unofficially fixed in any extant OS version, but some people seem to have a better experience with some versions.

    Since I don't have reboots, I'm staying with .2354 until either a better leak comes along or I see some reason to roll back to an earlier version.

    Starting back on legacy BBOS, I started installing leaks, many of which ended up becoming official somewhere a few weeks or months later. I never saw any advantage to rolling back to my carrier's (T-Mobile US) official OS version. But I would keep the official version downloaded on my PC, just in case I needed it.
    06-10-13 08:39 AM
  9. ubizmo's Avatar
    If I had the reboot problem, I might consider rolling back to the official .2006, on the assumption that it was officialized because it minimized that problem. But that's just an assumption, and it could easily be false. I haven't heard that the reboot problem is officially or unofficially fixed in any extant OS version, but some people seem to have a better experience with some versions.

    Since I don't have reboots, I'm staying with .2354 until either a better leak comes along or I see some reason to roll back to an earlier version.

    Starting back on legacy BBOS, I started installing leaks, many of which ended up becoming official somewhere a few weeks or months later. I never saw any advantage to rolling back to my carrier's (T-Mobile US) official OS version. But I would keep the official version downloaded on my PC, just in case I needed it.
    06-10-13 08:40 AM
  10. tickerguy's Avatar
    I updated the radio (only) this morning as it is later than what I was running.

    Too early to know if there's anything materially different in either performance or battery life.
    06-10-13 08:41 AM
  11. SirJes's Avatar
    I'm downloading the upgrade packages right now and comparing versions against 2354.

    I am also a T-Mobile user, and I will very likely try the new radio file just to see whether there are any performance improvements (I'm running 2354/4285 right now with the radio from 1881).
    Where did u get the update packages? Using what info in sachup? I'm not finding it

    Posted via CB10
    06-10-13 08:54 AM
  12. wu-wei's Avatar
    Where did u get the update packages? Using what info in sachup? I'm not finding it

    Posted via CB10
    T-Mobile is 310/260. They carry the STL-100-3 Z10.
    LP_Rigg likes this.
    06-10-13 09:04 AM
  13. Unbiased Tech's Avatar
    Im running 10.1.2009 right now on Verizon and I'll definitely update to the official version (if they even release it this year that is) because I've been having a bit of a problem with dropped calls. The official should be thoroughly tested and work better with the carrier.
    06-10-13 09:15 AM
  14. tickerguy's Avatar
    Still on the 2006 radio; I like the stability and see no reason to downgrade the OS itself. I did get pushed a facebook upgrade this evening.
    06-10-13 10:39 PM

Similar Threads

  1. Should TMO users downgrade to 2009?
    By saescott in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 06-10-13, 07:57 AM
  2. TMo 9780 downgrade to OS 5?
    By bobbydudeman in forum BlackBerry Bold 9780
    Replies: 6
    Last Post: 11-10-11, 10:04 PM
  3. should i downgrade to the bold 8700
    By BigBoss383 in forum BlackBerry Torch 9800
    Replies: 7
    Last Post: 09-02-10, 06:13 PM
  4. Any Tmo users upgrading from 8900 to Driftwood?
    By BlueNova1914 in forum BlackBerry Curve 8900
    Replies: 35
    Last Post: 09-03-09, 08:45 PM
  5. I have v4.5.0.77 should i downgrade to USCC v4.5.0.66
    By rdzlyz in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 09-08-08, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD