1. santhoshmanikandan's Avatar
    Installed 800 apps over 821 os. Hub stopped working. Doing security wipe removes the 800 bars or I should reinstall again using 821 autoloader?

    Z10STL100-1/10.3.1.821
    10-20-14 05:58 AM
  2. jaydee5799's Avatar
    I would install 821 with an autoloader (which is what I did) and then sideload the folder of 800 apps on top of it (which I also did).
    Works fine.
    bluegreen1965 likes this.
    10-20-14 06:44 AM
  3. santhoshmanikandan's Avatar
    Have again reinstalled 821
    Haven't installed 800 bars. The compose button working.

    Z10STL100-1/10.3.1.821
    10-20-14 08:54 AM
  4. andryantoadi's Avatar
    I would install 821 with an autoloader (which is what I did) and then sideload the folder of 800 apps on top of it (which I also did).
    Works fine.
    Exactly the same as I did, but with full restore from 10.3.1.632

    STA100-2
    10-20-14 12:13 PM
  5. Gearheadaddy's Avatar
    I would install 821 with an autoloader (which is what I did) and then sideload the folder of 800 apps on top of it (which I also did).
    Works fine.
    I installed 800 Blitz from Sachsesi and then the 821/822 bars on top...easy peasy

    Crackberry Genius on Verizon 10.3.1.821
    10-21-14 01:41 AM

Similar Threads

  1. Help with new leak 10.3.1.821
    By savelandia153 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 10-21-14, 02:27 PM
  2. Pleaseeee help!!!
    By pttptppt in forum Rehab & Off-Topic Lounge
    Replies: 8
    Last Post: 10-20-14, 11:57 AM
  3. pliz help me how an I install opera min browser on my blackberry
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-19-14, 05:47 PM
  4. Can't paste..need help!
    By RafiqK in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-19-14, 03:30 PM
  5. Hi my blackberry z10 boots for a long time then dies plzz help ??
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-19-14, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD