1. GPuba's Avatar
    I just loaded the 10.3.1 OS last night. Everything was fine until I went into my pictures, videos, and music areas. At the top it says, "Scanning Device Storage". None of my stuff shows up. I have it all saved to my SD Card. Nothing has changed all day. When I go to File Manager, it shows that everything is there and I can even click in it and see/play it. I took out the card and put it in my computer, and all of the data is there.

    Not sure if the problem is the SD card or there's a bug in the OS. Please help.

    Posted via CB10
    vanthol likes this.
    10-05-14 03:41 PM
  2. jaydee5799's Avatar
    Some people have had this issue. They suggested to put the card into the computer, move everything over, then format the card in the phone and move it all back. I never go that route because i have so much on my card, but i haven't had to worry for the last few OSes.

    You might want to try it.
    00stryder, GPuba and PatrickMJS like this.
    10-05-14 03:46 PM
  3. rebroker2009's Avatar
    Agree with above

    Q10 with Telus on 10.3.1.396
    10-05-14 03:48 PM
  4. Robbenezer's Avatar
    I've had same issue, even thru file manager the thumbnails don't show up just the placeholder images.

    Getting chance now to do Jaydee's suggestion, hopefully will be fine. But my question is... should the pics/vids apps still show media on the actual device storage? I have a few pics on there as well

    Posted via my AzzazzinBerry (STL100-3/10.3.1.632)
    10-05-14 04:08 PM
  5. anischab's Avatar
    Give it some time... remove the card, put it again, restart the phone. After restarting, don't peek into your camera and files as first action... open an app/browser and spend some minutes, to be sure your phone works and ended rebooting.
    Start the camera and make some photos.
    Then check out the photos in the picture gallery. After some minutes, can be 20 min, all photos should show up again.

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    jyates likes this.
    10-05-14 04:13 PM
  6. staticxxxx's Avatar
    I had the same problem.
    Format SD card is the answer.

    Posted via CB10
    10-05-14 04:24 PM
  7. GPuba's Avatar
    I had the same problem.
    Format SD card is the answer.

    Posted via CB10
    I'm formatting my SD card now. I'll let you know how it goes.

    Posted via CB10
    10-05-14 04:35 PM
  8. staticxxxx's Avatar
    I'm formatting my SD card now. I'll let you know how it goes.

    Posted via CB10
    Well?

    Posted via CB10
    10-05-14 04:45 PM
  9. GPuba's Avatar
    Still the same. I will try a hard reboot then reinsert the SD Card.

    Posted via CB10
    10-05-14 04:47 PM
  10. staticxxxx's Avatar
    Still the same. I will try a hard reboot then reinsert the SD Card.

    Posted via CB10
    I formatted the SD card with my phone! Not computer format.

    Posted via CB10
    10-05-14 04:50 PM
  11. GPuba's Avatar
    I formatted the SD card with my phone! Not computer format.

    Posted via CB10
    I formatted it with my phone also.

    Posted via CB10
    10-05-14 05:00 PM
  12. staticxxxx's Avatar
    I formatted it with my phone also.

    Posted via CB10
    That's strange tough...

    Posted via CB10
    10-05-14 05:02 PM
  13. staticxxxx's Avatar
    After the format did you take out the card and insert it again?

    Sent from my BlackBerry Z10 with love
    10-05-14 05:22 PM
  14. Akshay Borkar's Avatar
    I'm having a 32gb card which is 90% full with 24k pics and whenever I make large changes on the card (from pc in mass storage) and then connect back, it shows Scanning storage in the gallery, this also happens when I run an autoloader and then it reads the card for the first time.

    well in my case I just let it finish scanning storage, once the scanning is done it shows all my updated media.
    Have patience bro, and let it scan.
    10-05-14 06:06 PM
  15. GPuba's Avatar
    I'm having a 32gb card which is 90% full with 24k pics and whenever I make large changes on the card (from pc in mass storage) and then connect back, it shows Scanning storage in the gallery, this also happens when I run an autoloader and then it reads the card for the first time.

    well in my case I just let it finish scanning storage, once the scanning is done it shows all my updated media.
    Have patience bro, and let it scan.
    I'll just have to do that (have patience) . I've tried everything else.

    Posted via CB10
    10-05-14 08:12 PM
  16. GPuba's Avatar
    I ended up reloading the OS and restoring everything manually (Backup Pro, eic). I was told that trying to restore the Settings via BlackBerry Link could result in the very problem that I had. Restoring it manually fixed everything.

    SMS Backup. Fire Chest Backup, Backup Pro, Contact Pro... These are some apps that folk should seriously consider.

    Posted via CB10
    10-06-14 12:03 AM
  17. benbraun322's Avatar
    Yeah this always happens just reboot a couple of times wait about 15 minutes if it doesn't work try it again....

    Posted via CB10
    10-06-14 03:13 AM
  18. GPuba's Avatar
    Leave Link alone and back up everything with one of the many backup apps available. Back them up either to your SD Card, Dropbox, Box, etc.

    That is what I ended up doing. I reloaded the OS, restored everything manually, and everything has been working like a charm.

    Not only that, the manual restore was actually QUICKER and more efficient.

    Posted via CB10
    anischab likes this.
    10-07-14 06:49 AM
  19. magnetman-'s Avatar
    Could not format a SanDisk Extreme Plus 64GB using my Z30. Have tried rebooting with and without the card. It seems to me that the phones format does not work with the card. It is not recognized as being in the phone after formatting with the phone. Used my windows laptop to format, used the settings that came up - exFat and 128, and the card could be used in my phone.

    Posted via CB10
    10-07-14 04:17 PM
  20. Class--'s Avatar
    Could not format a SanDisk Extreme Plus 64GB using my Z30. Have tried rebooting with and without the card. It seems to me that the phones format does not work with the card. It is not recognized as being in the phone after formatting with the phone. Used my windows laptop to format, used the settings that came up - exFat and 128, and the card could be used in my phone.

    Posted via CB10
    Hmm I'm having this issue with my. SanDisk Extreme 32Gb. I will try the reformat in the pc as opposed to doing it in my phone. The phone does a quick format but nothing saves to it and only the file manager can semi read it

    Posted via CB10
    10-07-14 08:16 PM
  21. Class--'s Avatar
    Ok I think my sdcard is running ok now. I'm not too sure what did it.
    I did a hard reset and just carried on downloading my apps with snap. I thought doing this would give it enough time to search through my card. Whilst I was doing this I decided to run Max Mobile Security anti virus app and the quick scan found 4 viruses!! WTF! I couldn't read the whole location as it was long and I couldn't see other than it looked like they were on my media card. It said something like android.aoi
    Anyway as I say my issue seems to have fixed itself but I will report back if it hasn't.

    Posted via CB10
    10-07-14 10:23 PM
  22. Class--'s Avatar
    Yer sdcard does not work still

    Posted via CB10
    10-08-14 07:55 PM
  23. warren_walker's Avatar
    Some people have had this issue. They suggested to put the card into the computer, move everything over, then format the card in the phone and move it all back. I never go that route because i have so much on my card, but i haven't had to worry for the last few OSes.

    You might want to try it.
    What os are you running jaydee?


    Posted via CB10
    10-09-14 06:37 AM
  24. avnish_26's Avatar
    I also had the same problem , after upgrading to 10.3.2.2474. I just removed my SD card, inserted back into the phone and restarted the Phone, and whoo it works. Thou I gave some time to that scanning process about 15 - 20 mins till the time i finished my cigarette.
    09-11-15 08:07 AM

Similar Threads

  1. Default storage
    By BornKingRS in forum Ask a Question
    Replies: 3
    Last Post: 10-06-14, 11:26 PM
  2. how to remove device password
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-14, 02:08 PM
  3. Passport internal storage inconsistencies
    By ceckland in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-05-14, 02:03 PM
  4. BurgerCopter is a simple yet challenging game for your BlackBerry device
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-05-14, 07:51 AM
  5. Is 10.3.1 available for all devices?
    By amritanshu singh in forum Ask a Question
    Replies: 13
    Last Post: 10-05-14, 04:44 AM
LINK TO POST COPIED TO CLIPBOARD