1. Moopusmaximus's Avatar
    Hey guys, I'm running 10.3.1.1016 and noticed a peculiar bug. SMS threads at first would send instantly after pressing send display the little waves icon next to the timestamp in my phone. However, after the chat grew and grew, instead the little waves, I got a little clock. The clock would then go the waves, and then the check. As my chat grew bigger and bigger, the clocks time before going to the waves to begin sending grew as well.

    The only remedy for it was to clear the chat, and now they're back to instant.

    Is this just a bug exclusive to early builds? Was it fixed in past builds as well? Thanks.

    Posted via CB10
    Last edited by Moopusmaximus; 12-09-14 at 08:47 PM.
    12-09-14 08:14 PM
  2. anon(9208252)'s Avatar
    I could see that, that's why i don't understand why a lot of people keep there chats,on going, why not just copy and paste the important ones and keep it clear and working fast.
    12-09-14 09:05 PM
  3. joeldf's Avatar
    I'm running 10.3.1.1154. I have a running thread with my wife that goes back to when I got my Z10 on July of 2013. It has over 2000 messages.

    Except for a few early 10.2.0 builds when everyone had slow performance in the SMS app, I don't get any slowdowns at all. Opens fast, sends fast, no issues. Even though it takes a minute or so to scroll up to the top of the thread - something I really don't need to do.

    I just never found a reason to clear the thread.

    Posted via CB10
    12-10-14 12:24 AM
  4. Gearheadaddy's Avatar
    Hey guys, I'm running 10.3.1.1016 and noticed a peculiar bug. SMS threads at first would send instantly after pressing send display the little waves icon next to the timestamp in my phone. However, after the chat grew and grew, instead the little waves, I got a little clock. The clock would then go the waves, and then the check. As my chat grew bigger and bigger, the clocks time before going to the waves to begin sending grew as well.

    The only remedy for it was to clear the chat, and now they're back to instant.

    Is this just a bug exclusive to early builds? Was it fixed in past builds as well? Thanks.

    Posted via CB10
    It isn't a bug. What is happening is that you are opening up a large chat using up most of your available resources. This causes a bottleneck in the system. If you MUST save your large chats, use an app and save them to your sd card or computer or the cloud.
    Just like a full wheelbarrow...it's hard to push. Empty the chats regularly and your messages will send quicker...

    Crackberry Genius on Verizon 10.3.1.1154
    12-10-14 12:28 AM
  5. Moopusmaximus's Avatar
    I'm running 10.3.1.1154. I have a running thread with my wife that goes back to when I got my Z10 on July of 2013. It has over 2000 messages.

    Except for a few early 10.2.0 builds when everyone had slow performance in the SMS app, I don't get any slowdowns at all. Opens fast, sends fast, no issues. Even though it takes a minute or so to scroll up to the top of the thread - something I really don't need to do.

    I just never found a reason to clear the thread.

    Posted via CB10
    This sounds promising, I'm going to upgrade to 1154 and see how it goes. Thanks!

    Posted via CB10
    12-10-14 01:00 AM

Similar Threads

  1. App needed similar to Samsungs S Note
    By uhscale in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 01-21-15, 09:36 AM
  2. Playing sound files are not played from top to last
    By uhscale in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-11-14, 07:00 AM
  3. Replies: 8
    Last Post: 12-10-14, 10:08 PM
  4. Sub-$100 Android device as test bed?
    By slagman5 in forum Android Apps (Amazon Store & APK Files)
    Replies: 24
    Last Post: 12-10-14, 04:01 PM
  5. How do I get rid of photos when in phone mode?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-09-14, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD