1. jetspeedz's Avatar
    New to BB10. Been using BB since the 72xx series. Just got my new att classic and I'm going through the manual to get caught up on OS10.

    First issue is I've download Sachibar and Sachesi, neither of with will connect to the blackberry. But BBLink sees the device just fine. With Sachibar it says "Searching for USB" and at the top USB Not connected. I have turned off my ESET system protection and for what ever reason I'm unable to connect. I set it to development mode per the instruction and I have the correct password in there but I'm baffled why these 2 software will not detect the BB through USB. Can anyone shed some light on this for me. Thanks

    http://forums.crackberry.com/bb10-an...5/#post8697489
    02-21-15 06:33 PM
  2. diegonei's Avatar
    Get rid of Sachibar. It's outdated. Use Sachesi. Get the latests version.

    Reboot everything. Open Link, plug your device to a USB 2.0 port using the classic's USB cable, let Device Manager and Link connect.

    Now open Sachesi and let it connect. Should work fine then. Will never work if Device Manager doesn't read your device.

    Best of luck!
    02-21-15 06:36 PM
  3. Ecm's Avatar
    Sachibar has essentially been retired and replaced by Sachesi.

    The ongoing thread for Sachesi is here, and the developer does monitor and reply to questions: Sachesi: Firmware Extractor, Searcher and Installer - Page 126 - BlackBerry Forums at CrackBerry.com
    The latest version can be downloaded here: https://github.com/xsacha/Sachesi/releases
    02-21-15 06:39 PM
  4. sacrdandprofne's Avatar
    I've found that I have to not let Link run, as it "holds" access away from Sachesi. Could be just me.

    Sent from my Z10 using Tapatalk
    02-21-15 06:40 PM
  5. jetspeedz's Avatar
    Thanks Guys, I have the latest Sachesi, but when i click on Connect to phone it does nothing. I'll reboot and try again and repost.
    02-21-15 06:42 PM
  6. jetspeedz's Avatar
    I'm not having any luck. I can see BB device manager in the tray showing the BB connected however when I open BB link and under Devices it shows Blackberry and Connected. But when I click on the Blackberry Connected button it says Cannot Communicate with Device. However I don't know if this is accurate or not but Saschesi still does nothing when opening the tool i put in the password and when i click on Device everything is Unknown.

    Being new to BBLink i don't know if this is normal what I'm seeing for starters. It appears connected and maybe it is correct? Any ideas?
    02-21-15 07:10 PM
  7. Ecm's Avatar
    First, turn off Development Mode on your Classic. Sachesi doesn't require that.

    Are you running Sachesi on a PC? If so, instead of double-clicking to launch, try right-clicking and select "run as administrator".
    02-21-15 07:29 PM
  8. jetspeedz's Avatar
    First, turn off Development Mode on your Classic. Sachesi doesn't require that.

    Are you running Sachesi on a PC? If so, instead of double-clicking to launch, try right-clicking and select "run as administrator".
    I tested both with development mode on and off. I also ran as admin made no difference. I tested this on a identical factory configured system and it appears to be working. The issues is now trying to find out which windows service is required for this to work. My own personal system is stripped down of unnecessary services and fully optimized but you run into these problems when you load a new software which relies on some of those services.

    Thanks for your help. For anyone else facing the same problem might be worth while to run on default system. I'll report back which service it is dependent on.
    02-21-15 07:34 PM
  9. jetspeedz's Avatar
    Ok i figured out which Windows service both Sachesi and BBLink are dependent on to work through USB. Its DHCP service.

    If you are like me and have your static ip configured in your LAN and know your device will not need DHCP service you must turn it on in order for this BBLink and Sachesi and Sachibar and probably others to work. If you don't like to run the service just for this alone you can create a custom shortcut with a batch file to turn the service on and turn it back off when you exit. If anyone is interested just PM me, most people never dabble inside windows service or other parts of the OS to optimize.

    cheers
    02-21-15 08:14 PM

Similar Threads

  1. New Classic 10.3.1.1xxx Boot screen VS Passport
    By sf49ers1980 in forum BlackBerry Classic
    Replies: 2
    Last Post: 12-17-15, 08:43 PM
  2. What's new for passport in 10.3.1?
    By ealingmc in forum BlackBerry Passport
    Replies: 37
    Last Post: 03-05-15, 03:26 AM
  3. How do I create a group using pin to pin?
    By knassif in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 11:05 PM
  4. New Facebook Friends Won't Sync to Contacts
    By bER1Nry in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-21-15, 08:05 PM
  5. Why is the Classic browser so slow? Even 9900 was racier
    By mdbd in forum BlackBerry Classic
    Replies: 3
    Last Post: 02-21-15, 05:58 PM
LINK TO POST COPIED TO CLIPBOARD