1. micheldun's Avatar
    I have followed all the instructions for downloading the bar files from Sachesi in order to get the 10.2 update since I am on ATT. But, when I hit Download All it only downloads one bar file and times out. Anyone else have this problem? I can go to Grab Links and copy and paste them individually, but that will take forever. Any help will be appreciated.
    02-12-14 08:13 AM
  2. pokusko's Avatar
    You can change to the "debrick" source and there are only two files in it so should be easier.
    02-12-14 08:23 AM
  3. micheldun's Avatar
    That sounds great. Which is the debrick source?
    02-12-14 08:31 AM
  4. pokusko's Avatar
    In Search -> Mode select Debrick. You will probably lose all data this way so back up.
    02-12-14 09:45 AM
  5. micheldun's Avatar
    Thank you. I'm trying this now and will report back.
    02-12-14 10:23 AM
  6. micheldun's Avatar
    It loaded the new OS, but now my Hub isn't showing up. And the settings dropdown isn't working correctly.
    02-12-14 11:08 AM
  7. pokusko's Avatar
    Hm. Try security wipe or Restore via Link.

    The Hub took its time to activate after update as well. Maybe it's just slowed down to the indexing and other things.
    02-12-14 01:02 PM
  8. micheldun's Avatar
    Not sure I want to go through another security wipe and I did restore. I will give it a little bit of time. The text message icon also will not open. I'm wondering if I can just reload the hub .bar and that will fix it.
    02-12-14 01:31 PM
  9. thurask's Avatar
    Not sure I want to go through another security wipe and I did restore. I will give it a little bit of time. The text message icon also will not open. I'm wondering if I can just reload the hub .bar and that will fix it.
    The Hub isn't a bar, it's part of the OS file.

    Sys.uri.bbhub.bar is the Hub icon in the home page.

    Posted via CB10
    02-12-14 02:37 PM
  10. pokusko's Avatar
    What OS do you have? For me sachesi works best with Windows 7. With Windows XP I went through the tiresome process of installing bar after bar. But had no issues with the download.
    02-12-14 03:36 PM
  11. micheldun's Avatar
    I have Windows 7, still didn't work though.
    02-12-14 03:53 PM
  12. i_hiker's Avatar
    What OS do you have? For me sachesi works best with Windows 7. With Windows XP I went through the tiresome process of r installing bar after bar. But had no issues with the download.
    The laptop I use with my Z10 has XP and I didn't have to install bar after bar. Don't quite remember the sequence but I remember saving the OS (10.2.0) and moving it to my desktop. All I had to do then was drag the OS into Sachesi and the OS loaded. Easiest OS update I ever did...

    CB10 via Z10 on 10.2.1.1925
    02-12-14 06:53 PM
  13. pokusko's Avatar
    I have Windows 7, still didn't work though.
    Do you have admin rights? On XP I don't, on 7 I do. Maybe that could be the cause.

    Or try to disable your firewall and maybe antivirus as well while you try to download.
    02-13-14 12:38 AM
  14. micheldun's Avatar
    i_hiker
    Thanks! I dropped the OS file into Sachesi and worked like a charm.
    02-13-14 07:42 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-12-14, 01:52 PM
  2. BBC iplayer downloads on z30
    By nchesh in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-12-14, 05:37 AM
  3. New Z30 won't connect to wifi
    By Dapper37 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 02-12-14, 05:24 AM
  4. ALL Attachments from your emails!!
    By jverdera in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-11-14, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD