11-02-16 09:03 PM
638 ... 7891011 ...
tools
  1. xsacha's Avatar
    I am not getting 10.3 in my sachesi no matter country carrier I select :-(. However when I do Version Lookup I see 10.3.0.738 and when I do grab public links it gives me the links for Debric + Core OS + Radio bar files. How can I upgrade via bar files? This is the first time I am doing with a leak OS.
    Hint: Open Sachesi and click 'Search' without changing anything!
    Couldn't have made that simpler .
    09-21-14 08:04 AM
  2. Raj Pandey007's Avatar
    Thanks Yahmaie and Xsacha..i selected passport and I could see 10.3.0.738 :-). Started downloading all the files. Once done I shall just follow the instructions you posted in tutorial Xsacha and I should be gd..? Wat abt the apps, media and all other that I have on my device? I have taken a back last day so shouldn't worry but just curious to know.

    Posted via CB10
    09-21-14 08:12 AM
  3. yhamaie's Avatar
    Wat abt the apps, media and all other that I have on my device? I have taken a back last day so shouldn't worry but just curious to know.
    Updating with Sachesi will usually keep your apps, media, and the other stuff intact. I have upgraded from 10.2 to 10.3 my Z10 and Z30 in such a non-destructive manner.



    Posted via CB10
    09-21-14 09:01 AM
  4. Raj Pandey007's Avatar
    Worked like a charm...loved the smallish icons.. thx Yhamaie and Xsach for help..appreciated that..

    Posted via CB10
    09-21-14 11:43 AM
  5. edb3cks's Avatar
    Hi I just finished downloading the q5 updates file 10.2.1.2977
    my q5 is sqr-100-3
    I tried downloading different version from different country, because everytime I tried to drag and install it
    there's a warning window telling me that the WARNING: The radio file you have selected to install is for a different device!

    the radio file that I downloaded is QC8960.wtr, almost all countries provider are the same

    should I go and install it?
    or should I get another version of the radio update? if another version can anyone tell me the correct input form for getting the right radio update?

    thanks
    09-22-14 10:36 AM
  6. xsacha's Avatar
    Hi I just finished downloading the q5 updates file 10.2.1.2977
    my q5 is sqr-100-3
    I tried downloading different version from different country, because everytime I tried to drag and install it
    there's a warning window telling me that the WARNING: The radio file you have selected to install is for a different device!

    the radio file that I downloaded is QC8960.wtr, almost all countries provider are the same

    should I go and install it?
    or should I get another version of the radio update? if another version can anyone tell me the correct input form for getting the right radio update?

    thanks
    That's the wrong radio. It should be 8960-wtr5
    Edit: Mistakenly put wrong one down. It is right radio (8960-wtr)!
    Last edited by xsacha; 09-22-14 at 08:55 PM.
    09-22-14 05:20 PM
  7. edb3cks's Avatar
    That's the wrong radio. It should be 8960-wtr5

    When you downloaded it, what was the 'Download Device'? In Sachesi v1.9.0, you can use the 'As Searched' because the Search is Q5/Q10/Porsche
    Hi I've followed your instruction still the same radio results, have a look at it
    this time I tried with the device disconnected
    am I doing it right?



    09-22-14 07:38 PM
  8. clie610's Avatar
    That's the wrong radio. It should be 8960-wtr5

    When you downloaded it, what was the 'Download Device'? In Sachesi v1.9.0, you can use the 'As Searched' because the Search is Q5/Q10/Porsche
    wtr5 is for Z30
    09-22-14 07:38 PM
  9. edb3cks's Avatar
    is this the radio that you mean? I've found it in the z30+ classic update
    if yes, can I just download the radio and replace the radio update file that I download previously? and use it to update my q5?

    09-22-14 07:43 PM
  10. edb3cks's Avatar
    wtr5 is for Z30
    then it is the other way around, the z30 update is showing the radio update for q5, and the q5+q10 is showing the radio update for z30

    here are the update for the q5+q10+p9983


    and here are the update for the z30+classic


    so should I just download the radio for the z30+classic? and use it to update my q5?
    Last edited by edb3cks; 09-22-14 at 07:55 PM.
    09-22-14 07:44 PM
  11. yhamaie's Avatar
    is this the radio that you mean? I've found it in the z30+ classic update
    if yes, can I just download the radio and replace the radio update file that I download previously? and use it to update my q5?
    Why don't you search for Khan (P'9983) and download for "As Searched"?

    Please completely delete the download folder 10.3.0.738 before you start downloading files.

    Sachesi Tutorial: How to install the latest OS as an Update-img_20140923_104045.png

    Posted via CB10
    09-22-14 08:43 PM
  12. xsacha's Avatar
    wtr5 is for Z30
    Sorry, yes, I got confused for a bit there :P It is right radio.
    For Q5/Q10/P9983, you should have the 8960-wtr

    What radio do you have currently installed? It checks the radio version you are installing against what is already installed. So, apparently, you don't have a Q5 radio installed?
    It will tell you the radio you have installed in the error popup, or you can check your installed apps listing.

    Otherwise, you may have just downloaded multiple radios and that's why you had the error popping up when you tried to install both the correct one and an incorrect one.
    09-22-14 08:51 PM
  13. edb3cks's Avatar
    Sorry, yes, I got confused for a bit there :P It is right radio.
    For Q5/Q10/P9983, you should have the 8960-wtr

    What radio do you have currently installed? It checks the radio version you are installing against what is already installed. So, apparently, you don't have a Q5 radio installed?
    It will tell you the radio you have installed in the error popup, or you can check your installed apps listing.

    Otherwise, you may have just downloaded multiple radios and that's why you had the error popping up when you tried to install both the correct one and an incorrect one.
    here what is written on the bottom of my sachesi when my device is connected



    OS: 10.2.0.1767 Radio 10.2.0.1768 [ MSM8960_v3.2.1.1_n_r094_rev14]

    so the 8960.wtr is the correct radio update for q5?
    09-22-14 09:50 PM
  14. edb3cks's Avatar
    Why don't you search for Khan (P'9983) and download for "As Searched"?

    Please completely delete the download folder 10.3.0.738 before you start downloading files.

    Click image for larger version. 

Name:	IMG_20140923_104045.png 
Views:	779 
Size:	264.1 KB 
ID:	299713

    Posted via CB10
    im sorry but I can't find device Khan on my Sachesi
    09-22-14 09:51 PM
  15. yhamaie's Avatar
    im sorry but I can't find device Khan on my Sachesi
    I am sorry that in the latest build of Sachesi Khan is displayed as P'9983 (as Q10 in Porsche Design outfit has already been released).

    Sachesi Tutorial: How to install the latest OS as an Update-sachesi_190.png
    09-22-14 11:51 PM
  16. edb3cks's Avatar
    I am sorry that in the latest build of Sachesi Khan is displayed as P'9983 (as Q10 in Porsche Design outfit has already been released).

    Click image for larger version. 

Name:	Sachesi_190.png 
Views:	607 
Size:	27.7 KB 
ID:	299754
    thats the same radio version that I keep getting? so I guess thats the right version?
    Should I just proceed with the update then for my q5? qc.8960wtr is right for q5?
    so next time they showed WARNING: The radio file you have selected to install is for a different device!
    before the installation, I should just continue?
    09-23-14 12:38 AM
  17. yhamaie's Avatar
    thats the same radio version that I keep getting? so I guess thats the right version?
    Should I just proceed with the update then for my q5? qc.8960wtr is right for q5?
    Yes, you may proceed . . . we can look into the source code of Sachesi to find why the warning message has popped up in your case.
    09-23-14 01:33 AM
  18. xsacha's Avatar
    thats the same radio version that I keep getting? so I guess thats the right version?
    Should I just proceed with the update then for my q5? qc.8960wtr is right for q5?
    so next time they showed WARNING: The radio file you have selected to install is for a different device!
    before the installation, I should just continue?
    Again, this probably means that you do not have a Q5 radio installed right now, or a Q5 radio is somehow different.
    Can you show your installed applications. The current radio?
    Or the popup that appears when it tells you it is wrong radio. What does it say your current radio is?

    The source code makes no assumptions of your device. It converts and checks against what is installed.
    09-23-14 03:05 AM
  19. edb3cks's Avatar
    Yes, you may proceed . . . we can look into the source code of Sachesi to find why the warning message has popped up in your case.
    Again, this probably means that you do not have a Q5 radio installed right now, or a Q5 radio is somehow different.
    Can you show your installed applications. The current radio?
    Or the popup that appears when it tells you it is wrong radio. What does it say your current radio is?

    The source code makes no assumptions of your device. It converts and checks against what is installed.
    here what pops up



    it seems that my device doesnt have a radio?
    I'm sorry for asking this, how do I check my device radio version ?
    09-23-14 04:03 AM
  20. xsacha's Avatar
    Ah interesting. I haven't seen this before.
    I guess I will ignore the check or check something else if there's no radio type at all.
    09-23-14 04:26 AM
  21. edb3cks's Avatar
    Ah interesting. I haven't seen this before.
    I guess I will ignore the check or check something else if there's no radio type at all.
    so you think I should just ignore the warning and proceed with the update?
    09-23-14 04:28 AM
  22. xsacha's Avatar
    Yes
    09-23-14 01:18 PM
  23. Makaveli@Beta's Avatar
    I just did this my first time and it was pretty easy and straight forward thank you for the instructions.

    When I first opened the Os info page it was still showing .725 software but after a min or so when I checked it again it was now showing .738

    This was done on my Z10 on a Bes10 server its my backup for testing leaks.

    Sachesi Tutorial: How to install the latest OS as an Update-bb10-os-update.png
    09-23-14 02:07 PM
  24. go1ndr's Avatar
    xsacha--do you or anyone else have the core OS for 1154 for a Q10 that I can side-load? I downloaded OS with the autoloader last week but the touch-screen response is bad and there are some issues with the volume on notifications. I think a reload of the core OS might be the answer--oh yeah-still have the double typing issues. Thanks-"Go"
    09-23-14 04:36 PM
  25. yhamaie's Avatar
    xsacha--do you or anyone else have the core OS for 1154 for a Q10 that I can side-load?
    We can download files at:

    Core OS: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Debrick OS: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Radio: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Posted via CB10
    09-23-14 05:02 PM
638 ... 7891011 ...

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 02:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 02:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 02:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 02:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD