11-02-16 09:03 PM
638 12345 ...
tools
  1. Xela83's Avatar
    Should I back up contents of my SD card first?

    Posted via CB10
    09-10-14 09:15 PM
  2. Gearheadaddy's Avatar
    Is it possible to downgrade with this method from 10.3 to 10.2.1 or 10.2.2.?
    For me, on Z10-STL2, the 10.3 the Phone app consume very much battery. In 10 hours 16-20%, with only few calls (max 5 calls with 1-5 minute /call). What can I try?
    Everything else is fine with 10.3.0.1154.

    Thank you.

    Posted via CB10
    16-20% in 10 hours computes to 2 days! Why the concern? Unless you mean it uses 80-84%.

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    09-10-14 09:24 PM
  3. WitCZ's Avatar
    Yeah, probably. I put them as signed, not bar files. Too bad, because then I tried to load os+radio only, without apps. It seems to be semi-bricked.
    09-10-14 10:40 PM
  4. Sally Mack's Avatar
    I've tried a few times upgrading from 10.2.1 to 10.3.0.1154, and I've noticed on at least 2 of those attempts I got to 98-99% (first time loading sys.social.twitter.bar, and the second time sys.social.linkedin.bar) where it then stalls, and the "software upgrade" screen on my phone disappears. Eventually it times out and returns error 2: connection closed.

    Any idea what can be causing this?

    EDIT: hmmm i notice when I do it the "download all" method it downloads 201 bars, and my method of splitting the debrick netted me 200. That could be it. Trying it the other way as i type this.

    Edit 2: my suspicions were confirmed. I was missing something. XSacha's method corrected my error. Will investigate where I messed up when I'm in front of my pc again.
    Last edited by Sally Mack; 09-11-14 at 09:46 AM.
    09-10-14 10:48 PM
  5. seletok's Avatar
    16-20% in 10 hours computes to 2 days! Why the concern? Unless you mean it uses 80-84%.

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    16-20% is only for the Phone app!!!

    Posted via CB10
    09-10-14 11:00 PM
  6. xsacha's Avatar
    Yes, when I originally wrote the app for Playbook, the entire idea was downgrading to a rootable OS.

    EDIT: hmmm i notice when I do it the "download all" method it downloads 201 bars, and my method of splitting the debrick netted me 200. That could be it. Trying it the other way as i type this.
    Did you remember to include the debrick OS in the application count? OR use a core OS instead?
    Last edited by xsacha; 09-11-14 at 04:35 AM.
    seletok likes this.
    09-10-14 11:51 PM
  7. Chris Degroote's Avatar
    Thanks for the answer. But i have the latest version of BB Link and i have not the choise to restore only the calendar/contacts.

    Posted with my Z10
    Hmm dont read it right can't in place off can. My mistake. Need somme glaces.

    Posted with my Z10
    09-11-14 02:59 AM
  8. jkjoms's Avatar
    Sachesi doesn't go beyond searching for USB device. Please help.

    Posted via CB10
    09-11-14 04:50 AM
  9. sdeluca's Avatar
    It's not connecting to my phone my phone connects to my PC with link. This is the what I get there was an issue connecting

    Posted via CB10
    Last edited by sdeluca; 09-11-14 at 07:06 AM.
    AntJones80 likes this.
    09-11-14 06:53 AM
  10. Elite1's Avatar
    I'm sure the answer will be Yes, but does this new Sachesi v1.8.x overwrite previous Sachesi versions? (So no need to Uninstall Sachesi first?)
    09-11-14 07:46 AM
  11. xsacha's Avatar
    I'm sure the answer will be Yes, but does this new Sachesi v1.8.x overwrite previous Sachesi versions? (So no need to Uninstall Sachesi first?)
    Sachesi never installs. It's just a standalone executable (sometimes with a few DLLs).

    It's not connecting to my phone my phone connects to my PC with link. This is the what I get there was an issue connecting
    Sachesi doesn't go beyond searching for USB device. Please help.
    Can you try changing Settings -> Storage mode to 'Windows', if you're using Windows.
    joeragan likes this.
    09-11-14 08:43 AM
  12. sdeluca's Avatar
    I did try changing setting to windows no go.

    Posted via CB10
    09-11-14 09:20 AM
  13. sdeluca's Avatar
    Got it to work on other computer

    Posted via CB10
    09-11-14 09:24 AM
  14. sdeluca's Avatar
    How long does the update take im.going from 10.2.

    Posted via CB10
    09-11-14 09:42 AM
  15. Sally Mack's Avatar
    How long does the update take im.going from 10.2.

    Posted via CB10
    Took me close to 2h.
    09-11-14 09:44 AM
  16. eywong's Avatar
    Yes.
    However, very old Intel GPUs may not work.
    Sachesi 1.8.0.1 works on my PC, running WinXP (32-bit) with NVIDIA GeForce FX Go5600.
    09-11-14 09:51 AM
  17. sdeluca's Avatar
    OK now in suck at 99% after I hit download all.

    Posted via CB10
    09-11-14 09:58 AM
  18. jkjoms's Avatar
    I tried to work on another version of sachesi but nothing +ve happened...need to wait for another day to try on another computer

    Posted via BBQ10
    09-11-14 10:01 AM
  19. sdeluca's Avatar
    Cancel it and tried to download again and it's suck at 99%.

    Posted via CB10
    09-11-14 10:03 AM
  20. ra2axe's Avatar
    Thank You xsacha.. did as per your tutorial and no issues so far. i appreciates it.
    09-11-14 10:42 AM
  21. Sally Mack's Avatar
    Cancel it and tried to download again and it's suck at 99%.

    Posted via CB10
    Same thing happened to me. I downloaded the last file manually. This sounds like it's a bug since we've both experienced it.
    semime likes this.
    09-11-14 12:09 PM
  22. xsacha's Avatar
    Same thing happened to me. I downloaded the last file manually. This sounds like it's a bug since we've both experienced it.
    Yep, I'll definitely look in to it. I have been able to finish downloads when I tested but there's obviously some issue there if it gets stuck at 99%.

    Edit: I think I have an idea of what it may be related to.
    I'm going to completely change the search results window to make the code cleaner and pass more data across.
    Last edited by xsacha; 09-11-14 at 01:24 PM.
    09-11-14 12:36 PM
  23. sdeluca's Avatar
    OK got it to work. Every time loaded up and running but my amazon app don't load up. None of my android app do. I did a reboot and still nothing.

    Posted via CB10
    09-11-14 12:39 PM
  24. sdeluca's Avatar
    How do I just install the android runtime files because I think something went wrong can't even reinstall amazon app store.

    Posted via CB10
    09-11-14 01:12 PM
  25. yhamaie's Avatar
    I think I have an idea of what it may be related to.
    It does NOT happen on my Windows 7 (32 bit) PC but it does happen on my Windows 8.1 (64 bit) PC.


    Posted via CB10
    09-11-14 01:22 PM
638 12345 ...

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 02:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 02:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 02:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 02:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD