11-02-16 10:03 PM
638 ... 23242526
tools
  1. Notna Nosyel's Avatar
    Hi is there something wrong with Sachesi. I keep getting the connection sign. It keeps spinning. Doesn't connect with my device. I already tried it with another pc. Downloaded Sachesi again. And still not connecting. On a Z30 and a Z10

    Attachment 342489

     Z30 STA100-5/10.3.1.2558
    Have you got passed the " enter your password" screen? Just type in your device password and you'll be able to use sachesi.

    Posted via Telegram
    07-04-15 07:45 AM
  2. Notna Nosyel's Avatar
    Sachesi is really a great help for me. I have a Z10 STL 100-2 and a Q10 SQN 100-3 and I'm already using the latest OS released from AT&T. I downloaded the OS through sachesi using the country and carrier codes. Now I don't have to wait for my carriers push of the 10.3.2 OS. Thank you! By the way, I'm from Asia and it will take months before we get this latest OS.

    Posted via Telegram
    07-04-15 08:04 AM
  3. LucasCouto007's Avatar
    I'll give that a shot. Thank you!
    07-04-15 11:20 AM
  4. LucasCouto007's Avatar
    Sounds like the Wallpaper Bar issue that some experience.

    Try deleting the offending bar file and reload, or alternatively install with Darcy's Tool which has a fix for the wallpaper bar issue.
    I'll give that a shot. Thank you!
    07-04-15 11:24 AM
  5. anon(870071)'s Avatar
    Hey for the suggestion box can you indicate whether the file need to be extracted. As sometimes cut and paste into sachesi does not work and produces a skipped file or error message!!!please and thankyou!

     Passport SQW100-1 / leak 10.3.2.2339 Rogers Wireless Posted via CB
    07-04-15 12:28 PM
  6. Gautam Anil's Avatar
    how about z3?
    07-08-15 08:50 AM
  7. hen po's Avatar
    Posted via CB10
    07-16-15 01:36 AM
  8. rbirch's Avatar
    Finally got tired of waiting for T-mobile so i installed sachesi and got the update from Rogers.

    Only issue i had with the tool (on win7)... when i unzipped the package from github, i put it under "Program Files/Sachesi/". Connected to my phone, selected the phone model number and carrier providing the update, and hit "Download". Progress wheel showed it was working, but it just kept spinning on the same "1 of 248" file for 20 minutes.
    Sachesi is trying to create a download file under the same directory where the tool is installed. i'm not running Sachesi with Administrator privileges so i don't have permission to create a new folder under "Program Files/..."

    i copied the Sachesi tool to my own Documents folder and ran the tool from there. Then the download could make progress and the entire download and install to my phone completed without any problem.

    Sachesi should 1) create the new download folder in my own "Downloads" folder (instead of the directory where the tool resides), and 2) verify that it has permission and the folder creation is successful before reporting the download progress (and report an error if it fails.)

    Thanks for the awesome tool!!
    08-27-15 12:36 AM
  9. omega supreme's Avatar
    well, i can't get passed step 3. i downloaded the corresponding sachesi 2.0 for my os (from the many provided) which is windows 7 i extracted it using 7zip since it is a 7zip file. i scroll down to the actual sachesi app with the purple icon and as soon as i open it it says "sachesi has stopped working, windows is searching for a solution" . it doesn't find a solution and says it has to close the program. so basically, i can't even open it. Should i use the core files that were available instead of the windows 7 download?
    08-30-15 09:00 PM
  10. omega supreme's Avatar
    I got sachesi working with windows 10. Only problem now is it gives me an error saying i don't have the right radio files for my phone... i entered all the information correctly. any ideas?

    Posted via CB10
    10-10-15 04:07 PM
  11. Ashish Kapadia's Avatar
    After my download finished..i tried to install folder and i got this error message..But there is 10.65 GB free in my device..what should be problem??
    Attached Thumbnails Sachesi Tutorial: How to install the latest OS as an Update-untitled.png  
    10-16-15 02:21 PM
  12. xsacha's Avatar
    Hmm, it looks like it isn't detecting free space correctly.
    Maybe I should make this optional then.
    10-21-15 08:05 PM
  13. yESJeff's Avatar
    I cannot find the .exe file or a command prompt to start the program when I unzip 2.0.3.
    How do I start the program?
    11-06-15 04:58 PM
  14. thurask's Avatar
    I cannot find the .exe file or a command prompt to start the program when I unzip 2.0.3.
    How do I start the program?
    What do you get?
    11-06-15 10:32 PM
  15. yESJeff's Avatar
    Sachesi Tutorial: How to install the latest OS as an Update-sachesi.png
    This is the file structure . . . no .exe file.
    If I drill down to the other file folders or do a search . . . no .exe file.
    11-06-15 11:43 PM
  16. thurask's Avatar
    Click image for larger version. 

Name:	sachesi.png 
Views:	1459 
Size:	792.2 KB 
ID:	379368
    This is the file structure . . . no .exe file.
    If I drill down to the other file folders or do a search . . . no .exe file.
    Because you downloaded the Mac version?
    yESJeff likes this.
    11-06-15 11:55 PM
  17. yESJeff's Avatar
    Thanks,

    Went to vers 2.0.0RC to find a Win 7 version.
    It's working now.
    11-07-15 12:27 AM
  18. Abhishek Mishra10's Avatar
    Cant find mobile network & cant type after updating to 10.3.2.2639 OS

    I completed the OS update but, now the Network is not found, it is saying, "this SIM card is from unknown source"
    also the key pad is appearing, but cant type anything in the phone..

    How can i correct it??
    02-15-16 12:09 AM
  19. Abhishek Mishra10's Avatar
    please advise the link for Software 10.3.2.2474
    02-15-16 01:02 AM
  20. Wawan Tea's Avatar
    please advise the link for Software 10.3.2.2474
    Here http://forums.crackberry.com/showthread.php?t=1037358

    Posted via CB10
    02-16-16 10:44 AM
  21. anon(9807955)'s Avatar
    Communication Error: 203....this is what i see in the log becouse the program starts but its stuck on log in...anny help???
    03-13-16 12:25 PM
  22. barryell's Avatar
    I gave up on T-mobile ever releasing a 10.3.X update for the Z-10, and used Sachesi to upgrade last night. It could not have gone smoother, and I'm happily running 10.3.2.2514 including flawlessly operation wi-fi calling.

    I ran Sachesi on a MacBook Pro with OS X 10.9.5

    Thank you for making this available for us!!
    03-25-16 03:06 PM
  23. bluenoseberry's Avatar
    Sorry in advance for my non-technical questions. I attempted to restore my passport to factory settings using blackberry link and was unsuccessful. From my searches in forums this appears to be a not uncommon occurrence. I tried to use an autoloader with Sachesi but I can't connect. The message on Sachesi says: "Detected 1 Blackberry USB device in bootloader mode" with a spinning circle. Nothing else is occurring and the passport continues to flash with a series of red light. Does anyone have any ideas about how to address these problems and resurrect my phone? Your help would be appreciated
    04-28-16 07:04 PM
  24. tdyhedge's Avatar
    Uh, I don't know if you've resolved your problem yet or not but an autoloader and Sachesi are two different things. With an autoloader you just connect the device to a Windows PC and run the exe file after having extracted it. It will nuke your device and make it like new again so be sure to backup your data if you need it. Sachesi is for loading bar files or giving an OS an OTA like update. You do not need Sachesi to run an autoloader.

    Posted via the CrackBerry App for Android
    05-06-16 11:42 AM
  25. bbsstmez's Avatar
    Hello everyone. I've been upgrading with auloloaders until now and decided to give this a try for the 1st time. I'm not sure which file to download from the 1st post to install Sachesi on my computer. I run Windows 7 professional but I see that there are a number of versions that reference Windows. Thanks

    Posted via CB10
    05-10-16 08:13 AM
638 ... 23242526

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 03:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 03:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 03:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 03:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD