11-02-16 10:03 PM
638 ... 2122232425 ...
tools
  1. rai187's Avatar
    OK I want to first say thanks. I just got 10.3 on my Vzw z30 and so far it looks nice. Had to get rid of some rogers bloat and apps I don't use. It took a looooonggg time but so far it seems to be working well. 10.3 looks so much different. Wasn't too hard at all just time consuming.

    Posted via CB10
    Yup gotcha. That was the problem - kept selecting Z10. Thanks

    Posted via CB10
    11-05-14 11:53 AM
  2. rai187's Avatar
    Did everything as stated and my Z10 doesn't get past the loading after the restart. I tried battery pull and whatnot - nothing works

    Posted via CB10
    11-05-14 12:29 PM
  3. rai187's Avatar
    Did everything as stated and my Z10 doesn't get past the loading after the restart. I tried battery pull and whatnot - nothing works

    Posted via CB10
    Got it to get past that but I have no BlackBerry hub now.. it's just a black screen

    Posted via CB10
    11-05-14 02:20 PM
  4. medic22003's Avatar
    OK I started a new thread about this but I'll ask here. If it has been addressed already I'm sorry. I don't want to read 599 posts. I put 10.3 on my Vzw z30 last night. Everything is working except link. I can't get link to even recognize my phone now. Any suggestions?
    I'm considering using sachesi to downgrade if there isn't a fix for this
    Posted via CB10
    11-05-14 03:14 PM
  5. ppeters914's Avatar
    OK I started a new thread about this but I'll ask here. If it has been addressed already I'm sorry. I don't want to read 599 posts. I put 10.3 on my Vzw z30 last night. Everything is working except link. I can't get link to even recognize my phone now. Any suggestions?
    I'm considering using sachesi to downgrade if there isn't a fix for this
    Posted via CB10
    This thread is a Tutorial on Upgrading using Sachesi. Please don't clutter it with posts regarding issues -AFTER- you upgrade especially since you already created a separate thread. Thanks.
    11-05-14 03:57 PM
  6. medic22003's Avatar
    I found it relevant for this thread considering other posts I've read here. All since not everyone is a genius to loading leaks I felt like it might help someone else if they saw it here in the event that they didn't see my other thread. 500+ posts are going way beyond tutorial. That stopped about page 3. So unless you are a moderator and my apologies if you are, ya might kindly lay off.

    Posted via CB10
    rai187 and Sridhar M like this.
    11-05-14 08:25 PM
  7. Sridhar M's Avatar
    Got it to get past that but I have no BlackBerry hub now.. it's just a black screen

    Posted via CB10
    Try doing a hard reset now without pulling the battery and by pressing the volume keys together for 10 seconds.. it took some time for me to get my Hub loaded when I upgraded..

    On my Z30 running 10.3.0.1418
    11-05-14 11:07 PM
  8. Javid Gozalov's Avatar
    I got error:

    Connected to MSM8960 V3.2.1.1 F R086 Rev:16 at 169.254.0.1.
    Installing Radio: 10.3.0.1419
    Installing OS: 10.3.0.1418
    Installing 195 .bar(s)..

    While sending: wifisendcard-10.3.0.5-nto+armle-v7+signed.bar
    Error: failure 500 'NoneType' object is not subscriptable
    11-06-14 08:00 PM
  9. xsacha's Avatar
    I got error:
    Cool, never seen that before

    Maybe I should verify apps prior to loading to save time when the device ends up rejecting it anyway.
    11-06-14 08:35 PM
  10. Javid Gozalov's Avatar
    Cool, never seen that before

    Maybe I should verify apps prior to loading to save time when the device ends up rejecting it anyway.
    Pretty cool if you ask me. Only wasted 1+ hour(s).

    Virtually reached 99% on my Z10 and then boom, this error. FML

    Edit: Just realized every single update I am trying to do in any way possible is impossible now. What.
    Last edited by Javid Gozalov; 11-08-14 at 02:44 PM.
    11-07-14 04:21 AM
  11. mhg0157's Avatar
    So I just updated my Z30 to 10.3 with this and wow, it was easy. My question now, which I think I know the answer to, is is it possible to update to 10.3.1?

    I'm guessing no, as if I'm understanding this tool correctly it can only install OS versions that have been officially released somewhere.

    I need a freaking PC...

    Posted via CB10
    11-13-14 09:43 PM
  12. Steven Sanjaya's Avatar
    So it does not matter which country and carrier I get the update from? So if let's say the update for STL-100 in Singapore is not rolled out yet, but I want to update it from a Canadian carrier which has rolled out the update is okay?

    Thank you!
    11-14-14 03:02 AM
  13. xadmirer's Avatar
    is this correct??
    Sachesi Tutorial: How to install the latest OS as an Update-img_20141127_102406_edit.png
    q5 phone here,. thank you,.
    11-26-14 09:32 PM
  14. GPuba's Avatar
    is this correct??
    Click image for larger version. 

Name:	IMG_20141127_102406_edit.png 
Views:	1421 
Size:	42.9 KB 
ID:	317145
    q5 phone here,. thank you,.
    No, it isn't. You need to download the newer radio.

    Posted via CB10
    11-27-14 03:48 PM
  15. JonSantana1's Avatar
    Sacha, a question. I have a Z30 and have tried to perform a backup via the BB Link for months, with no success. Just recently I attempted the same with Sachesi on my Mackbook four times and each time, it didn't even begin the backup process. The phone's internal storage is almost full and I keep deleting apps and all types of items while placing everything essential in the 64 GB SD card. I'm trying to avoid having to do a factory reset, but that seems to be unavoidable at this point.

    Why do you think Sachesi isn't creating a backup for my phone?

    Posted via CB10
    mkofsky likes this.
    12-10-14 07:29 AM
  16. lace van gun's Avatar
    Trying to update my Passport (using AT&T network) from OS 10.3.0.1154 to 10.3.0.1418.
    I followed the first steps without issues.

    In the Search tab, I made sure my phone is 'Connected' under 'Download For', and 'Passport' under 'Search For'.

    Getting these 2 errors when i click on Download.

    1. Server did not have the OS for the selected 'Download Device'. Please try a different search result or selected download device.

    2. Encountered an error when attempting to verify the OS. Aborting download.

    Could anyone please tell me what does this mean and how can I get to download the OS 1418?
    12-21-14 04:35 AM
  17. benbraun322's Avatar
    Trying to update my Passport (using AT&T network) from OS 10.3.0.1154 to 10.3.0.1418.
    I followed the first steps without issues.

    In the Search tab, I made sure my phone is 'Connected' under 'Download For', and 'Passport' under 'Search For'.

    Getting these 2 errors when i click on Download.

    1. Server did not have the OS for the selected 'Download Device'. Please try a different search result or selected download device.

    2. Encountered an error when attempting to verify the OS. Aborting download.

    Could anyone please tell me what does this mean and how can I get to download the OS 1418?
    Upgrade it to 10.3.1.1154?

    Verizon Z10 on Golan Telecom....?
    12-21-14 06:07 AM
  18. lace van gun's Avatar
    I want the latest stable official OS version.

    Posted via CB10
    12-21-14 10:51 AM
  19. benbraun322's Avatar
    I want the latest stable official OS version.

    Posted via CB10
    That would be 1154

    Verizon Z10 on Golan Telecom....?
    12-21-14 11:35 AM
  20. lace van gun's Avatar
    I have bugs in the 1154 version that can be solved with the 1408 version. Version which was released by Rogers and I can get it through sachesi. This is why I'm here in the first place. To report error I'm getting in sachesi and see if someone can help.


    Can anyone please advise why I'm getting the two errors when trying to get the latest OS for my passport?




    Posted via CB10
    12-21-14 01:26 PM
  21. lace van gun's Avatar
    The 10.3.1.1154 you refer to shows as for classic NA device and not for my passport btw.

    Posted via CB10
    12-21-14 01:28 PM
  22. diehardberrylover's Avatar
    Hello, thank you so much for your very help to install this OS. With your instructions, it was quite simple for a first time leak-loader I do have one question though. I searched this entire chat to see if anyone else had this issue, but I didn't find any mention of it. After smoothly downloading the software yesterday, my phone now reads 10.3.1.747 on my Z30 (STA100-5). Everything seems fine, except when I have the rotation lock on while in portrait mode, when I turn the device sideways it goes into landscape and will not turn back to portrait mode. Any suggestions?
    12-23-14 12:07 PM
  23. Randy Jones's Avatar
    I should have read this entire thread before proceeding. Mine appeared updated pretty quick, everything was there, though the app icons were smaller than before. The only problem was my hub wasn't showing. I thought maybe I needed to reboot the phone again to help it along. After having done so, I just have the BB start up icon showing and it won't go past that screen. I'm going to wait a couple of hours and hope I didn't mess it up.
    12-29-14 01:28 PM
  24. benbraun322's Avatar
    I should have read this entire thread before proceeding. Mine appeared updated pretty quick, everything was there, though the app icons were smaller than before. The only problem was my hub wasn't showing. I thought maybe I needed to reboot the phone again to help it along. After having done so, I just have the BB start up icon showing and it won't go past that screen. I'm going to wait a couple of hours and hope I didn't mess it up.
    Don't worry pretty much no matter how bad you mess it up it can be fixed with some help.

    Posted via CB10
    sacrdandprofne likes this.
    12-29-14 01:58 PM
  25. benbraun322's Avatar
    The 10.3.1.1154 you refer to shows as for classic NA device and not for my passport btw.

    Posted via CB10
    I'm not sure if you completely understand how Sachesi works.

    When it says that it is available for the Classic NA on the bottom it should say something like "download device" or "download for".

    You set that to Passport because you are using a Passport and Sachesi will automatically download all 10.3.1.1154 files that are compatible with the Passport. For every file that is not compatible it will make it compatible for Passport and download.

    So even though the upgrade has only come out on the Classic NA you can use Sachesi to get it for any device because it is converted automatically for you.

    xSacha is amazing and could not have made a more helpful application for BlackBerry 10 users.

    Thanks again Sacha, from all of us.

    Posted via CB10
    12-29-14 02:03 PM
638 ... 2122232425 ...

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 03:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 03:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 03:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 03:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD