11-02-16 10:03 PM
638 ... 2021222324 ...
tools
  1. benbraun322's Avatar
    I downloaded the "source code (zip)" when extracted doesn't have an exe file and I've tried the windows 7 (this doesn't unzip)

    Posted via CB10
    You need to download the one for Windows not the source code....

    Posted via CB10
    10-28-14 04:45 AM
  2. nabollocks's Avatar
    Xsacha: Just wanted to thank you for your hard work on the Sachesi tool. I have used this tool on a number of occasions to update my BlackBerry Z10 and Z30 devices and have never had any problems.

    Champion!

    Posted via CB10
    richs#CB likes this.
    10-29-14 12:11 PM
  3. jhman's Avatar
    I have a Z30 with 10.2.1.2991. When installing the referenced version everything appears to work fine, phone reboots and goes through the intall and updating OS screen. The phone reboots 3 times and each time goes through the installing update notices etc. Upon final reboot I never have the new OS, just 10.2.2991. Any ideas?
    10-29-14 06:09 PM
  4. Mr_Runningfromlife's Avatar
    I was wondering how to download the sachesi tool on my mac. Every time I download it, it wont open. Do I have to download something else as well?
    10-29-14 10:21 PM
  5. Sridhar M's Avatar
    I have a Z30 with 10.2.1.2991. When installing the referenced version everything appears to work fine, phone reboots and goes through the intall and updating OS screen. The phone reboots 3 times and each time goes through the installing update notices etc. Upon final reboot I never have the new OS, just 10.2.2991. Any ideas?
    Hi I updated my Z30 to the Rogers OS 10.0.908 from 10.0.738 which I downloaded from an Indonesian career using Sachesi version 1.9.4, both upgrades were hassle free when I used the 1.9.4 version of Sachesi, before initially stumbling on higher versions of Sachesi for the same upgrade.. may be you could try this version and check..

    Posted via CB10 on my Z30 running on OS 10.3.0.1154
    11-01-14 01:57 AM
  6. bluenoseberry's Avatar
    I apologize if a similar problem has been posted previously. I downloaded your app for a Mac and it initially loaded without a problem. My z10 was recognized and in the search page is listed as connected, however when I search using the method described above with passport as the default device, the screen says no update available. Although I'm in Canada I used the default country (united states) and company (ATT). WHen I put the z10 as the default device I the following shows up in the download window:Update 10.2.1.3014 available for STL 100-3!
    OS: 10.2.1.3337 Radio: 10.2.1.3338. When I search for other versions and specifically search for 10.3.1.1016 and press on the grab links folder it shows me the potential links but they do not appear in the download window. Do you have any ideas on what I'm doing wrong? Thanks in advance and no I'm not very technically savvy so I may be missing something obvious.
    11-02-14 07:28 PM
  7. xsacha's Avatar
    The update for AT&T was pulled, so you will need to change the Country to 302 and Carrier to 720. Sorry for the inconvenience.
    bluenoseberry likes this.
    11-02-14 08:56 PM
  8. isrgish's Avatar
    I upgraded to the 10.3.0.908 upgrade and now I can't unlock the parental control settings with my password. It seems to have forgotten the correct password.

    Has anyone had this problem? Can anyone help me with this?

    Thanks in advance.


    Posted via CB10
    11-03-14 06:40 PM
  9. xsacha's Avatar
    I upgraded to the 10.3.0.908 upgrade and now I can't unlock the parental control settings with my password. It seems to have forgotten the correct password.

    Has anyone had this problem? Can anyone help me with this?
    I think I remember that being a known issue in some firmware version.
    11-03-14 06:44 PM
  10. isrgish's Avatar
    Is there any solution for this? Will it help to go back to the previous version?


    Posted via CB10
    11-03-14 08:44 PM
  11. mhg0157's Avatar
    I downloaded this for Mac. Initially I had no password on my phone, and I noted that on the Search screen I wasn't seeing my device connected as in the demo video. So I closed Sachesi, turned on device password, and then went back into Sachesi to the Install page. This is where it got weird - every time I entered a character, the screen would refresh, preventing me from finishing the password. After a few times, I realized it was racking up incorrect password entries and was going to get my device wiped, so I yanked the USB (stopped it at 6 attempts).

    Not sure where I went wrong. Is it necessary to have a device password enabled? Is there a way to stop it from refreshing?
    11-03-14 09:10 PM
  12. xsacha's Avatar
    Not sure where I went wrong. Is it necessary to have a device password enabled? Is there a way to stop it from refreshing?
    Sorry, that's a bug in the latest. You'd need to put in your password while the device is not connected.
    And no, a password is not required at all. You didn't have to put a password in.

    Also, it's not possible to wipe your device like this. It will stop after the 5th failure (6th attempt) and require manual input on the device itself.
    11-03-14 09:17 PM
  13. mhg0157's Avatar
    Ok, thanks! Also, it goes without saying, but I'll say it - thanks for an amazing piece of software. Really cool of people like you to create something like this, make it free, and then try to help everyone with it.
    11-03-14 09:19 PM
  14. isrgish's Avatar
    I tried to downgrade to 10.2.1.3014. But after I installed all the files and the phone rebooted I still have 10.3 on my phone.

    Am I missing something? How do I downgrade?

    Thanks

    Posted via CB10
    11-04-14 11:40 AM
  15. rai187's Avatar
    What's the most stable leak for Z10?

    Posted via CB10
    11-04-14 05:45 PM
  16. ppeters914's Avatar
    What's the most stable leak for Z10?

    Posted via CB10
    Depends. Some folks have gone back to 10.2.x, others prefer 10.3.0.x, still others are running 10.3.1.x builds.

    The most stable is the one that's most stable for -YOU-.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.1016
    Sridhar M likes this.
    11-04-14 08:03 PM
  17. medic22003's Avatar
    OK I want to first say thanks. I just got 10.3 on my Vzw z30 and so far it looks nice. Had to get rid of some rogers bloat and apps I don't use. It took a looooonggg time but so far it seems to be working well. 10.3 looks so much different. Wasn't too hard at all just time consuming.

    Posted via CB10
    11-04-14 10:00 PM
  18. rai187's Avatar
    How can I download the latest leak for the Z10 software using this system?
    11-05-14 01:48 AM
  19. Sridhar M's Avatar
    How can I download the latest leak for the Z10 software using this system?
    Grab your USB cable and connect the phone and computer, open Sachesi and your device should get detected. Search for the latest OS using country and carrier codes for Rogers, select device as passport and search, this should open up an OS version 10.3.0.908,at the bottom right select download for the device connected. That's it press the download all tab and the process starts. Once completed install the downloaded folder using the install option. Please don't forget to take a back up using BlackBerry Link before installing as always.. upon installation your phone shall reboot and you should have the new OS.. hope this helps

    On my Z30 running 10.3.0.1418
    ipuro likes this.
    11-05-14 05:32 AM
  20. isrgish's Avatar
    Since upgrading to 10.3 I see double and triple folders. This is only when I use added file explorers like Total Commander or Ghost Commander. When I use the native file explorer everything looks fine.

    The main problem I'm having with this, is when I do a search it takes very long since its going thru each of the doubled folders.

    Is anyone else seeing this?


    Posted via CB10
    11-05-14 05:34 AM
  21. Sridhar M's Avatar
    Since upgrading to 10.3 I see double and triple folders. This is only when I use added file explorers like Total Commander or Ghost Commander. When I use the native file explorer everything looks fine.

    The main problem I'm having with this, is when I do a search it takes very long since its going thru each of the doubled folders.

    Is anyone else seeing this?


    Posted via CB10
    Yes you are right, when I search a contact it takes time than usual!

    On my Z30 running 10.3.0.1418
    11-05-14 05:36 AM
  22. xsacha's Avatar
    Grab your USB cable and connect the phone and computer, open Sachesi and your device should get detected. Search for the latest OS using country and carrier codes for Rogers, select device as passport and search, this should open up an OS version 10.3.0.908,at the bottom right select download for the device connected. That's it press the download all tab and the process starts. Once completed install the downloaded folder using the install option. Please don't forget to take a back up using BlackBerry Link before installing as always.. upon installation your phone shall reboot and you should have the new OS.. hope this helps

    On my Z30 running 10.3.0.1418
    Simplified:
    1. Download the latest Sachesi 2.0 RC
    2. Open it up and type your device password in to the box and you will see a list of installed apps
    3. Go to the 'Search' tab.
    4. Click 'Download All'
    5. Switch to the install tab. When the download is finished, drag the 10.3.0.1418 folder on to the install tab.
    11-05-14 05:38 AM
  23. rai187's Avatar
    That you but the problem is, it won't find 10.3.0.908. It only finds a 10.2.1.3xxx

    Posted via CB10
    11-05-14 10:08 AM
  24. xsacha's Avatar
    That you but the problem is, it won't find 10.3.0.908. It only finds a 10.2.1.3xxx
    If you follow those instructions exactly, it finds 10.3.0.1418 actually.
    11-05-14 10:47 AM
  25. medic22003's Avatar
    You have to have passport selected as the device, but it needs to show your device as the one connected. In my case it said passport, then down below it showed my Vzw z30 as connected. Sachesi will pick up the right files for your device based on that.

    Posted via CB10
    11-05-14 11:23 AM
638 ... 2021222324 ...

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 03:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 03:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 03:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 03:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD