11-02-16 10:03 PM
638 1234 ...
tools
  1. xsacha's Avatar
    Ok thanks. When I load Sanchesi, the default Search Device is Passport , although Download Device is correct as SQN 100-1 connected. If I change Search Device to Q10, then and Search, I get the default OS (10.2) If I search with Passport selected I get 10.3.1152 but when I try and load those downloaded files, I get the
    [B]WARNING: The radio file you have selected to install is for a different device!
    Radio Type: qc8974.wtr2
    Your device: QC8960.wtr

    Thanks
    That is indeed the passport radio variant instead of Z10 or Q10.

    The important part is the 'Download Device'. This is what was meant to change the qc8974 to qc8960. It looks like you chose 'Download All' when this was set to 'As Above'?
    You should be able to test this by looking at the result of 'Grab Files' and searching for 'coreos'
    09-10-14 11:43 AM
  2. Scooter68's Avatar
    Yeah that looks fine.
    Yes i get the message when i go to the install folder when it attempts to update it tells me it's not for my device and do i want to proceed.

    I will replicate and send a screen shot.
    09-10-14 11:54 AM
  3. PostMortem's Avatar
    From the "horses" mouth -err, keyboard.

    Thank you kindly sir for your public service to all that were asking about this (over and over again).

    Posted via CB10
    09-10-14 11:57 AM
  4. Sally Mack's Avatar
    I can confirm that the "connected" search doesn't work as desired. It still returns results based on what's entered above, rather than what's connected. Good thing the warning pops up, or else we could do some damage .

    Also, when installing the OS, it eventually stalled on a specific bar and after 10-15 mins of being stalled, said it disconnected (error 002).
    09-10-14 12:13 PM
  5. robsteve's Avatar
    Can you downgrade using this method?
    09-10-14 12:55 PM
  6. texn884's Avatar
    How come when I download from the link above it is asking for my registration? Seems my free trial has expired!

    Any help
    09-10-14 01:08 PM
  7. xsacha's Avatar
    I can confirm that the "connected" search doesn't work as desired. It still returns results based on what's entered above, rather than what's connected. Good thing the warning pops up, or else we could do some damage .

    Also, when installing the OS, it eventually stalled on a specific bar and after 10-15 mins of being stalled, said it disconnected (error 002).
    Edit: OK, I found the issue. Thanks for report!
    It was affecting 'Download All' but not 'Grab Links'

    Fixed in 1.8.0.1
    Last edited by xsacha; 09-10-14 at 01:51 PM.
    Sally Mack and Naziem13 like this.
    09-10-14 01:27 PM
  8. lideek's Avatar
    I always do it that righy way, downloading OS+radio but i newer find out how to install radio.

    Always instaling same OS without radio.

    ?

    Posted via CB10
    09-10-14 01:37 PM
  9. sickyute's Avatar
    Does this work on Windows XP?

    Posted via CB10 running on Z10STL100-1/10.3.0.1154
    ipuro likes this.
    09-10-14 02:00 PM
  10. xsacha's Avatar
    Does this work on Windows XP?
    Yes.
    However, very old Intel GPUs may not work.
    09-10-14 02:12 PM
  11. Scooter68's Avatar
    Edit: OK, I found the issue. Thanks for report!
    It was affecting 'Download All' but not 'Grab Links'

    Fixed in 1.8.0.1
    Here is my image of the message, does the above 1.8.0.1 fix this?

    Sachesi Tutorial: How to install the latest OS as an Update-sachesi2.jpg

    [EDIT] Ok tried again with 1.8.0.1 and it works great. thanks for all your awesome work.
    Last edited by Scooter68; 09-10-14 at 05:22 PM.
    Naziem13 likes this.
    09-10-14 02:33 PM
  12. sickyute's Avatar
    Yes.
    However, very old Intel GPUs may not work.
    Damn!

    Posted via CB10 running on Z10STL100-1/10.3.0.1154
    09-10-14 02:38 PM
  13. kenzhy's Avatar
    Thank you xsacha...

    Posted via CB10
    09-10-14 02:45 PM
  14. taveesh's Avatar
    Ok..i am not new to any of this and have upgraded using autoloader and Sachesi. Now I want to upgrade to. 1154 using Sachesi. I was able to download the 10.3.0.1154 .bar file using version look up in Sachesi. My question:

    1. Is this the right file?
    2. Do I use the .bar button in the install tab in Sachesi?
    3. nd will this file will have all the latest native apps?

    I know it's a stupid question but this is the first time I am using this option, the file size is 1.7 gb and I want to be sure that I am going the right way.

    Thank you all for the support.

    Z30 STA-2 10.3.0.1052 Posted via CB
    09-10-14 02:49 PM
  15. Chris Degroote's Avatar
    Possible completely beside the point , but when i make a backup of my local contacts/calender/settings and i want to restore the back up, is it possible to restore just the contacts and the callendar and not the settings ?
    09-10-14 03:28 PM
  16. jkjoms's Avatar
    Can I do this for Q10?

    Posted via CB10
    09-10-14 03:35 PM
  17. PostMortem's Avatar
    Possible completely beside the point , but when i make a backup of my local contacts/calender/settings and i want to restore the back up, is it possible to restore just the contacts and the callendar and not the settings ?
    No, unless you backed up your contacts and calendar separately. If you used Link to backup settings or full etc... you can't choose to only restore calendar / contacts.

    We've been asking for this legacy option for a while. Not as simple as we may think it is though.

    Posted via CB10
    09-10-14 03:52 PM
  18. yhamaie's Avatar
    Can I do this for Q10?
    I have updated with Sachesi Q5, Q10, Z3, Z10, and Z30 successfully.


    Posted via CB10
    09-10-14 04:12 PM
  19. WitCZ's Avatar
    Done this but log shows an error:
    While sending: sys.android.bar
    Error: failure 533 Application-Requires-System: version forbidden, want (10, 3, 0, 0) have (10, 2, 1, 3247)

    what now?

    So basically, the Debrick OS contains the Core OS and the apps but it is only usable (for apps) by using an autoloader.
    That is, you won't be able to upgrade the apps with that combination.

    To retrieve the apps, you either need to go to the Extract tab in Sachesi and 'Extract Apps' from the Debrick OS ... OR... download the apps via the Search tab (Grab Links or Download All).

    I'll assume you don't want to download more stuff, so we'll go with the first option:
    1. Go to extract tab and select 'Extract Apps'
    2. Choose the Debrick OS.
    3. Put the Core OS and Radio in to the folder that was created (with the apps inside).
    4. Drag that folder on to Install tab.
    09-10-14 04:30 PM
  20. Ricktye's Avatar
    Where do I download 1.8.0.1??
    TIA

    Edit: OK, I found the issue. Thanks for report!
    It was affecting 'Download All' but not 'Grab Links'

    Fixed in 1.8.0.1
    09-10-14 04:34 PM
  21. WitCZ's Avatar
    on the same link as in the first post
    09-10-14 04:38 PM
  22. yhamaie's Avatar
    Where do I download 1.8.0.1??
    Please take a look at https://github.com/xsacha/Sachesi/releases/ .



    Posted via CB10
    09-10-14 04:40 PM
  23. Chris Degroote's Avatar
    No, unless you backed up your contacts and calendar separately. If you used Link to backup settings or full etc... you can't choose to only restore calendar / contacts.

    We've been asking for this legacy option for a while. Not as simple as we may think it is though.

    Posted via CB10
    Thanks for the answer. But i have the latest version of BB Link and i have not the choise to restore only the calendar/contacts.

    Posted with my Z10
    09-10-14 04:40 PM
  24. xsacha's Avatar
    Done this but log shows an error:
    While sending: sys.android.bar
    Error: failure 533 Application-Requires-System: version forbidden, want (10, 3, 0, 0) have (10, 2, 1, 3247)

    what now?
    Sounds like there was no OS or Radio included in the upgrade. When you have an OS/Radio it bypasses such checks.
    09-10-14 06:12 PM
  25. seletok's Avatar
    Is it possible to downgrade with this method from 10.3 to 10.2.1 or 10.2.2.?
    For me, on Z10-STL2, the 10.3 the Phone app consume very much battery. In 10 hours 16-20%, with only few calls (max 5 calls with 1-5 minute /call). What can I try?
    Everything else is fine with 10.3.0.1154.

    Thank you.

    Posted via CB10
    Last edited by seletok; 09-10-14 at 10:08 PM.
    09-10-14 09:48 PM
638 1234 ...

Similar Threads

  1. How to uninstall amazon app on 10.3.0.1154
    By chu duc binh in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 05-03-16, 03:58 PM
  2. snap app installer folder
    By pryde aw in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-13-14, 03:49 AM
  3. Blackberry 10.3 OS in Blackberry z10
    By Erman Loy1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-09-14, 03:48 PM
  4. Passport available in Germany right from the beginning
    By Sequester#WN in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-09-14, 03:12 PM
  5. The BlackBerry Beta Zone gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-09-14, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD