1. heading4tomorrow's Avatar
    *Correction, Visual C++

    I was trying to do a backup through Sachesi 2-RC and first Visual C++ error showed up then when I clicked OK, it just said "Sachesi stopped working" in windows error, and it closed the application.
    Is this an issue with a specific version of sachesi?

    I am using Sachesi 2.0.0.0. RC
    Sachesi stopped working and I got a VB+ Runtime error, is this a specific issue with this version of Sachesi?-88095388bcd0cd5a399016f4b29cc702.png
    Sachesi stopped working and I got a VB+ Runtime error, is this a specific issue with this version of Sachesi?-338037d1425269970t-sachesi-firmware-extractor-searcher-installer-2ff5f896df4bb0e022f78a9ec1d3ac2.png
    Sachesi stopped working and I got a VB+ Runtime error, is this a specific issue with this version of Sachesi?-338038d1425270033t-sachesi-firmware-extractor-searcher-installer-cbf5255478f74d4bcec0d51bdf1d53d.png
    I am concerned that this may pop up during a new install and mess up my device.
    Last edited by heading4tomorrow; 03-01-15 at 10:26 PM.
    03-01-15 09:49 PM
  2. jaydee5799's Avatar
    I never do a backup with Sachesi. I always backup with Link and install with Sachesi.
    Have you ever backed up with Sachesi before?
    03-02-15 08:20 AM
  3. heading4tomorrow's Avatar
    Did anyone else have this problem?
    I downloaded earlier version, same issue. I downloaded both 2 and 1.9 on my wife's laptop, with exact same result. Sachesi stops at %34 and has above error.
    03-02-15 08:21 AM
  4. Roberto Felesie's Avatar
    Some time it will show the same error as yours i Just restart it and reconnect my phone and it work again

    Posted via CB10
    03-02-15 09:57 AM
  5. masterscarhead1's Avatar
    Sacha didn't write it using VB though...
    Hmm, maybe restart the PC. It may not have loaded a correct driver required for qt and C++ functions
    03-02-15 10:05 AM
  6. heading4tomorrow's Avatar
    Sacha didn't write it using VB though...
    Hmm, maybe restart the PC. It may not have loaded a correct driver required for qt and C++ functions

    Thanks
    I made a mistake and said VB+, of course it should have been Visual C++, I tried to correct it but it was too late, it did not let me edit the title.
    I restarted, I tried two laptops, one Win 7 and one Win 8.1, both 64bit both with C++ distributable version 9, 10 and 11 (although Win 8.1 has whatever comes with the PC)

    I am beginning to wonder if it has something to do with my phone particularly?

    Some time it will show the same error as yours i Just restart it and reconnect my phone and it work again
    Posted via CB10
    When did you see this error? During back-up process?
    I wonder if there is a particular/specific version of C++ libraries that I need to have, or if I can check against someone else's?

    I have all these:
    Sachesi stopped working and I got a VB+ Runtime error, is this a specific issue with this version of Sachesi?-1eaa5d9c3a1a151d14620342a1d11423.png
    03-02-15 10:31 AM
  7. heading4tomorrow's Avatar
    I never do a backup with Sachesi. I always backup with Link and install with Sachesi.
    Have you ever backed up with Sachesi before?
    Hi Jaydee,
    Sorry I missed your post. No, I never backed up using Sachesi before. I just used Link (although restoration was a disaster most of the time) but I read about others using Sachesi to take straight back-ups as secondary backup, should I not bother at all? I am just worried if that's going to show up during installation/upgrade and mess up my phone and then I have to do autoloader (if I can, which I really don't want to).
    Could you please do me favor and try to back up your Z30 (although yours is STA3) and see if Sachesi has the same problem? If so, then I'll be fine because apparently it worked for you when you upgraded.

    Thanks again.
    Hey, I miss seeing your themes.. Ah, I miss my 97/9900
    03-02-15 10:34 AM
  8. Roberto Felesie's Avatar
    Thanks
    I made a mistake and said VB+, of course it should have been Visual C++, I tried to correct it but it was too late, it did not let me edit the title.
    I restarted, I tried two laptops, one Win 7 and one Win 8.1, both 64bit both with C++ distributable version 9, 10 and 11 (although Win 8.1 has whatever comes with the PC)

    I am beginning to wonder if it has something to do with my phone particularly?



    When did you see this error? During back-up process?
    I wonder if there is a particular/specific version of C++ libraries that I need to have, or if I can check against someone else's?

    I have all these:
    Click image for larger version. 

Name:	1eaa5d9c3a1a151d14620342a1d11423.png 
Views:	550 
Size:	53.1 KB 
ID:	338119
    During making a back-up probl a glitch after i restart it and reconnect it will do again i got the same c++ as yours but What i found out by the time the error happens more on my z10 then my passport i think the size of it got something to do with it my z10 are like 3/4gb passport 1,5/2,5gb

    Posted via CB10
    heading4tomorrow likes this.
    03-02-15 04:19 PM
  9. MeerMusik's Avatar
    Evening.

    This crash will always happen when you try to backup Apps+App Settings; Not when you try to back Media and / or Device Settings.

    The Problem is BlackBerry OS 10.3.0 / 10.3.1 - BlackBerry did some big changes and Sachesi us not fully compatible with it anymore.

    This is also the reason why thousands of People can not backup their Apps+App Settings with Link.

    BlackBerry has countless of Bug Reports about that Problem since September 2014. Because of the NDA, the only thing I can say is: No Solution (Bug Fix) in BlackBerry Link until now.

    BlackBerry as well as Michael Clewley keep ignoring this Problem since Day 1 and does not answering questions about that problem - typical BlackBerry Misbehavior.

    Also:
    Last rumor I heard, Sachesi Development has been stopped because of the Bulls*it BlackBerry has been done to XSacha.

    I don't think this will ever be fixed in a newer Version of Sachesi.

    We can only hope BlackBerry release a fixed Version of Link ASAP.

    Via CB10 App. STL100-2 @ 10.3.1.2267
    03-02-15 04:43 PM
  10. heading4tomorrow's Avatar
    Evening.

    This crash will always happen when you try to backup Apps+App Settings; Not when you try to back Media and / or Device Settings.

    The Problem is BlackBerry OS 10.3.0 / 10.3.1 - BlackBerry did some big changes and Sachesi us not fully compatible with it anymore.

    This is also the reason why thousands of People can not backup their Apps+App Settings with Link.

    BlackBerry has countless of Bug Reports about that Problem since September 2014. Because of the NDA, the only thing I can say is: No Solution (Bug Fix) in BlackBerry Link until now.

    BlackBerry as well as Michael Clewley keep ignoring this Problem since Day 1 and does not answering questions about that problem - typical BlackBerry Misbehavior.

    Also:
    Last rumor I heard, Sachesi Development has been stopped because of the Bulls*it BlackBerry has been done to XSacha.

    I don't think this will ever be fixed in a newer Version of Sachesi.

    We can only hope BlackBerry release a fixed Version of Link ASAP.

    Via CB10 App. STL100-2 @ 10.3.1.2267
    That's bad... It's sad that whatever happened between Sacha and BB, we will lose access to all those goodies, does this mean he will eventually be cut-off from access to BB servers to download these carrier releases? What's happening? I really do not trust any other leaks or sources when it comes to loading latest OS.

    However, I am still running 10.2.1, not 10.3 so the issue should not be due to anything with Sachesi not being fully compatible with 10.3.1..
    I am trying to go up to 10.3.1..

    During making a back-up probl a glitch after i restart it and reconnect it will do again i got the same c++ as yours but What i found out by the time the error happens more on my z10 then my passport i think the size of it got something to do with it my z10 are like 3/4gb passport 1,5/2,5gb

    Posted via CB10
    This makes sense, it could be totally due to size because my Link back up is about 6GB.
    Thanks!!
    But how reliable is Link back-up? Last time I used it to restore my apps, it was a disaster.
    03-02-15 04:55 PM
  11. Roberto Felesie's Avatar
    That's bad... It's sad that whatever happened between Sacha and BB, we will lose access to all those goodies, does this mean he will eventually be cut-off from access to BB servers to download these carrier releases? What's happening? I really do not trust any other leaks or sources when it comes to loading latest OS.

    However, I am still running 10.2.1, not 10.3 so the issue should not be due to anything with Sachesi not being fully compatible with 10.3.1..
    I am trying to go up to 10.3.1..



    This makes sense, it could be totally due to size because my Link back up is about 6GB.
    Thanks!!
    But how reliable is Link back-up? Last time I used it to restore my apps, it was a disaster.
    For me sachesi back-up always worked great only one thing some times Android Apps are missing mostly sideloaded ones just sideload them back or with snap you can get them easy back and some little settings can be changed not always but it can happen but i never lost really important stuff

    Posted via CB10
    03-02-15 08:59 PM
  12. heading4tomorrow's Avatar
    What is the latest working autoloader for Z30?
    03-02-15 09:32 PM
  13. Roberto Felesie's Avatar
    03-03-15 06:17 AM

Similar Threads

  1. The Art and Science of Tattoos
    By xrays47 in forum Discover BBM Groups
    Replies: 6
    Last Post: 06-15-18, 07:01 PM
  2. NFL Gamepass app stopped working
    By viper-85 in forum BlackBerry Z30
    Replies: 3
    Last Post: 04-12-15, 03:08 PM
  3. Why have my Android apps stopped working on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 03-16-15, 07:09 PM
  4. 10.3 and no ability to undo?
    By trevorcroft in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 03-03-15, 02:08 PM
  5. Replies: 2
    Last Post: 03-01-15, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD