06-12-15 12:24 PM
35 12
tools
  1. bilalmalik335's Avatar
    Whenever I connect my q5 to sachesi 1.9.0 it shows a message saying 'there was an issue connecting' . I tried refreshing but it shows the same message. I have tried older versions from 1.6 till 1.8 but it won't work. It worked fine until last week. At first I thought it might be a problem with the OS, so I downgraded from 10.3.0.1154 to the official 10.2.1.2977. Please help me

    Posted via CB10
    Attachment 301173
    09-28-14 05:13 AM
  2. yhamaie's Avatar
    Please change the setting for USB connection as follows.


    Sachesi not working-img_20140928_190008.png

    Posted via CB10
    09-28-14 06:01 AM
  3. bilalmalik335's Avatar
    I tried it. Still doesnt work

    Posted via CB10
    09-28-14 07:00 AM
  4. yhamaie's Avatar
    I tried it. Still doesnt work
    Hum . . . I do not have any similar problem with my Q10 nor my Q5.

    Rebooting your PC might help you reestablish USB connection, I suppose.
    09-28-14 07:20 AM
  5. bilalmalik335's Avatar
    I have tried everything. Rebooting pc, restarting phone. Installing sachesi again. The problem doesnt solve

    Posted via CB10
    09-28-14 09:53 AM
  6. yhamaie's Avatar
    Sachesi does not use BlackBerry's USB drivers . . . but can you connect your device to your PC with BlackBerry Link?

    Posted via CB10
    09-28-14 09:59 AM
  7. bilalmalik335's Avatar
    Yes blackberry link is working fine. When i open sachesi 1.9.0 with my device connected, it shows not connected at the bottom bar. With 1.6.0 it shows the details like battery percentage and phone model. But when i click on backup or install, it says error - authorization.

    Posted via CB10
    09-28-14 10:13 AM
  8. xsacha's Avatar
    With 1.6.0 it shows the details like battery percentage and phone model. But when i click on backup or install, it says error - authorization.

    Posted via CB10
    This means your device isn't able to login. Is setup completed?
    In this situation, Blackberry Link will have exactly the same issue when it attempts to do anything (like a Backup).
    09-28-14 10:32 AM
  9. bilalmalik335's Avatar
    This means your device isn't able to login. Is setup completed?
    In this situation, Blackberry Link will have exactly the same issue when it attempts to do anything (like a Backup).
    Yeah setup is completed, i followed every step mentioned on the thread 'sachesi not connecting' but it won't work


    Posted via CB10
    Attachment 301254
    09-28-14 11:42 AM
  10. Gearheadaddy's Avatar
    Start BlackBerry Device Manager (on computer) and then see if it connects...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    09-29-14 02:31 AM
  11. bilalmalik335's Avatar
    Start BlackBerry Device Manager (on computer) and then see if it connects...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    It does connect. Sachesi still doesnt work. I tried Sachesi 1.9.1 but same problem. Please help me

    Sachesi not working-img_20140930_193512.jpg

    Posted via CB10
    09-30-14 12:37 PM
  12. xsacha's Avatar
    Sachesi is actually connecting as well.

    The problem you are getting is that your device is not logging in. When Sachesi tries to list the applications installed, the device responds by saying it isn't logged in.
    Likely Link will have the same trouble too.

    You can test this by trying to do a Backup in Link.
    09-30-14 01:02 PM
  13. bilalmalik335's Avatar
    Sachesi is actually connecting as well.

    The problem you are getting is that your device is not logging in. When Sachesi tries to list the applications installed, the device responds by saying it isn't logged in.
    Likely Link will have the same trouble too.

    You can test this by trying to do a Backup in Link.
    Just did a backup with link. It works. Do you think I should try running sachesi on another pc? Another problem just showed up too. Now the sideloading tool extension for chrome doesnt work aswell. I switched on the developer mode and entered my phone password on the app manager on chrome. The progress bar loads and then it lands on the same screen with an empty password box. I turned on auto login and it repeats the same thing itself but doesnt log in. I think theres something wrong with the phone.

    Posted via CB10
    09-30-14 01:31 PM
  14. xsacha's Avatar
    Hmm, shouldn't be something wrong with your phone if Link is working.
    Link is using the same method to connect and backup, etc as Sachesi. So, not sure how it is managing it.
    There might be something unique/rare about your phone that I'm not handling.
    09-30-14 02:31 PM
  15. bilalmalik335's Avatar
    Hmm, shouldn't be something wrong with your phone if Link is working.
    Link is using the same method to connect and backup, etc as Sachesi. So, not sure how it is managing it.
    There might be something unique/rare about your phone that I'm not handling.
    Is there any way I could hard reset my phone? Whenever I wipe it, there's still some information left like my email signatures and stuff. I guess a hard reset would solve this
    09-30-14 02:53 PM
  16. xsacha's Avatar
    Is there any way I could hard reset my phone? Whenever I wipe it, there's still some information left like my email signatures and stuff. I guess a hard reset would solve this
    If you run an autoloader, it wipes all that stuff from your phone like email signatures etc.

    If you want it fresh like out of factory, you can use nuke (even password isn't set).
    shivaji likes this.
    09-30-14 03:09 PM
  17. bilalmalik335's Avatar
    If you run an autoloader, it wipes all that stuff from your phone like email signatures etc.

    If you want it fresh like out of factory, you can use nuke (even password isn't set).
    Could you help me with the nuke thing i'm not familiar with it

    Posted via CB10
    09-30-14 04:18 PM
  18. bilalmalik335's Avatar
    Alright I tried everything but nothing makes sachesi or Chrome sideloading tool work. Is there a way I could install Snap on my bb other than these two options? An apk maybe? Can anyone do the favour please

    Posted via CB10
    09-30-14 05:58 PM
  19. xsacha's Avatar
    Could you help me with the nuke thing i'm not familiar with it
    Since Sachesi isn't working, you'd need to download cfp in order to run nuke.
    CFP: http://l.bitcasa.com/riRT37mH

    Wherever you've downloaded this to, just do shift+right click inside that folder and choose 'Open command prompt'
    Then type in:
    Code:
    cfp nuke -a
    09-30-14 09:55 PM
  20. bilalmalik335's Avatar
    Since Sachesi isn't working, you'd need to download cfp in order to run nuke.
    CFP: http://l.bitcasa.com/riRT37mH

    Wherever you've downloaded this to, just do shift+right click inside that folder and choose 'Open command prompt'
    Then type in:
    Code:
    cfp nuke -a
    I nuked it and reloaded it with bb link. But sachesi and bb playbook app manager still don't work. Can't I like send you a log file or something which tells you what the problem is?

    Posted via CB10
    10-01-14 07:45 AM
  21. xsacha's Avatar
    Well, I already know exactly what the problem is. The device is saying it isn't authorized (that is, not logged in).
    It has nothing to do with Sachesi.

    I am not sure how Link can work through this as I've read through the code and it would treat this situation in the same way. Maybe only checking app list requires authorisation.

    It's being blocked on the device side though and there's not really any more I can do, sorry. That error box I put up comes directly from the device and that's all I see.
    10-01-14 08:46 AM
  22. 3hb78ftg's Avatar
    Do you have a SIM card in the phone? I've had this exact problem including the Chrome extension not working and it was due to not having a SIM Card installed.

    Posted via CB10
    10-01-14 09:02 AM
  23. bilalmalik335's Avatar
    Well, I already know exactly what the problem is. The device is saying it isn't authorized (that is, not logged in).
    It has nothing to do with Sachesi.

    I am not sure how Link can work through this as I've read through the code and it would treat this situation in the same way. Maybe only checking app list requires authorisation.

    It's being blocked on the device side though and there's not really any more I can do, sorry. That error box I put up comes directly from the device and that's all I see.
    Can you tell me a way to install bars except these two methods atleast? Maybe something else would work. It would be a favour

    Posted via CB10
    10-01-14 10:24 AM
  24. bilalmalik335's Avatar
    Do you have a SIM card in the phone? I've had this exact problem including the Chrome extension not working and it was due to not having a SIM Card installed.

    Posted via CB10
    Yeah I have a sim card. Everything was working fine until last week it just suddenly stopped working.

    Posted via CB10
    10-01-14 10:29 AM
  25. masterscarhead1's Avatar
    Remove your password

    Posted via CB10
    10-01-14 10:33 AM
35 12

Similar Threads

  1. Link Not Syncing Pictures
    By jason.woodisgood in forum BlackBerry Link
    Replies: 5
    Last Post: 07-30-15, 04:25 PM
  2. Replies: 1
    Last Post: 10-02-14, 01:11 AM
  3. Installing SwiftKey on BlackBerry 10 - It Works!
    By jefbeard911 in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 09-30-14, 02:43 AM
  4. Replies: 2
    Last Post: 09-28-14, 03:12 AM
  5. Replies: 1
    Last Post: 09-28-14, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD