04-17-14 08:01 PM
69 123
tools
  1. Ragbert's Avatar
    Have you tried changing USB ports? If you have a choice of USB2 vs. USB3, use the USB2 port. Or try a different USB3 port if USB2 isn't an option.

    I'm desperate for a solution after following all the advice in this thread with no success. Here's my information: BB Q10, Windows 7, I've used CCleaner multiple times along with registry cleaner. I've uninstalled/re-installed Blackberry Link, and it sees my device but says it cannot connect to it. Also, BB Desktop Manager does not detect my BB even though my PC recognizes it (shows it as the F: drive).

    When I open up Sachesi and put in my country/carrier codes, I then click "Install" tab and it's already in the process of "Searching for USB Device" but it does this forever. I've tried Sachesi version 1 and version 1.2.1 and I STILL can't get it to find my Q10.

    Task Manager shows the following processes when BB Desktop Software is open:
    • Rim.Desktop.AutoUpdate.exe
      RIMDEV~1.EXE
      Rim.DesktopHelper.exe
      Rim.Desktop.exe


    It doesn't show anything regarding Launcher. I feel something is inconsistent here or I'm missing something (seeing how Link sees but won't connect to my device), etc.

    PLEASE help me! Thank you.


    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-11-14 02:50 PM
  2. cehache75's Avatar
    Uhhhhmmm...no real solution for the moment....hope that somebody will find!

    Posted via CB10
    04-11-14 03:14 PM
  3. crackbrain's Avatar
    Nope, I installed it on a PC . I'm in the process of installing a 1.0GB update so it's taking it's merry ol time.
    04-11-14 03:56 PM
  4. Ragbert's Avatar
    So I guess Sachesi found your phone. In my experience the download takes the longest - the actual installation is pretty quick. Of course if you're updating from 10.1 it could take longer. Just be patient and don't reboot or unplug the phone, as long as the progress bar is still visible.

    Nope, I installed it on a PC . I'm in the process of installing a 1.0GB update so it's taking it's merry ol time.
    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-11-14 06:31 PM
  5. asat1's Avatar
    @asat1:
    You didn't really try to install Sachesi *on* your Q10, did you? It's meant to be installed on a computer, to which you attach your phone via USB.
    Yes, version for bb10. It's working, but it has only first 2 tabs.




    Sachesi Looking for USB-img_20140412_111050.png

    Posted via CB10
    04-12-14 05:13 AM
  6. anon6040766's Avatar
    Looks pretty cool to see Z3 Jakarta in Sachesi...good luck. Wish I could help but maybe it's just not ready yet.


    Sent via CrackBerry Forums
    04-12-14 05:20 AM
  7. Gearheadaddy's Avatar
    Also forgot the part where CCleaner deletes some system files in Win8, and 8.1, that renders the windows store useless. Only way to reactivate it, reinstall windows.

    I was/am also a huge supporter and user of CCleaner for the last 8 or so years. That was up until it messed up my win8 system and no easy way to fix it, or to stop CCleaner from deleting these needed files.
    Can't you uncheck to avoid that issue?

    Trusted Member Genius
    04-12-14 06:18 AM
  8. Gearheadaddy's Avatar
    I got Sachesi 1.0 to recognize my BB Q10, and I installed "Snap" onto it. The Snap icon appeared on my BB and I went ahead and downloaded the App called "Any.do". However ,once it's finished downloading it says "Open Installer".

    When I click that, it says "Android Installer not found on device. Please ensure you are running a compatible version of BlackBerry 10." My BB version is 10.2.0.429.

    EDIT: I'm updating my BB now, we'll see how it goes.
    Won't work on 10.2.0...

    Trusted Member Genius
    04-12-14 06:19 AM
  9. Gearheadaddy's Avatar
    hm, I installed sachesi 1.2.1 on q10 but it looks poor.
    It's not functional as windows version
    Sachesi installed in a Q10 is only for downloading a leak on the fly...will not install...you will have to transfer the downloaded leak to a computer later to install it on the phone as a working os.

    Trusted Member Genius
    04-12-14 06:25 AM
  10. Gearheadaddy's Avatar
    Nope, I installed it on a PC . I'm in the process of installing a 1.0GB update so it's taking it's merry ol time.
    Takes almost an hour...

    Trusted Member Genius
    04-12-14 06:26 AM
  11. Omnitech's Avatar
    hm, I installed sachesi 1.2.1 on q10 but it looks poor.
    It's not functional as windows version

    Correct, that's been stated here already. You can't install something on the device that updates that device's OS.



    @asat1:
    You didn't really try to install Sachesi *on* your Q10, did you? It's meant to be installed on a computer, to which you attach your phone via USB.

    There is a simplified version that installs directly on BB10 devices.
    04-12-14 06:07 PM
  12. Ragbert's Avatar
    Thanks for setting me straight, Omnitech - I had no idea. So you'd download an update bar or folder directly to your BB10, transfer the file to your PC, fire up Sachesi on the PC, and install the file(s) back to the phone? Sounds convoluted unless I'm not understanding something?

    There is a simplified version that installs directly on BB10 devices.
    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-13-14 12:49 AM
  13. Gearheadaddy's Avatar
    Thanks for setting me straight, Omnitech - I had no idea. So you'd download an update bar or folder directly to your BB10, transfer the file to your PC, fire up Sachesi on the PC, and install the file(s) back to the phone? Sounds convoluted unless I'm not understanding something?



    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    Yes, that's the way it would have to be done...Xsacha's BlackBerry 10 app is a portable download tool. Does not do installs...

    I suppose it is great for those who don't have a way to download directly to their pc. Also if an os came up while you were out and about you can grab it on the fly.

    Trusted Member Genius
    Ragbert likes this.
    04-13-14 03:48 AM
  14. Omnitech's Avatar
    Yes, that's the way it would have to be done...Xsacha's BlackBerry 10 app is a portable download tool. Does not do installs...

    I suppose it is great for those who don't have a way to download directly to their pc. Also if an os came up while you were out and about you can grab it on the fly.

    The "grabbing on the fly" could save some time when it comes time to install something.

    And the search feature would be handy for looking for new things without having to be tethered to a desktop computer to do that.
    04-13-14 06:52 PM
  15. BadGoliath42's Avatar
    Way to hijack the thread... anyone has a clue to what's the OP problem?
    04-15-14 11:58 PM
  16. Lawmen23's Avatar
    I've had this issue for a month. My internet was down so in the process of troubleshooting I disabled my blackberry virtual adapters and forgot to re-enable them. Phone would connect via USB, but no further communication was possible either by Link or Sachesi. Enabled virtual adapters, rebooted and now I'm back in business. OP...check your adapters.
    04-16-14 01:38 AM
  17. Omnitech's Avatar
    Way to hijack the thread... anyone has a clue to what's the OP problem?
    No, obviously - as it has been asked 100 times in various threads and the author of the software doesn't know why either. Everyone has a different experience and a different "fix".

    So we're talking about related issues. Feel free to ignore.
    04-16-14 03:01 AM
  18. Ragbert's Avatar
    Thanks, good to know!

    Yes, that's the way it would have to be done...Xsacha's BlackBerry 10 app is a portable download tool. Does not do installs...

    I suppose it is great for those who don't have a way to download directly to their pc. Also if an os came up while you were out and about you can grab it on the fly.

    Trusted Member Genius


    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-17-14 04:58 PM
  19. Omnitech's Avatar
    Way to hijack the thread... anyone has a clue to what's the OP problem?

    See below for a new idea about how to solve the "searching for USB" problem - this was just posted today in the main Sachesi thread:



    It seems the issue is resolved at last for me! But not exactly in a way described in this article. I haven't changed priorities or metrics of network adapters. I wanted to do it, but before - I noticed that there's one more network adapter appeared after I connected my BB - usually it is not shown, and it appears only when the device is connected. I've opened advanced options (as was described in the article) but instead of changing the adaoter priority I've turned on IPv6 protocols (they were disabled by default) for BB Device network adapter. Very strange, mysterious and complicated issue... Still can't understand - why it is so...

    Attachment 263862
    04-17-14 08:01 PM
69 123

Similar Threads

  1. Splitting 10.3 autoloader with Sachesi
    By Jeno Marton in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 08-26-14, 07:39 AM
  2. Replies: 16
    Last Post: 04-09-14, 05:48 PM
  3. Closed: mint AT&T Q10 for mint AT&T iPhone 5
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 8
    Last Post: 04-09-14, 04:36 PM
  4. Feedback for pooger - POSITIVE
    By Newfangled in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 04-06-14, 08:20 AM
  5. Auto Block gets a sizable discount for one week only
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-05-14, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD