04-17-14 08:01 PM
69 123
tools
  1. BadGoliath42's Avatar
    Yes for trying all the USB ports..but no result.. can somebody explain more on this problem of virtual network adapter ? What to verify ?

    Posted via CB10
    First, do you have any virtual machine installed on your computer?

    Posted via CB10 on my Z30
    04-09-14 11:20 AM
  2. cehache75's Avatar
    Yes..Juniper Network virtual Connect adapter (for job!): desactivated for sachesi trials
    04-09-14 11:54 AM
  3. BadGoliath42's Avatar
    Yes..Juniper Network virtual Connect adapter (for job!): desactivated for sachesi trials
    If it is easy to reinstall, I would try uninstalling it just to see if we are on the right track. Can you do this?

    Uninstall. Reboot. Verify.

    Posted via CB10 on my Z30
    04-09-14 03:24 PM
  4. Omnitech's Avatar
    I have had no issues connecting to Sachesi using all his versions from the first to 1.2.1...here is a possible solution.
    1- Download CCLEANER from Piriform.
    2- Run Cleaner.
    3- Run Registry Repair.
    4- Try Sachesi again.
    Not only will it work, but your computer will be faster, cleaner and run better. (considering if you guys have not done maintenance cleaning with CCLEANER before) I have used this program on XP, Vista, Windows 7 with ALL positive results. On many many many computers...well over 30 of em....


    You forgot the part where you make a copy of the registry before screwing it up with "repair tools", so you can restore if necessary.

    Hopefully CCleaner has that function and it's enabled by default.
    Gerii likes this.
    04-09-14 04:30 PM
  5. Omnitech's Avatar
    One thing that can sometimes cause issues is if the computer is set to allow the USB port to go into power-saving mode when idle.

    That should be a setting in Device Manager. (Windows)
    04-09-14 04:31 PM
  6. beercraftr's Avatar
    OP, does Link recognize when your phone is attached? I was in the middle of an update with Sachesi when it lost connection with my device. Now computer no longer recognizes when my z30 is plugged in. Same with my z10.

    Posted via CB10
    04-09-14 10:05 PM
  7. cehache75's Avatar
    If it is easy to reinstall, I would try uninstalling it just to see if we are on the right track. Can you do this?

    Uninstall. Reboot. Verify.

    Posted via CB10 on my Z30
    Hello,

    I have desinstalled the Juniper VPN

    See my IP Config:

    Sachesi Looking for USB-ipconfig.jpg


    Always same problem: BBLINK Ok, Sachesi 1.0 Ok, other Sachesi updates: no device founded. I dont think it's a problem of USB port (thanks for the advices)...somethink is uncompatible with sachesi updating...
    04-10-14 02:14 AM
  8. Gearheadaddy's Avatar
    You forgot the part where you make a copy of the registry before screwing it up with "repair tools", so you can restore if necessary.

    Hopefully CCleaner has that function and it's enabled by default.
    Yes, CCLEANER not only has the option to save the changes to the registry and roll back but it has a small window that ALWAYS pops up to force you to choose if you want to save that copy. I've been using CCLEANER since 2006 and have installed it on everyone's computer that I know...haven't had any issues or complaints. I believe Crackberry Kevin has been using it also along with many other computer geeks. Free for personal use. Costs for business use...It really is a great help...

    Trusted Member Genius
    04-10-14 04:01 AM
  9. Gearheadaddy's Avatar
    Hello,

    I have desinstalled the Juniper VPN

    See my IP Config:

    Click image for larger version. 

Name:	IPConfig.JPG 
Views:	363 
Size:	56.7 KB 
ID:	261944


    Always same problem: BBLINK Ok, Sachesi 1.0 Ok, other Sachesi updates: no device founded. I dont think it's a problem of USB port (thanks for the advices)...somethink is uncompatible with sachesi updating...
    Are you on Windows 8? That os has known issues with vpn's...needs to be patched

    Trusted Member Genius
    04-10-14 04:04 AM
  10. cehache75's Avatar
    I'm on Vista 32 bits
    04-10-14 04:37 AM
  11. asat1's Avatar
    Always same problem: BBLINK Ok, Sachesi 1.0 Ok, other Sachesi updates: no device founded. I dont think it's a problem of USB port (thanks for the advices)...somethink is uncompatible with sachesi updating...
    Same for me. I am with win 7 - 32bit. Back to ver 1.0, connected immediately.

    Maybe the solution is to install newest saschesi (1.2.1) version for bb10 on the phone itself using old version and continue from the phone.
    BR
    Last edited by asat1; 04-10-14 at 07:27 AM. Reason: additional sentence
    04-10-14 07:22 AM
  12. cehache75's Avatar
    Sorry..can you explain more in detail the process you purpose?
    04-10-14 09:07 AM
  13. Nharzhool's Avatar
    I had the same problem.

    Uninstall BB Link and delete config. Uninstall Virtual C++ Redistributable 2008 and 2010.

    Reboot.

    Reinstall BB Link and it should automatically install the Redistributables again.

    Reboot

    Retry
    04-10-14 09:43 AM
  14. asat1's Avatar
    Sashesi has several versions (win, android, mac, bb10). Using Sachesi 1.0 you install newest release for BB10 on your phone and can download, upgrade from your phone using operator parameters.
    04-10-14 09:43 AM
  15. Gearheadaddy's Avatar
    Sashesi has several versions (win, android, mac, bb10). Using Sachesi 1.0 you install newest release for BB10 on your phone and can download, upgrade from your phone using operator parameters.
    Wow, sounds great, will you provide step-by-step instructions please and explain what you mean by "using operator parameters "?... Are you saying you can upgrade with Sachesi without a pc? Just using the phone only?

    Trusted Member Genius
    04-10-14 12:30 PM
  16. cehache75's Avatar
    Wow, sounds great, will you provide step-by-step instructions please and explain what you mean by "using operator parameters "?... Are you saying you can upgrade with Sachesi without a pc? Just using the phone only?

    Trusted Member Genius

    Fully interrested too by the explainations!
    04-10-14 01:09 PM
  17. tayl0rd's Avatar
    Fully interrested too by the explainations!
    No, you cannot install directly from the phone. There is a Sachesi BB10 app, but it only lets you download software. You will still have to transfer it to another computer to install the software. It's nice if you're away from your normal computer and want to download a leak right away. Other than that, it's just cool to look at but serves no other purpose.
    Gearheadaddy likes this.
    04-10-14 02:40 PM
  18. Gearheadaddy's Avatar
    No, you cannot install directly from the phone. There is a Sachesi BB10 app, but it only lets you download software. You will still have to transfer it to another computer to install the software. It's nice if you're away from your normal computer and want to download a leak right away. Other than that, it's just cool to look at but serves no other purpose.
    Thanks for the quick response...that helps...great find!

    Trusted Member Genius
    04-10-14 03:32 PM
  19. Gearheadaddy's Avatar
    No, you cannot install directly from the phone. There is a Sachesi BB10 app, but it only lets you download software. You will still have to transfer it to another computer to install the software. It's nice if you're away from your normal computer and want to download a leak right away. Other than that, it's just cool to look at but serves no other purpose.
    What is Sachesi's app called and where can I find it? I checked Snap and BlackBerry World and couldn't find said app.

    Trusted Member Genius
    04-10-14 03:35 PM
  20. clie610's Avatar
    What is Sachesi's app called and where can I find it? I checked Snap and BlackBerry World and couldn't find said app.

    Trusted Member Genius
    It is in the Sachesi's sticky thread on the first page, there are two apps for BlackBerry and Android
    Gearheadaddy likes this.
    04-11-14 02:52 AM
  21. Gearheadaddy's Avatar
    It is in the Sachesi's sticky thread on the first page, there are two apps for BlackBerry and Android
    Thanks

    Edit: Thanks again, just downloaded and installed it on my Z10! Looks awesome, can't wait for the next one! Props to Sacha again! You both Rock!...

    Trusted Member Genius
    Last edited by Gearheadaddy; 04-11-14 at 03:33 AM.
    04-11-14 03:23 AM
  22. homer1475's Avatar
    I have had no issues connecting to Sachesi using all his versions from the first to 1.2.1...here is a possible solution.
    1- Download CCLEANER from Piriform.
    2- Run Cleaner.
    3- Run Registry Repair.
    4- Try Sachesi again.
    Not only will it work, but your computer will be faster, cleaner and run better. (considering if you guys have not done maintenance cleaning with CCLEANER before) I have used this program on XP, Vista, Windows 7 with ALL positive results. On many many many computers...well over 30 of em....

    Trusted Member Genius
    You forgot the part where you make a copy of the registry before screwing it up with "repair tools", so you can restore if necessary.

    Hopefully CCleaner has that function and it's enabled by default.
    Also forgot the part where CCleaner deletes some system files in Win8, and 8.1, that renders the windows store useless. Only way to reactivate it, reinstall windows.

    I was/am also a huge supporter and user of CCleaner for the last 8 or so years. That was up until it messed up my win8 system and no easy way to fix it, or to stop CCleaner from deleting these needed files.
    04-11-14 07:07 AM
  23. asat1's Avatar
    hm, I installed sachesi 1.2.1 on q10 but it looks poor.
    It's not functional as windows version
    04-11-14 07:30 AM
  24. crackbrain's Avatar
    I got Sachesi 1.0 to recognize my BB Q10, and I installed "Snap" onto it. The Snap icon appeared on my BB and I went ahead and downloaded the App called "Any.do". However ,once it's finished downloading it says "Open Installer".

    When I click that, it says "Android Installer not found on device. Please ensure you are running a compatible version of BlackBerry 10." My BB version is 10.2.0.429.

    EDIT: I'm updating my BB now, we'll see how it goes.
    Last edited by crackbrain; 04-11-14 at 03:01 PM.
    04-11-14 02:23 PM
  25. Ragbert's Avatar
    @asat1:
    You didn't really try to install Sachesi *on* your Q10, did you? It's meant to be installed on a computer, to which you attach your phone via USB.
    hm, I installed sachesi 1.2.1 on q10 but it looks poor.
    It's not functional as windows version
    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    Last edited by Ragbert; 04-11-14 at 06:33 PM.
    04-11-14 02:46 PM
69 123

Similar Threads

  1. Splitting 10.3 autoloader with Sachesi
    By Jeno Marton in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 08-26-14, 07:39 AM
  2. Replies: 16
    Last Post: 04-09-14, 05:48 PM
  3. Closed: mint AT&T Q10 for mint AT&T iPhone 5
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 8
    Last Post: 04-09-14, 04:36 PM
  4. Feedback for pooger - POSITIVE
    By Newfangled in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 04-06-14, 08:20 AM
  5. Auto Block gets a sizable discount for one week only
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-05-14, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD