1. mmmac's Avatar
    Every time I plug in the device the prompt on the phone asks me to install Link even though it's installed and functioning. Sachesi keeps "searching for usb"

    - tried different cables
    - different computers (even a mac)
    - rebooted phone and computers several times
    - can't even connect with development mode to load the bars

    Trying to load the apps from the 296 leak

    Any ideas?

    Thanks in advance

    Posted via CB10
    05-12-14 09:36 PM
  2. citystars41's Avatar
    go to settings - storage and access - change usb connection to connect to windows instead of auto
    05-12-14 09:38 PM
  3. mmmac's Avatar
    go to settings - storage and access - change usb connection to connect to windows instead of auto
    Apparently I'm a noob!
    Thanks city star! Worked beautifully

    Posted via CB10
    05-12-14 10:15 PM
  4. anon(5818411)'s Avatar
    go to settings - storage and access - change usb connection to connect to windows instead of auto
    you are a godddd!!!

    not even thurask and darcy could help me
    05-12-14 10:31 PM
  5. Chuck Foltz's Avatar
    U don't have to do that. Install the newest BlackBerry device manager and it will work. That's what needs installed. It's on the mounted cd from your phone being connected.

    Posted via CB10
    05-12-14 10:59 PM
  6. mmmac's Avatar
    U don't have to do that. Install the newest BlackBerry device manager and it will work. That's what needs installed. It's on the mounted cd from your phone being connected.

    Posted via CB10
    No you're incorrect....this worked for me and I definitely had the latest version



    Posted via CB10
    05-12-14 11:25 PM
  7. gfr3's Avatar
    Sideload webdav.Bar Out the .296 via developer Mode and Chroms browser Plugin Then link and sacheshi also Should work.
    05-12-14 11:28 PM
  8. Chuck Foltz's Avatar
    No you're incorrect....this worked for me and I definitely had the latest version



    Posted via CB10
    I don't mean link. I had the newest but you need to install the one from the phone. I don't know what is different but it is. Device Manager not LINK

    Posted via CB10
    05-12-14 11:36 PM
  9. vinniesworld's Avatar
    go to settings - storage and access - change usb connection to connect to windows instead of auto
    This worked for me too. Otherwise the phone sticks in a constant loop every time you plug it in irrespective of whether you have installed what the phone asked you to install. You install, then plug it back in to USB it asks you to install it again, hit dismiss then when you plug it back in it asks you to install again.

    It tries to install LINK software 1.2.3 alas though this works and it bugs me no more. I'll be the judge of what gets installed, not the phone lol.
    05-12-14 11:42 PM
  10. mmmac's Avatar
    I don't mean link. I had the newest but you need to install the one from the phone. I don't know what is different but it is. Device Manager not LINK

    Posted via CB10
    Did that too
    The phone downloads the same version

    Trust me that setting fixed it

    Posted via CB10
    05-13-14 12:08 AM
  11. Gbosh_Baba's Avatar
    Thanks,its works

    Posted via CB10
    05-13-14 12:19 AM
  12. anon(5818411)'s Avatar
    U don't have to do that. Install the newest BlackBerry device manager and it will work. That's what needs installed. It's on the mounted cd from your phone being connected.

    Posted via CB10
    wrong, i've tried everything downloading and installing link and etc. ths is the only solution. Me, darcy and thurask were trying to find out what was wrong for a while. I literally tried everything.
    05-13-14 12:33 AM
  13. anon(5818411)'s Avatar
    looks like it's a common thing with this OS, weird....
    05-13-14 12:34 AM
  14. Gearheadaddy's Avatar
    Ghostbusters....lol...sorry it's late, couldn't resist

    Trusted Member Genius
    05-13-14 03:03 AM

Similar Threads

  1. Lovin my android apps with 10.3.0.296 leak
    By MTBBguy in forum BB10 Leaked/Beta OS
    Replies: 135
    Last Post: 08-25-14, 01:46 AM
  2. Emoji on my BlackBerry q10 how??
    By BobanAsanovich in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 05-26-14, 04:03 PM
  3. 10.3 Iconography for Windermere
    By vladi in forum BB10 Leaked/Beta OS
    Replies: 94
    Last Post: 05-15-14, 05:11 PM
  4. Want more friends on bbm?
    By spookyentertainment in forum General BBM Chat
    Replies: 1
    Last Post: 05-12-14, 08:38 PM
  5. is there a way to set a wallpaper in 10.3 SDK?
    By TheAsianEddie in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-12-14, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD