05-13-18 09:19 PM
3,558 ... 7980818283 ...
tools
  1. Ragbert's Avatar
    Hmmm... maybe I should try again.
    Mine is Windows 7 Ultimate 64-bit and they had a bunch of updates a few days ago. Something changed since.

    Posted via CB10

    Posted with my Q10, SQN100-2, 10.2.1.2947/2274 Radio
    06-15-14 06:17 PM
  2. galliumhu's Avatar
    Yes I also get a crash on that and it gets even more frequency......So it seems that if I try to upgrade the OS of my Z10 via Sacheis, it will be risky? Then what could I do......(T_T)

    Anyone else get a crash on 1.2.3/Windows if you just open Sachesi and leave it there for a minute or so?

    Posted via CB10
    06-16-14 02:37 AM
  3. galliumhu's Avatar
    Since you have a Z10, who not to install Sachesi .bar?

    The Sachesi Android app cannot be installed on my Z10, it says. Anyone else?

    Posted via CB10
    06-16-14 03:50 AM
  4. ralfyguy's Avatar
    Since you have a Z10, who not to install Sachesi .bar?
    I did, but at the time there was no bar file yet, so I tried the android app.

    Posted via CB10
    06-16-14 09:55 AM
  5. Baconwich's Avatar
    So, is there any fix yet, for the issue where Sachesi works only if there's no Z10 plugged into the system? 'Cause I've got a freshly flashed SDK OS that needs some .bars from 10.3.0.296...
    06-16-14 06:15 PM
  6. ralfyguy's Avatar
    So, is there any fix yet, for the issue where Sachesi works only if there's no Z10 plugged into the system? 'Cause I've got a freshly flashed SDK OS that needs some .bars from 10.3.0.296...
    Use version 1.2.1

    Posted via CB10
    saxxman likes this.
    06-16-14 06:16 PM
  7. Baconwich's Avatar
    Use version 1.2.1

    Posted via CB10
    Duh-doy... I feel stupid. That worked fine.
    06-16-14 06:27 PM
  8. Swallowtail85's Avatar
    Hi, I can't get Sachesi to work. I'm trying to install Snap since I'm not allowed to activate developer mode.
    I tried it both on Mac and PC. This is how far I get:
    Connected to MSM8960_V3.2.1.1_F_R086_Rev:16 at 169.254.155.21.
    Communication Error: Connection closed
    Connected to MSM8960_V3.2.1.1_F_R086_Rev:16 at 169.254.155.21.
    Any Ideas?

    06-25-14 08:45 AM
  9. LoneStarRed's Avatar
    Use 1.2.1.
    06-25-14 08:47 AM
  10. Swallowtail85's Avatar
    thanks, but also not working. Hangs at 11%

    06-25-14 09:56 AM
  11. Gykesdollars's Avatar
    Who's got the codes for 10.2.1.3247 non destructive update for the STL100-1, anybody??

    Z10STL100-1/10.3.0.442:296"the iPhone Nemesis"
    06-26-14 03:18 AM
  12. saxxman's Avatar
    thanks, but also not working. Hangs at 11%

    http://s18.postimg.org/nm170ss9x/sachesi2.jpg
    When I have this problem, I shut down my antivirus program and no problem.
    06-26-14 07:38 AM
  13. Swallowtail85's Avatar
    When I have this problem, I shut down my antivirus program and no problem.

    Thanks, but I don't think that's it. I just set up a clean 32 bit XP VM. Just had to install BB Link to get Sachesi to recognize my Z10. Tried it with three different Sachesi Versions but it's always the same. Just the percentage varies.

    Maybe Sachesi has limits when using BB Balance? I tried it both in personal and work mode.
    06-26-14 07:59 AM
  14. ObviousMan#CB's Avatar
    Hi, I can't get Sachesi to work. I'm trying to install Snap since I'm not allowed to activate developer mode.
    I tried it both on Mac and PC. This is how far I get:


    Any Ideas?
    You must be on BES and policy is preventing not just developer mode, but also Sachesi uploads. It is the same for our organization, and it is an enforced security feature. The only workaround I had seen published is to remove "work space", install snap and probably sachesi as well on BB, and then go through corporate activation again.
    OM
    06-26-14 08:53 AM
  15. Swallowtail85's Avatar
    You must be on BES and policy is preventing not just developer mode, but also Sachesi uploads. It is the same for our organization, and it is an enforced security feature. The only workaround I had seen published is to remove "work space", install snap and probably sachesi as well on BB, and then go through corporate activation again.
    OM
    That's a very likely explanation. Thank you!
    06-26-14 09:18 AM
  16. AB1G0RK's Avatar
    in the section of backups because it shows me 0 in data application?
    06-27-14 11:07 AM
  17. slagman5's Avatar
    How do I get 1.2.1? I have the latest version, and when I enter the codes and hit search, it just closes... It does it no matter what phone, what codes...
    06-27-14 09:38 PM
  18. slagman5's Avatar
    Duh-doy... I feel stupid. That worked fine.
    Anyway you can upload 1.2.1 if you still have it? I deleted mine and 1.2.3 is not working at all... Like if you have dropbox or box or something...
    06-27-14 09:49 PM
  19. robsteve's Avatar
    Is there a new Mac version higher than 1.1.2? I am playing around with the 10.3.0.700 Beta with the 686 bars and my Q10 will not complete the boot stage. In the extra bar thread it mentions deleting a couple bars via Sachesi to fix the boot problem, but Sachesi goes through the process of deleting them, but doesn't actually delete them or fix the problem.
    06-28-14 07:20 AM
  20. fantom555's Avatar
    the lates mac version does not work with os x 10.9.3 we need a fix
    06-28-14 07:54 PM
  21. Likendor's Avatar
    Windows 8.1 x64. Sachesi 1.2.3 doesn't work for me. Doesn't open without any errors. Just silence. There isn't Sachesi process in task manager. Running as admin - the same.

    Still using 1.2.1.
    07-02-14 02:01 AM
  22. saxxman's Avatar
    07-02-14 08:05 AM
  23. Ragbert's Avatar
    For those of you having trouble with the latest version of Sachesi, try updating BlackBerry Link (see Bla1ze's blog post today) and see if it has updated drivers which make Sachesi run better for you.

    Posted with my Q10, SQN100-2, 10.2.1.2947/2274 Radio
    07-03-14 10:13 PM
  24. saxxman's Avatar
    For those of you having trouble with the latest version of Sachesi, try updating BlackBerry Link (see Bla1ze's blog post today) and see if it has updated drivers which make Sachesi run better for you.

    Posted with my Q10, SQN100-2, 10.2.1.2947/2274 Radio
    Still no worky for me...
    07-07-14 08:36 AM
  25. piotrekkaminski's Avatar
    I describe the build process and post files for download (compiled version of Saches 1.2.3 for MacOS) here Just some Magento stuff... (Blackberry - building Sachesi on a Mac)

    Hope someone finds it useful.
    07-09-14 02:24 PM
3,558 ... 7980818283 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD